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welcome  issue fi fteen

A glimpse 
of what’s in 

store this 
issue…

Welcome

Here at Photoshop Creative, we 
promise to always give you the best 
selection of resources to help improve 
your Photoshop skills. Whether it’s 
in-depth guides to tools and 
techniques, or showing how to create 
a work of digital art, we’ll make sure 
the information you get is accurate 
and informative. We want you to get 
the optimum Photoshop experience, 
and have as much fun using the 
program as we do putting the 
magazine together.

Jo Cole Editor
jo.cole@imagine-publishing.co.uk

Mission Statement

Despite there being a huge and 
attractive range of photo albums, 
for most of us the preferred 
storage method for old photos is 
a shoebox. Maybe a carrier bag. 
Possibly a drawer – but certainly 
not a nice robust album. 

It seems weird to talk about the best way to store 
photos in this digital age, because now it’s just a 
matter of burning a CD to ensure the long life of 
your precious snaps. But there’s no reason why your 
other photos should be condemned to a life spent 
festering away in some dank part of your house.

Our feature this issue shows how to scan old 
photos and then use Photoshop to spruce them 
up as good as new. We show how to � x common 
problems and ensure that the images will survive for 
many generations to come. Turn to page 16 to � nd 
out more. Our retouching tutorial this issue can also 
be used to add new life to old photos. On page 52 
we reveal how to colour a black-and-white photo. 
Although a highly stylised e� ect, the trick is to keep 
a strong sense of realism, which is exactly what we 
show you how to do. 

Digital artists also have plenty to get stuck into, 
including the second part of our Digital Painting 
from Scratch tutorial plus a look at how to re-create 
one of Turner’s best-loved paintings. We also show 
how to achieve the paint by numbers e� ect seen on 
issue 11’s cover.

Until next time…
 

Playing with fi re 
page 38

Hand colour black-and-white 
photos page 52

Create a cyanotype
page 32

Paint like Turner 
page 26
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04 Contributors
Get to know a bit about the writers 
working on the magazine

10 Creative hub
The latest roundup of news and 
services for creative sorts 

13 Interview: 
Julieanne Kost
Learn about this Photoshop guru

14 Reader’s profi le
See what one of your fellow readers 
gets up to in Photoshop

16 Feature: Restore 
old photos
Discover how to scan and then � x 
common problems with old snaps

80 Next month
Get a taste of what content we 
have in store for you next issue

81 Creative reviews
The best third-party products to 
extend your version of Photoshop

Complete list
What’s in this issue…

88 On the CD
Discover what content we’ve 
crammed in on this issue’s free CD

90 Subscribe
Subscribe to Photoshop Creative 
today and save up to 40%

94 Exhibit
Entered a Readers’ Challenge? See if 
your work is in print

98 Readers’ challenge
A fresh batch of photos for you to 
get creative with

Creative hub
The latest creative news

issue fi fteen

contentscontentscontentscontentscontents

10

74 Advice centre
Common Photoshop problems 
foiled and avoided

08 Creative forum
Share your thoughts, work and 
grimaces with others 

Find out more about the 
best new services and 
products of interest to 
Photoshop users

Advice centre
Your questions answered

Don’t su� er in silence if you 
have a Photoshop problem. 
Write in to our Advice centre 
for the solution

74
Creative reviews
Spend some money…

The best third-party 
products to extend your 
Photoshop creativity, 
whatever your budget is

81

25 Tutorial intro
All the learning lined up this issue

16

Scan in your old photos and then make 
them as good as new in Photoshop

contents

Restore your 
old photos
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Creative tutorials
Make great art today

Paint like Turner26 Turn some photos into a beautiful 
Turner-esque digital painting

Create a cyanotype32 Learn how to apply this dramatic e� ect 
to your photo compositions

Playing with fi re38 Fuel the creative � ames with this guide 
to producing realistic � re e� ects

Paint by numbers44 Liked issue 11’s cover? Now you can see 
how we created it

Colour B&W photos52 Add stylish colour tints to your old 
black-and-white photos

ArtStudioPro plug-in72
Try your hand at creating digital art using 
this intuitive plug-in

issue four

15
CD01

Big Technique: 
Adobe Bridge48
Import, organise and locate your images 
using the features in Adobe Bridge

Focus on: Extrude fi lter56 Create eye-popping images packed with 
3D appeal with this � lter

Focus on: Printing options64 Get to grips with the printing options and 
ensure you never waste paper again!

Technical tutorials
Understand your software

Exhibit

This is the part where we 
present the best entries 
to previous Readers’ 
Challenges. Is yours here?

Reader showcase

94

On the CD
More free resources

From photos to brushes, to 
fonts to textures, there’s a 
great collection of resources 
for you on the disc

88

tu
to
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s

Merge oil and watercolour 
effects to produce a masterpiece

Design a certifi cate66 Reward someone you love by presenting 
them with a lovely certi� cate

Paint from scratch pt258 See how the dynamic brushes can help 
you paint realistic trees

26
Paint like Turner

Focus on: Preferences36 Get Photoshop working as you want by 
visiting the Preferences 
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Send us your thoughts on the magazine or the Photoshop 
world in general, and see if other readers agree with you
Driven creativity
Hi there, I’ve just been reading your 
magazine. I saw you had a readers’ pictures 
section, so thought I would send you in one 
of my images. 

I run a business selling VW art in the form 
of canvas and prints, and recently have been 
making blocks. I’ve just � nished working 
on an image (see below) and thought I 
would send it in. When I’m not travelling the 
country trying to sell my work at VW shows, 
I sell at Camden Market. That’s where I got 
the inspiration for this picture.

I thought that pictures of London would 
be popular at Camden, but it appears that 
more people are interested in buying 
pictures of VW camper vans, so I thought 
I would do a mixture of the two. The end 
result is a Tube VW. 

I appreciate you must have thousands 
of emails, but it would be cool to see the 
images in your magazine.
Steve Moss

Hello Steve, thanks for sending in your VW 
tube train. You’ve done an excellent job of 
making the impossible seem realistic. 

If any other readers out there are fans 
of VWs, make sure that you pay a visit to 
Steve’s website, which you’ll � nd at www.
splitscreeninnovations.com.

couple of words to explain ‘Why we are 
doing this’ would, for me at least, make all 
the di� erence.

I appreciate that my understanding of 
Photoshop is probably very limited when 
compared to a lot of your readers, and I 
accept that more experienced readers may 
not need that level of explanation, but I 
don’t believe I am on my own in feeling that 
more explanation should be given, even if, 
because of the limitations in the size of the 
magazine, that explanation is in a separate 
� le on the CD.

Please keep up the excellent work.
Geo� 

You’ve done an great job of transforming
your grandson’s photo, Geo� . 

We understand your point about including 
explanations for why things are done, but it’s 
impossible to cater for every level of user. We 
will explain new or complicated concepts, but 
if we explained absolutely everything, there’d 
only be room for about three tutorials in the 
magazine! If there’s a concept that you’d like to 
know more about, the best bet is to send us an 
email and we’ll get an explanation to you.

Creative Forum@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
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View from 
the forum

User: Rickybob
Post: Photos
I’ve got lots of 
resource photos 
to clear out. If you 
want them, let 
me know.

User: Simon
Post: Issue 1
I’ve just got o�  
the phone with 
the Back Issues 
department and 
apparently there’s 
one copy left of 
issue one. Just 
thought I’d let 
people know.

User: Fiona
Post: Fontastic
The newest PC just 
arrived and I can 
see the fonts now 
– much better. 
Larger, clearer 
and far more 
readable. Hoorah!

Steve has produced some striking VW-inspired images, 
such as this one

Now you’re chalking
I would just like to thank you for the 
excellent tutorial ‘Create beautiful chalk 
images’ in issue 13. I have included my 
modest attempt at producing a drawing of 
my 18-month-old grandson.

I would, though, like to make a 
suggestion for future tutorials. Would it 
be possible to take some time within the 
tutorial to explain the ‘Why’ rather than just 
concentrating on the ‘How’. If I can give an 
example: in section 6 of the tutorial, I quote: 
‘Now we need to completely hide this layer 
mask’. Later in the article in section 13, the 
‘Brush Dynamics palette’ is touched on. A 

Become part of a sharing 
community, and � nd 
out next month how to 
contribute to the cover CD

Did you enjoy the chalk e� ect tutorial in issue 13? If so, let us 
see the results!

One of the great things about 
Photoshop is the community that 
accompanies it. This comes in many 
forms: most notably in people sharing 
resources they’ve created in Photoshop. 
We’re talking brushes, actions, custom 
shapes, photos – pretty much anything 
that will help with creating something 
special in the program.

Each issue we scour the web to � nd 
the best providers of such content, and 
then include it on the magazine’s disc. 
But then we got thinking. Maybe some 

of you have resources you’d like to share 
with others. Or maybe you like the idea, 
but aren’t too sure of how to do it.

Next issue we’ll take a look at the 
kind of resources you can create in 
Photoshop and also show you how it’s 
done. This will kick o�  a new section 
on our disc where readers share their 
resources. It’s a great way of getting 
noticed, plus it’s just a nice thing to do.

We’ll have a section on the forum for 
people to post their details, and you can 
also email us at the usual address. 

Share your creations with other readers

008_PC_15-Letters.indd   1 6/10/06   11:21:16
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Creative hub
The latest news stories for the Photoshop community
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hotoshop Elements is 
about to get even better 
with the release of version 
5.0 for Windows this 

autumn. The exciting range of new 
additions is sure to impress Elements 
users, with plenty of tools for digital 
projects and photo editing. One of the 
most helpful new additions is the Adjust 
Color Curves tool, giving Elements users 
even more control over colour. 

The sharing emphasis of Photoshop 
Elements 5.0 is now even stronger, with 
recent developments in the program 
such as the ability to mark out locations 
where your photos were taken on an 
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The folks 
behind NAPP 
have launched 
a newsletter 
dedicated 

to Illustrator. 
Adobe Illustrator 
Techniques has 
loads of tutorials 

for keen artists and 
is published eight 
times a year. More 
at www.illustrator 
techniques.com.

GET STARTED 
WITH 

ILLUSTRATOR

online map. Commenting on the exciting 
advances, John Loiacono, senior vice 
president of Creative Solutions Business 
Unit at Adobe, said: “The rise of portable 
media devices and the popularity of social 
networking sites means photos and videos 
will be captured and shared more than ever 
this holiday season.”

The list of fun features doesn’t end here, 
as users will also enjoy a Flip Book option. 
This fun addition is perfect for creating 
entertaining stop-motionesque projects 
from your still photography. And at the more 
serious end of the new tools, the program 
will also include a camera lens distortion 
function, and a very intuitive Convert to 

Black and White function. This makes creatinf 
stunning monochrome shots a breeze.

Enhanced organisational functions, such 
as automatically grouping similar images 
from the same photoshoot, will make many 
digital photographers’ lives easier. Creating 
customisable layouts of galleries and virtual 
scrapbooks that you can drag and drop 
images into will be ideal ways of presenting 
great-looking creative photographic projects.

Elements 5.0 is currently only available for 
Windows, but you can expect a Mac version 
soon. Adobe has also released of Premiere 
Elements 3.0, which is available separately or 
bundled with Elements. Buy your copy for 
£69.32 from www.adobe.co.uk.

PHOTOSHOP 
AND WEB 
DESIGN

Web designers who 
use Photoshop will 
love a new book 
by Corrie Haffl y. 
The Photoshop 

Anthology has 101 
‘How do I?’ answers 
for Photoshop web 

design. More at 
www.sitepoint.
com or buy it for 

£25.19 from www.
holbornbooks.co.uk.

Ray Larabie has a 
knack for creating 
excellent fonts, 

and you can keep 
up to date with his 
latest one at www.
typodermic.com/
new.html. You’ll 
also fi nd some of 
his fonts on this 

issue’s CD, which 
would normally sell 

for £60.

NEW FONTS

TOP STORY

Exciting new sharing and creative capabilities 
feature in Adobe’s latest release

NEW PRODUCT

Photoshop 
Elements 5 
is here!

The Adjust Color Curves feature in Elements 5 
is a welcome addition

 You will be able to present your photographic projects in a variety of 
imaginative and exciting ways

If you want to convert an image to black and white, it’s 
as easy as pie in Elements 5

Black and White function. This makes creatinf 
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earching the Internet for 
attractive free brushes can 
be time-consuming. Now 
GetBrushes does the hard 

work for you, featuring the most impressive 
free brush sets available to download, as 
well as news and links to tutorials and art 
communities. The site aims to be ‘a place 
where you can meet, and present your own 
Photoshop brushes and other stocks to the 
world’, and categorises brushes by style or 
artist, making it easy to � nd exactly what 
you’re looking for. 

GetBrushes is easy to navigate, with over 
150 brushes in categories such as Grunge, 
Tech and Abstract. There’s even a section for 
featured Photoshop brushes where some 
of the most unusual and impressive sets are 

ALERT!  |  DON’T FORGET TO ENTER OUR READERS’ CHALLENGE – SEE PAGE 98
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singled out, and all brush sets are given an 
Editor’s rating so you can download the best. 
Check them out at www.getbrushes.com.

GetBrushes.com presents you with the most impressive free 
Photoshop brushes around

 DIGITAL ART
http://digitalart.org
With over 14,000 members, the 
Digital Art site is a great place to 
share your creations and spend a 
fair whack of time looking at other 
peoples’. There is a wide and 
wonderful mixture of styles here, 
from fantasy and cartoons through 
to photo manipulation.

FLICKR PHOTOSHOP TENNIS
www.fl ickr.com/groups/pstennis
You may be aware of the Flickr site 
as a place where people share their 
photos (for free), but you may not 
realise that it has a Photoshop tennis 
area as well. Visit here and join in 
the fun. Simply download the chosen 
tennis image and challenge yourself 
against other users. 

Adobe 
Photoshop 
A-Z

A IS FOR ACTIONS
If you regularly perform a task, 
Photoshop’s actions will be your 
new best friend. Actions allow you 
to record tasks. Once recorded 
and saved, they can then be 

applied to fi les. Just one push of 
the Play button will activate the 
action and your task will be handled 
automatically. You control actions 
in the Actions palette. From here 
you can store and organise actions, 

as well as record new ones. If you 
have Photoshop CS and above, you 
can also turn actions into ‘droplets’. 
These are small icons that you drop 
a fi le onto and then just wait for the 
command to be carried out.

A special series working through the best features of Photoshop

creative hub news

A brush with greatness 

New additions 
to the world 
of Photoshop

Mask Pro 4
onOneSoftware 
has released 

Mask Pro 4 – an 
update to the popular 
Mask Pro 3. This 
plug-in uses colour 
as a way of creating 
masks, even on the 
trickiest of images. 
Version 4 has a 
fl urry of new features 
including improved 
navigator windows 
for different views. 
Mask Pro 4 costs 
$159.95 from www.
ononesoftware.com.

New custom 
shapes

The ever-prolifi c 
Andrew Buckle 

at Graphicxtras.com 
has recently added 
Custom Shapes Pack 
21 to his collection. 
This consists of 
770 frames and 
edges that can be 
used in personal or 
commercial projects, 
and they can’t be 
found in any other 
shape or collection 
set. More at www.
graphicxtras.com.

Updates...

THIS 
MONTH 
IN SHORT

FREE BRUSHES

EXPOSURE

Be trained by 
the best 
Deke McClelland unveils 
his � rst title on the Lynda.
com video training site

ynda.com, the popular 
video training site, 
has announced Deke 
McClelland as the latest 

addition to its list of Online Training 
Library authors. Deke McClelland 
is best known as an expert in Adobe 
Photoshop, Illustrator and InDesign, 
and has produced over 100 books and 
training videos on the subjects. CEO 

of lynda.com, Lynda Weinman, said: 
“We’re honoured that Deke has joined 
our esteemed team of authors. He’s a 
one-of-a-kind talent who makes you 
want to learn more.” Deke’s training 
title is called Photoshop CS2 Actions and 
Automation. You can view his tutorials 
by subscribing to the site, which will 
give you access to thousands of other 
authors’ training videos as well. The 
title is also available on a DVD in 
which Deke offers expert guidance 
on building effi cient actions and how 
automation functions can improve 
the way you work in Photoshop. The 
training DVD has a running time of 
nearly 19 hours and costs $149.95, or 
monthly subscription to lynda.com 
costs $25 per month. Visit the site at 
www.lynda.com for more information, 
to purchase the training title or access 
free online samples.

Create something di� erent at Lynda.com 

GetBrushes.com brings you free brushes and a whole lot more
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ightroom Beta 4 is now 
complete and available to 
download from the Adobe 
Labs site for both Mac and 

Windows platforms. Lightroom allows you 
to import, choose, enhance and showcase 
large numbers of digital images easily.

Exciting features in Beta 4 include the 
ability to rename and convert � les to DNG 
after importing them into the Lightroom 
library, more versatile tone and colour edit 
controls such as the ability to make tone 
curve adjustments on the image, precision 
white balance selection tool and � lter and 
search presets to help � nd photos easily. 

The overall look of Lightroom has also 
improved, featuring a streamlined and 

customisable user interface. The 
Adobe Labs site even features 
a Photoshop Lightroom Gallery 
where you can chat to others and 
upload and share images using 
the slideshow functionality. 

As the Mac version was the � rst 
to be ready for release, it’s slightly 
ahead of the Windows one. 
However, Windows users can 
now access a greater number of 
features that were unavailable 
to them in Beta 3. Adobe also 
assures that the � nal versions will contain the 
same features on both platforms. 

Feedback on the beta is welcomed before 
it expires in late February 2007 to help 

12 PHOTOSHOP CREATIVE

f you have a � air for 
photography then check out 
StockVault, the free stock 
photography site. It’s currently 

running a competition to � nd the best stock 
photo from this year. 

The competition already seems to be 
hotting up, from the entries that have 
been submitted on the site. There are no 
boundaries of age, level of photographic skill 
or location – all that’s needed is a great-
looking shot. The number of photos you 
submit is also unlimited, so you don’t have 
to select one from your image collection.
The only guidelines the site gives is that 
all images must be a minimum of 1600 x 
1200 pixels and JPEGs less than 2MB. The 
submission deadline is 10 December 2006. 

The competition winner will be 
announced a week later on 17 December 
and will receive a whopping $1,000. You’ve 
got nothing to lose, so visit www.stockvault.
net and enter your fantastic photo today!

creative hub news

See the light by downloading the latest update of 
Adobe’s photography software

Photo fi nish
Competition is hot, but StockVault calls for more entries in 
The Best Stock Photo of 2006 contest 

The team’s 
wish list

Pure material 
delight…
LIGHT 
STROKES 
OPTIPAINT 
This ingenious 
device allows you 
to use real paintbrushes 
to make marks in your painting software 
(such as Photoshop). And if you don’t 
want to use brushes, you can use 
fi ngers, hands or other light objects.

WE WANT IT BECAUSE…
With this beauty, you can make the same 
brush strokes as you would on paper and 
really bring a painterly effect to a digital 
workfl ow. Unfortunately it only works on 
PCs at the moment and is only available 
to the US, but visit www.optipaint.com 
to fi nd out more. Oh, and it costs $2,495. 
But you can use real brushes!

creative hub 

Make a 
date PROJECT: PHOTOSHOP LIGHTROOM

A 25-date tour touting the virtues of 
Lightroom to schools across the US. 
If you want to fi nd out venue details, 
pop along to the website at http://
projectphotoshoplightroom.com.

At a loose end? Here are the must-see events coming your way

PHOTOSHOP TRAINING CAMPS
Jack Davis is a renowned author and you 
can benefi t from his one-day seminars 
teaching the most impressive Photoshop 
techniques. Visit www.software-cinema.
com for dates across the US and Canada.N
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0 DIGITAL DAYS
This touring event focuses on taking 
exceptional digital pictures. Split into two-
day workshops, the fi rst is on Photoshop 
Elements and the second uses Photoshop 
CS2. See www.digitaldaysphoto.com.
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PhotoArtistry 
www.photoartistry.
co.uk

We’ve featured 
the PhotoArtistry 

website a few times 
in this magazine, 
but it really is an 
outstanding place to 
go for getting your 
photos and images 
printed onto high 
quality canvas. You 
choose the size you 
want, decide if you 
want it to be framed, 
and then sit back 
and let them do all 
the hard work.

Print2canvas 
www.print2canvas.
co.uk

Another quality 
website that will 

take your treasured 
photos and turn them 
into a wonderful 
canvas. The site 
promises to turn any 
photograph into a 
large-scale canvas 
print which is ready 
to hang in your 
home or offi ce. The 
company is also 
planning to branch 
out into bespoke 
wallpaper, so keep 
checking the site!

Two of 
the best…
CANVAS 
PRINTING 
SERVICES

creative hub 
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to use real paintbrushes 
to make marks in your painting software 

SOFTWARE

ONLINE COMPETITION

Advancements in Lightroom

Adobe reveals exciting new features in Lightroom Beta 4 

You have until 10 December this year to submit your entries

where you can chat to others and 

As the Mac version was the � rst 

Advancements in Lightroom

Adobe reveals exciting new features in Lightroom Beta 4 

Adobe develop the product even further. 
Visit http://labs.adobe.com/technologies/
lightroom for more info and to download 
the beta for either Mac or Windows.
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ulieanne Kost is a Photoshop 
Hall of Fame member and 
one third of the Adobe 
Evangelists, educating 

graphic designers, photographers 
and fi ne artists. In her book Window 
Seat Julieanne shares her spectacular 
images, taken from the windows of 
planes, explores her own creativity and 
encourages others to do so also. As well as 
writing books she is so passionate about 
the subject that she lectures worldwide. At 
the time of this interview she was in the 
middle of a 14-city tour! As Julieanne is a 
specialist in the fi eld of photography and 
Photoshop, we could think of no better 
Photoshop expert to feature this month…

What drew you to using Photoshop?
The massive potential was clear even in 
early versions. Over time, the speed and 
fl exibility increased. Layers were the 
most important addition to Photoshop, 
meaning you could experiment with ideas 
without altering other data. The History 
palette also increased fl exibility.  

What made you want to teach and 
share your knowledge of photography 
and creativity with others? 
The ability to translate what Photoshop is 
doing behind the scenes into something 
people can understand is an art form 
itself. It’s rewarding to see what people 
create having seen my presentations.  
I’m not the most technical person, 
but I can serve as the liaison between 
the engineering team and end users, 
explaining technical concepts simply. 

What is your favourite or most 
commonly used tool in Photoshop? 

The Undo command is vital in the 
creative process. The Clone tool is 
certainly big, likewise the Healing brush. 
My Wacom tablet always travels with me, 
and my Wacom Cintique is amazing.
 

Do you use any specialist photographic 
equipment to capture your shots?
For the book, I often used a black 
sweatshirt to reduce refl ections from 
the window, but you don’t want to be 
doing anything suspicious on a plane 
these days. For digital illustrations, I use 
a fl atbed scanner often, placing things 
directly on it to allow for high-res scans. 
 

Window Seat was a highly original idea 
for a book. Do you have any other 
exciting projects planned? 
I love neon signs, and am fascinated by 
the way things decay. Rust and erosion 
are interesting as they take a while. I 
always have a few personal projects on 
the back burner, not knowing which will 
grow into a full body of work. I’ll probably 
focus on digital illustrations for a while.

What do you enjoy photographing most? 
I love textures – one aspect of Window Seat 
I liked most. You might never guess what 
these abstract patterns and textures on 
the ground were if you didn’t know they 
were photographed from a plane. I love 
photographing people but it requires some 
invasion of personal space. I also love 
details, such as the handles on a door. 
 

Which photographers and digital 
imaging experts inspire you most? 
Ansel Adams, Jerry Uelsman, Keith 
Carter, Michael Kenna and John Sexton 
in the fi lm world, Stephen Johnson in the 
digital realm, as well as Maggie Taylor, Jeff 
Schewee, Martin Evening, Katrin Eisman 
for Photoshop and digital explorations. 

What is the most important step in 
developing your creative thinking? 
The most important and also the hardest 
is stepping out of my comfort zone. I must 
explore new things, like taking a different 
route to work. I mention in my book how I 
value being a beginner at something.

Start with a RAW 
camera fi le if 

possible. There’s so 
much more fl exibility.

Fix dynamic 
range. Use 

Levels to make sure 
full range is being 
utilised, making other 
corrections easier. 

Perform colour 
correction. 

Colour can be applied 
in varying amounts to 
convey a mood.

When possible 
work in layers for 

more fl exibility.

 Think about 
what you want 

to achieve before 
editing. A simple colour 
correction is easy, but 
for more complicated 
retouching, plan it out.

WEB  FIND OUT MORE ABOUT JULIEANNE’S WORK AT WWW.ADOBEEVANGELISTS.COM

Julieanne’s 
tips for using 
Photoshop 
to enhance 
images

Julieanne Kost has 
inspired many to 
develop their creative 
thinking through 
her innovative 
books, lectures and 
educational videos. 
We asked her to share a 
few of her photography 
and Photoshop secrets
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Anxiety  experiments with composition and montage e� ects

Julieanne 
Kost

THE STORY BEHIND…
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Julieanne loves using textures, as can be seen in Winter Oak
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ina Ostensen-Hocevar has 
been using Photoshop for 
approximately four years, 
after a friend dazzled her 
with what he had created 

with the program. Although she had always 
had an interest in art, it was only when she 
began using Photoshop that she started 
creating images herself. 

We caught up with Nina to discover more 
about her and her work. 

What is your favourite Photoshop tool? 
At the moment I love brushes. I love creating 
my own brushes and integrating them into  
an image. This adds a spark to whatever I  
am creating. You can use them either in a  
very minimalist way or make a statement  
with them. 

Do you have a favourite image-editing task? 
At the moment I am very much into 
creating new patterns – therefore I love 
deconstructing shapes and merging them 
into these new creations of mine. I also love 
mixing photography and graphics.

What’s your favourite piece 
of work? 
I don’t think I have a 
favourite. Whenever I learn 
and create something 
new and different, I always 
think it’s much better than 
anything else I’ve done so 
far. I’m always upgrading 
my work. But if I had to pick 
something I’m most proud 
of, it would be a logo that I created for my DJ 
friend. People said I was crazy doing it all in 
Photoshop, but that’s what I know best, and I 
did it for a real person and not just for myself.

What inspires you?
I get inspiration from simple things around 
me. Since I started with graphic design I 
am always looking for new things, whether 
they are from high street fashion, interior 
decorations or nature.

What’s your most helpful Photoshop tip? 
Folders are great! They help you to get 
organised when you have lots and lots of 

layers and things going on. They just make  
it more pleasant to work.

Is there anything you would like to try? 
Lately I see a lot of Art Deco re-emerging. I 
would like to try and create (or maybe even 
re-create) some sort of Art Deco piece and 
make it look more modern. Very often, new 
emerging styles are pieces of an old form 
sprinkled with something new and modern 
– I will just try to be experimental.

To see more of Nina’s work, or get in 
contact with her, pay a visit to her website 
at www.ninocka.com

N

Merging photos with graphic elements is not only great fun, it also 
happens to be the driving force behind this issue’s Reader’s Profile!

Reader’s profile 
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notes  |  don’t be shy, get in touch and reveal a bit about your working practices to other readers

01 The eye source  First I took a picture 
of my sister’s face with focus on one of 

her eyes. I created a new document and placed 
the picture on it. Then I used the Pen tool to crop 
out the eye. I copied and pasted it on a new layer. 

02 Eye work  
I tidied the 

eye by erasing some 
small bits left behind, 
and next I adjusted 
the colours and 
contrast before trying 
out different filters 
to get a painted feel. 
For the background 
I used black to really 
emphasise the eye.

Image breakdown
How Nina created her Mask-eye image

“I wanted to create 
a dark and magical 
side of an eye – an 
eye that is dramatic 
and theatrical, almost 
like a mask. I have 
decorated the  
eye with a new  
shape-composition”

Make yourself 
known!

If you would 
like to be 
featured in 

these pages, send 
us an email to pcr@
imagine-publishing.
co.uk with a few lines 
about who you are and 
what sort of Photoshop 
work you do.
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03 Final 
touches  

To decorate the 
eye I used a shape, 
deconstructed it, 
added a purple-to-
black gradient and 
used the Bevel and 
Emboss layer style to 
make it stand out. My 
last task was to make 
a composition out 
of shapes to form a 
whole new pattern. 

Spring and Autumn 
“I wanted to show the 
seasons through the life of 

a butterfl y. In winter we have a 
cocoon, spring is full of pastel 
colours, in summer the colours 
are stronger and in autumn 
everything is laid to rest with 
blue, brown and washed-out 
yellows. I did most of it in 
Photoshop but imported trees, 
leaves, etc from Illustrator.”

Energise Juice
“This was to advertise 
healthy drinks. This is one of 

three fl yers I made. I wanted it to 
look healthy and vibrant and full of 
energy, so chose colours that are 
‘fruity’. I show how the goodness 
fi lls up the brain.”

Flower Skull (above)

Two Sides
“Over recent years my sister 
and I have kept on hearing 

how much we look or do not look 
alike, so I wanted people to stop 
guessing and decide once and for 
all! I have put half of my face and 
half of her face into one.” 

Kim (opposite page)
“This summer I 
organised a small 

photoshoot using a 
colleague as a model. 
I took many pics, so I 
could choose the best 

for my next Photoshop 
task. I wanted to play 
with composition and 
colour, and have the 
image use as few 
colours as possible.”

“Skulls are quite 
‘in’ these days, 

but I wanted something 
other than just dry 
bones – so I decorated 

a skull and bones with 
fl owers. I kept it simple 
because just using the 
fl owers is enough to 
make a statement.”
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comes to producing artistic projects, it 
also excels in its restoration capabilities, 
giving you greater control over its 
adjustment settings. Therefore our 
main focus will be on restoring your 
photographs using Photoshop rather 
than the software that comes with 
your scanner. 

Remember that both stages of the 
process are equally important. There’s no 

point in selecting the correct settings to 
achieve optimum scan quality and then 
doing a poor retouching job in Photoshop.

Selecting your scanner
The fi rst thing to consider when buying 
a scanner is the type of documents you 
will scan most often. If you have lots of 
old, damaged photographs stashed away 
in need of restoration, it’s best to choose 
a high quality scanner offering a better 
resolution. If it’s old negatives and slides 
you want to scan, select a model with a 
transparent media adaptor.

Modern scanners are easy to connect 
to your computer. They’re also becoming 
more slimline all the time and feature 
software that’s straightforward to 
install. If you’ve looked at scanner specs 
you may have seen they feature two 
numbers describing their resolution, 
for example 1200dpi x 2400dpi. The 
fi rst, smaller number refers to optical 
resolution, or how many colour 
samples are taken per inch. The second 
number is the enhanced resolution that 
can be achieved by manipulating the 
scanner’s software. You only need focus 
on the fi rst one, as it specifi es the true 
resolution in dots per inch.

The main scanner types available are 
fl atbed, photo, drum and slide. Drum 
scanners are the most expensive and 
best quality but are mostly used in the 
publishing industry. Some models are 
in the region of £30,000 and not ideal for 
home users. Flatbed scanners are made 
up of glass through which a bright light 
is shone and a moving sensor which 
reads the image according to the amount 
of refl ected light.

Photo scanners did have a reputation 
for producing scans of unimpressive 
resolution, but recent models are much 
improved. The old photos we’ve 
used in this feature were scanned 

ost of us have collections of 
old family photos hoarded 
away. And even though we 
try to protect them from 
damage, over time they can 

become discoloured, worn and torn. 
Now there’s no excuse for keeping 

them hidden in a box at the back of your 
cupboard, because they can be returned 
to their full glory using Photoshop’s 
powerful restoration capabilities. But 
before you can begin clicking away in 
Photoshop, cleaning up your photos, they 
need to be in a digital format which is 
done through the magic of scanning.

When scanning old photos there are 
many handy techniques to get the best 
quality from your images. These will be 
revealed in our step-by-step tutorials on 
how to tackle the most common problems 
that occur with old photos. Most scanners 
come with software, but getting your 
photos on-screen and ready to repair is 
just as easily done using Photoshop’s 
Import function in the File menu. 
Photoshop can take you all the way from 
scanning to the fi nal restored image.

Software that comes with scanners 
normally features adjustments such 
as dust removal and colour restoration 
which generally do a good job. However, 
Photoshop is not only excellent when it 

M

“Our main focus will be 
on restoring photos using 
Photoshop rather than your 
scanner’s software”

before you can begin clicking away in 
Photoshop, cleaning up your photos, they 
need to be in a digital format which is 
done through the magic of scanning.

When scanning old photos there are 
many handy techniques to get the best 
quality from your images. These will be 
revealed in our step-by-step tutorials on 
how to tackle the most common problems 
that occur with old photos. Most scanners 
come with software, but getting your 
photos on-screen and ready to repair is 
just as easily done using Photoshop’s 
Import function in the File menu. 
Photoshop can take you all the way from 
scanning to the fi nal restored image.

Software that comes with scanners 
normally features adjustments such 
as dust removal and colour restoration 
which generally do a good job. However, 
Photoshop is not only excellent when it 

comes to producing artistic projects, it 
also excels in its restoration capabilities, 
giving you greater control over its 

ost of us have collections of 
old family photos hoarded 

And even though we 
try to protect them from 

Rescue your old, damaged photographs and make them as sharp and full of life as the day they were taken…
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using a photo scanner and the 
results were of a high quality, 

making this the most recommended 
type of scanner for damaged photos in 
affordability and quality. Epson makes 
some very affordable but high quality 
photo scanners which are ideal for 
restoration projects.

Many scanners now come with 
adaptors letting you scan transparent 
media such as slides and negatives 
– see the boxout on page 22 for more on 
these. Another feature worth looking at 
when choosing a scanner, especially if 
you plan to scan slides or negatives, is 

dynamic range. This is the ratio of the 
lightest signal a scanner can measure 
to the darkest signal. A higher dynamic 
range just means the scanner captures 
the areas of brightness and darkness 
better – and this tends to indicate that 
it’s pricier. Some scanner models such 
as the Epson Perfection 4490, have a 
special feature called DIGITAL ICE 
Technology to reduce surface defects 
from scanned images, and are the ideal 
choice for repairing transparencies.

Scanning fundamentals
After placing the image face down, 
aligned straight on the scanner bed, 
ensure you select the correct document 
type to achieve the highest quality. Even 
if you’re restoring old black-and-white 
photos, it’s worth setting the Document 
Type to Color Photo when scanning to 
make sure maximum detail is retained. 
The same applies to black-and-white 
slides or negatives which can later 
be converted into greyscale using 
Photoshop’s Mode menu.

Resolution is the key term when it 
comes to scanning. It relates to the 
number of pixels or dots sampled from 
the image. Resolution is measured in 
dots per inch (dpi) and the higher the 
setting, the greater the quality of 
your image. A higher setting also 
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“Epson makes some affordable but high quality 
photo scanners, ideal for restoration projects”

One of the most common problems that appear over time 
in photographs is dust and scratches. Photoshop comes 
equipped with the perfect tools for you to tackle this with 
surprisingly little e� ort. This black-and-white photo was 
scanned in at 300dpi with Color Photo selected as the 
Document Type to keep as much of the detail as possible. 
Levels were used when we � rst entered Photoshop to 
enhance the contrast of the image before moving on to 
clone away the dust, stains and cracks. As with any image 
enhancements, it’s a good idea to make a copy of the 
image to protect it in case you make a mistake. Using our 
techniques you’ll be able to revive your own photos and 
make them look as good as the day they were captured…

Remove dust 
and scratches
Give your old damaged photos a 
digital dusting…

The Epson Perfection 4490 has DIGITAL ICE Technology 
which reduces dust and scratches on slides and negatives

01 Straighten 
it up  Open 

‘dust and scratches.
jpg’ from the disc. 
As you can’t rotate 
the background 
layer, right-click the 
background layer 
thumbnail and hit Layer 
From Background. 
In Photoshop we 
straightened the photo 
using Free Transform to 
rotate it, then used the 
Rectangular Marquee 
tool to select just the 
inner photo area and 
chose Image>Crop. 

05 Take a 
closer look  

Zoom in to the image 
and choose the Clone 
tool. Click the arrow 
beside the Brush title 
in the Options bar and 
move the Hardness 
slider to its minimum 
setting. Reduce the 
opacity to 50% and 
check Sample All 
Layers. Now click the 
Create a New Layer 
icon in the Layers 
palette – this is where 
you’ll do your cloning.

Assessing the damage
Photoshop works wonders on a variety of 
photographic problems such as colour casts, 
scratches, stains, dust and large rips. After 
scanning your image, assess the faults on-
screen then plan your renovation. If the photo 
is in pieces and a large section is missing, it 
may be irreparable. But if the missing area 
is part of the background and doesn’t have 
much detail, crafty cloning techniques and a 
bit of imagination can help fill the gaps. 

How successful you are also depends on 
the time you invest. You need to spend more 
than a few minutes piecing together an old 
photo torn into many pieces. If your photo 
has several problems, rectifying them could 
be time-consuming. However, in addition 
to repairing problems such as large creases, 
simple adjustments of contrast using the 
Levels feature can work wonders.

Photoshop retouching techniques aren’t 
just limited to photos. This painted photo on 
thick board had broken into pieces, but with  
a little care and attention it was restored to 
its original state.

Can a photograph be beyond repair?
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03 Select dusty background areas  
Now you can go around the areas that 

have the most detail in them. This is usually not 
the background, but areas such as faces. We 
chose to select these areas here. The feather will 
also soften the edge. Choose Select>Inverse in 
order to select the part of the photograph you 
will apply the � lter to.

04 Adjust your fi lter settings  In Filter> 
Noise>Dust and Scratches, set Amount 

to 100%, Radius to 2 pixels and Threshold to 1 
pixel. Turn the Preview on and o�  to see the e� ect 
of the � lter on certain areas of the image. If it’s too 
severe increase Threshold or reduce Radius to 1. 
Hit OK to see your specks and scratches fade.

06 Tools to turn back time  Alt/Option-
click to select the source area you want to 

copy. Now click on the scratch or dust to paint over 
it with the sample you just selected. For seamless 
cloning try to sample regularly and from either 
side of a scratch or speck. Prevent it from looking 
too smudgy by avoiding large strokes and building 
up using single clicks.

07 Reduce brush size for detailed 
areas  The Dust and Scratches � lter 

reduces smaller defects, but larger cracks will 
still need removing with the Clone tool. For 
areas with more detail, zoom in and reduce your 
brush size in the Options bar, but for less detailed 
background areas use a larger brush. Use this 
method to erase all trace of scratches and specks.

08 Convert the image  Choose 
Image>Mode>Grayscale. You will 

be asked if you want to discard the colour 
information – click OK. This will transform your 
cleaned up and despeckled image into black 
and white. When you save your photograph, if 
saving as a JPEG also make sure that you choose 
the highest quality.

02 Retain the detail  There are many 
small and large scratches on the image. 

You can reduce the small ones with the Dust and 
Scratches � lter, but it can reduce the detail, making 
areas look slightly blurred. Therefore pick the Lasso 
tool, enter a Feather value of 10 and select Add to 
Selection in the top Options bar.

Layer it up
We do 
recommend 

you save a copy 
of your image in 
case you make 
a mistake when 
cloning. However, 
it’s also a good idea 
to create a new layer 
to carry out your 
cloning on so you 
have your original 
document protected. 
If you do this, you 
need to check 
Sample All Layers in 
the top Options bar 
when the Clone tool 
is selected. This is 
so you are using all 
the data.

Layer it upLayer it up

the data.
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into the program you can clean up the 
imperfections using the app’s tools and 
fi lters. If the image is covered in dust 
specks and scratches, Photoshop has 
a fi lter perfectly suited to getting rid of 
them – the Dust and Scratches fi lter. 
Although it does a great job of reducing 
them, it also has a blurring effect that 
reduces detail. You should therefore use 
it carefully or only apply it to areas with 
detail that can afford to be lost.

Filters such as Unsharp Mask bring 
detail back and enhance images. Again, 
this should be applied with care to avoid 
over-sharpening, which can look just as 

bad as blurring. Another highly useful 
fi lter which many people avoid because 
they don’t understand it is the Custom 
fi lter which also helps bring back detail 
and is good at fi xing underexposed 
images. See page 23 where we use this 
fi lter after fi xing a photo’s colour cast to 
create a high-pass version of the image to 
overlay, adding more contrast.

Bring back colour and contrast
Not all Photoshop’s restoration powers 
lie in its fi lter selection. Colour casts 
are a common curse of old photos. 
Colour tinges are easily removed from 
photos with some crafty tweaking using 
Curves. By selecting the image’s problem 
colour channel in the Curves dialog 
window, adding a few points to the line 
on the graph and moving them slightly, 
the original vibrant colours are 
brought back as if by magic. 

means you’ll be able to enlarge your 
image later. For example, if you 

scan an image with sides of eight inches 
at 100dpi, it will be made up of 800 dots. 
So when you set the output size and 
resolution, think whether you’ll need 
to enlarge it when you print. If you’re 
scanning damaged photos, resolution 
should be set no lower than 300dpi and 
they should be saved using the highest 
quality setting. When scanning old 
photos at such high resolution, they 
will be large fi les so make sure you 
have enough space to store them. If you 
plan to scan a large quantity of images, 
perhaps it’s worth investing in an 
external hard drive to keep them all on.

It’s also useful to hit Preview fi rst to 
see a quick, low-res overview of your 
image on-screen before you commit it 
to scan, in case of problems – eg being 
placed at an angle on the scan bed. 

Most scanning software lets you crop 
the region scanned at the Preview 
stage using the mouse to mark out the 
selection area. When you hit Scan, only 
this segment of the screen is scanned, 
which saves having to crop it later in 
Photoshop. If you’re carrying out other 
adjustments in the scanning software 
such as dust removal, the results usually 
don’t show in the Preview window 
– only when the fi nal image appears.

Filter away the fl aws
Now you’ve created a digital copy of 
your old photo you can get to work on it 
in Photoshop. Once you take your scan 
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01 Time-
saving 

scanning 
techniques  Open 
‘ripped.jpg’ from the 
disc and right/Ctrl-
click the background 
layer thumbnail in 
the Layers palette. 
Choose Layer From 
Background. Select 
one half with the 
Marquee tool. Choose 
Layer>New>Layer via 
Cut, placing them on 
independent layers. 
If they are too large, 
scan them separately 
and copy and paste 
them both into a new 
larger document.

Your scanner should come with software for getting images 
into a digital format, but these options are also in Photoshop

Whether photos have dust and scratches, colour casts or 
tears, Photoshop can rescue them with its � lters and tools

means you’ll be able to enlarge your 
image later. For example, if you 

scan an image with sides of eight inches 
at 100dpi, it will be made up of 800 dots. 
So when you set the output size and 
resolution, think whether you’ll need 
to enlarge it when you print. If you’re 
scanning damaged photos, resolution 
should be set no lower than 300dpi and 
they should be saved using the highest 
quality setting. When scanning old 

“A highly useful fi lter which 
many people avoid because 
they don’t understand it, is 
the Custom fi lter”
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Piecing together a 
ripped photograph
Use our digital method of reattaching ripped 
photos; it’s far better than using sticky tape…
Some severely damaged photographs are beyond repair. 
For example, if your photograph has a large chunk missing 
it can be di�  cult to make up what was there before, unless 
it is a fairly plain area of landscape or � at colour that you are 
cloning. A photograph such as the one on the left, however, 
is easily pieced together in Photoshop. The tear is quite a 
clean one and there are no sections missing, making it even 
more straightforward to � x. Although using the Clone tool is 
very simple, there are a few handy techniques to make sure 
you produce a seamless area where the two halves meet. For 
example, by checking Aligned in the Options bar the clone 
source moves in accordance with where your cursor is placed, 
creating the perfect cover-up.

02 Delete unwanted areas  Click on 
one of the layer thumbnails and pick the 

Magic Wand tool. Click on the white background 
area around the edge of the photograph and hit 
Delete. Repeat this for the other layer so you have 
two halves of the photograph on separate layers 
with no white around them.

03 All in the layer order  When piecing 
together parts of a photo check that 

it displays according to the way it was ripped. 
Experiment with the layer order by dragging one 
above the other in the Layers palette to see which 
� ts best. In this case the layer with the lower half of 
the photo should be higher in the Layers palette. 

04 Precise alignment  If the halves don’t 
align, select one of the layers, choose 

Edit>Free Transform and rotate it. Use the Move 
tool and arrow keys to align the photographs 
precisely and then select both layers in the Layers 
palette by Shift-clicking. Choose Layer>Merge 
Layers. Create a new layer for your cloning. Move 
it to the top of the Layers palette.

06 Keep on cloning  Keep repeating this 
method of cloning for both sides of the 

tear and build it up until you’ve concealed the 
rip. For fairly � at areas such as the animal’s fur you 
can use a larger brush, whereas a smaller brush is 
needed to clone in areas such as the edges. 

07 Scrub out the scratches  We used 
the same method as in the previous 

tutorial, using the Dust and Scratches � lter and 
Clone tool to remove scratches and creases. 
Although it was tricky, the Clone tool was also 
used to paint over the red mark. After cropping it 
is up to you whether you choose Image>Mode> 
Grayscale or keep the original colouring.

05 Clone on a separate layer  Zoom 
in and pick the Clone tool. Set Size to 45 

pixels, Opacity to 50%, check Sample All Layers 
and Aligned. Hold Alt/Option while clicking one 
side of the tear. This is your sample area. Now click 
the tear, painting over it with the sample. Click 
rather than stroke to avoid smudging.

Piecing together a 
ripped photograph

  If the halves don’t 

precisely and then select both layers in the Layers 

Enhancing 
the details
          Poor quality
          scans may 
not be because 
of your scanning 
technique, but rather 
the original photo. 
To bring back detail 
to blurred faces, 
use the Lasso tool 
with a Feather 
value of 10 to select 
them. Choose 
Filter>Sharpen> 
Unsharp Mask. 
Enter an Amount of 
100%, Radius of 1 
and Threshold of 1. 

Enhancing Enhancing 
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Scanning slides and negatives

Developments in scanning technology mean 
the quality of scanned slides and negatives 
is impressive. However, a severely scratched 
transparency can be challenging due to its 
small size. Scanners can be transformed in 
seconds, as attaching transparent media 
adaptors is very simple, but this type of 
model can be more expensive. Most include 
a holder that transparencies are inserted into 
and placed on the scanner bed. Some of the 
latest even feature automatic film loaders 
where film is inserted into the top of the 
scanner then fed into the scanner bed.

When selecting a model to scan negatives, 
check it has a resolution high enough to 
capture the right number of pixels if you 
want to enlarge the scanned negatives to 
print. A high dynamic range is also vital when 
scanning transparencies to capture shadows 

and highlights accurately. After scanning, 
save your scanned negatives as TIFFs. You can 
then apply the same restoration techniques 
as to photos. Adjust the resolution to give an 
appropriate file size in pixels, and for scans 
for print, multiply the print size in inches 
by 300 to give the size in pixels, eg for a 
6 x 4-inch print you need 1800 x 1200 pixels.

Apply the scanning and restoration techniques you’ve used for your 
old photographs to the original negative fi lm and slides

You want the areas of the image 
you’ve repaired to be as unnoticeable as 
possible, so a softer, more realistic effect 
is essential. This is easy by making sure 
your brush size is suitable and the brush’s 
hardness is on a minimum setting. A 
delicate effect can also be created by 
reducing the opacity in the Options bar. 
Once you’ve fi nished your cloning and 
adjustments, it’s also important to save 
the document on a high quality setting or 
all your hard work will be wasted.
  
Make use of the History feature
When retouching old photos you’ll carry 
out many enhancement techniques and 
experiment with a selection of tools and 
settings. It’s therefore a good idea to back 
up your image and work on adjustment 
layers when applying adjustments such 
as Curves or Levels. This means your 
changes are made on a separate layer, 
keeping your original scan intact.

When cloning to cover up marks and 
tears, it’s also worth doing this on a 
separate layer. One of the most essential 
tools when carrying out operations like 
this is the History function and multiple 
undo capabilities. The History palette has 
a record of all your actions. By clicking 
one of them you revert to an earlier stage 
in the restoration process. When using the 
Clone tool to cover up marks on detailed 

Photoshop’s tools allow a higher level of 
control than those in scanning software. 
One useful tool to enhance old photos’ 
faded colours is Levels. A histogram 
is displayed in the centre of the Levels 
dialog. The left slider is for shadows and 
the right one is for highlights. Dragging 
them towards the middle to meet the point 
where the histogram raises, enhances 
an image’s shadow and highlight areas. 
The contrast can then be improved by 
experimenting with the middle slider.

Attack of the clones 
A familiar problem in old photos is creases 
or tears where photo collections have been 
moved from place to place. Don’t dismiss 

these as irreparable, even if they’re ripped 
in half. Photoshop’s Clone tool enables 
you to repaint over a damaged area with 
a nearby sample from the image, making 
it miraculously disappear. By doing this 
you’re sampling the detail and colour of 
an area that’s intact and using it to cover 
a damaged section. This is also handy 
for removing unwanted objects and even 
attaching pieces of a ripped photo. To 
use the tool, hold down Alt/Option while 
clicking the source point you want to 
sample from, then click in the problem 
area to paint over it with your sample.

You can customise how the Clone tool 
works in the Options bar. If working on a 
multi-layered image, checking Sample All 
Layers means your source is taken from 
all the document’s layers. For your sample 
points to update according to where your 
cursor is, check Aligned. 

areas, you may have to try many times, 
and this is therefore an indispensable tool 
offering a high level of control.

Do it yourself
Many companies offer ‘professional’ photo 
repair services, but the methods they use 
are no more expert than the techniques 
we’ve shown here. Some of them may not 
even accept severely damaged images 
which we know can be repaired if you’re 
familiar with Photoshop’s tool and fi lters. 
All you need is a scanner, Photoshop and 
some time to invest in restoring your 
worse-for-wear photos to make them 
sharp, shiny and new. The beauty of fi xing 
old photos using Photoshop is you now 
have a digital copy of a pristine-looking 
image that you can print out as many times 
as you like on high-quality photo paper for 
your friends and family to enjoy.

This shows a crease and 
marks being cloned away 
using the Clone tool

“Don’t dismiss old 
photographs as 
irreparable, even if they 
are ripped in half”

Photoshop’s tools allow a higher level of 
control than those in scanning software. 
One useful tool to enhance old photos’ 
faded colours is Levels. A histogram 
is displayed in the centre of the Levels 
dialog. The left slider is for shadows and 
the right one is for highlights. Dragging 
them towards the middle to meet the point 
where the histogram raises, enhances 
an image’s shadow and highlight areas. 
The contrast can then be improved by 

Previewing a scan gives a speedy, low-res example of your 
image, then use the Marquee to crop/select the area to scan

Many scanners can now handle slides and negatives
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Scanning slides and negatives

Remove colour casts from old photographs
Photos can age in bizarre ways, not 
only by collecting dust and scratches 
but in their colour. For example, they 
can acquire an odd overpowering tint, 
making it look like special photographic 
� lms have been used. If you’d like to 
restore the original colours, Photoshop 
has some incredible features that let 
you remove this colour cast in a few 
easy steps. There are some alternative 
methods to the one we’ve chosen, such 
the Variations � lter or Levels. This old 
landscape shot has become tinged with 
red and it’s doubtful that anyone would 
be proud to display it in their album. 
However, this can be removed to leave 
no trace of overpowering red with some 
nifty Adjustment Layer Curves action…

01 Channel surfi ng  Open up ‘colour 
cast.jpg’ from the CD. Boost the contrast 

slightly using Levels. The � rst step is to identify 
the problem colour in the image, which is red. 
Choose Layer>New Adjustment Layer>Curves 
and click OK. Once the Curves window comes up 
select Red from the Channel drop-down menu.

02 Remove the red  Colour casts can 
normally be removed by simply clicking 

in the middle of the line to create a point. Drag 
this point down to reduce the amount of red 
and miraculously see the original colour come 
back to the photograph. We found it was correct 
when the Input value was 129 and the Output 
value read 55.

04 Rectify underexposure  Right-click 
on the layer and choose Duplicate Layer. 

Our photograph is a little dark, so select this new 
layer and choose Filter>Other>Custom. Enter the 
same numbers into the boxes as we have, enter 1 
into the Scale box and leave the O� set box blank. 
Click OK. Don’t panic at the result – it will be faded!

05 Soften the effect  Set the blending 
mode to Overlay and reduce opacity to 

20%. Turn the visibility on/o�  to see the di� erence 
applying the � lter to a low opacity layer has had 
on the underexposed image. We used the same 
method as before to remove dust and scratches.

03 More detailed Curves adjustment  
We then created another point towards 

the top end of the line and moved it to the right 
slightly until the Input value was 226 and Output 
value was 192. Hit OK for your Curves adjustments 
to be made. Choose Layer>Merge Visible.

Even photos that are severely tinted by time can have their original colours revived…
Remove colour casts from old photographs

Finding your 
way around

When you are 
zoomed in 

close and cloning 
away your scratches 
and specks, you 
may want to move 
around your image. 
Hold down the 
spacebar and the 
cursor will turn into 
a hand. Click and 
drag to move around 
the document.the document.the document.

Finding your 

and miraculously see the original colour come 
back to the photograph. We found it was correct 
when the Input value was 129 and the Output 
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We feature the holy trio of Photoshop creations this issue – photo editing, 
image generation and digital painting. Read, learn and enjoy!

tutorials

CHECK IT OUT!  |  TUTORIAL RESOURCE FILES CAN BE FOUND ON THE CD – SEE THE INSIDE BACK COVER
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photoshop creative  issue fi fteen

Discover how Adobe Bridge can 
help you import, organise and 
locate your images, without you 
breaking a sweat

Photoshop Creative_Issue 15

Using Adobe 
Bridge   48

Big technique

Focus on…

Cool plug-ins

Preferences   36

Extrude fi lter   56

Printing 64

Add colour and style to your 
monochrome shots by hand tinting them

Tutorial starts on page 52

Photoshop’s artistic � lters are 
great, but sometimes they can 
leave you wanting more. Enter 
ArtStudioPro, a great plug-in 
that delivers the same intuitive 
ease of use as Photoshop’s 
� lters, but with a bit more 
artistic clout

ArtStudioPro 
plug-in  72

We continue to work our way 
through the inbuilt tools of the 
Photoshop software and reveal 
how they can be used to create 
better artwork

66
Create your 
own certifi cate

38 Create fi re32
Produce a 
cyanotype effect

58
Digital painting 
from scratch – part two

26 Paint like Turner

44
Create a paint by 
numbers look

Add colour and style to your 
Colour B&W photos
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Learn how to 
paint like Turner
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J M W Turner’s distinctive 
landscapes are easily 
recognised. Here we reveal 
how photos can be turned 
into a Turner masterpiece

esearch into Turner’s art 
reveals an almost inventive 
technique. The artist mixed 
oil paint with watercolour to 

achieve the unique trademark translucency.
The paint was traditionally applied in 

three layers over the canvas. The � rst is 
white covering the main area of the painting 
and blue sky, the second is full paste with 
moderate to low impasto, and the top layer is 
very thin and is believed to have been applied 
using mastic varnish added to linseed oil as a 
painting medium. Turner used his � ngers, a 
knife and a brush end to apply the paint.

J M W Turner has dominated British 
landscape painting throughout the � rst half 
of the Nineteenth century. He entered the 
Royal Academy Schools in 1789, was elected 
an associate of the Royal Academy in 1799 and 
received full status as an academician in 1802.

Turner’s watercolours and oil paintings 
show technical virtuosity. Full of drama and 
movement, they show great curiosity about 
the changing e� ects of light. There is a deep 
sense of atmosphere with compositions often 
bordering on abstraction.

Turner’s � rst exhibited works were 
watercolours of architectural subjects. In 1802 
the artist went on one of many Continental 
journeys to Switzerland. Other landscape-
inspiring trips were to Italy, northern Europe, 
the Alps, the north and west of England.

This proli� c painter died in London on 19 
December 1851, leaving behind more than 
300 oil paintings and 20,000 drawings, part of 
the Tate Gallery’s collection.

We will try to re-create Turner’s style by 
working with both watercolour and oil. We 
will use a variety of image-editing tools to 
place elements, and a number of Photoshop’s 
artistic brushes. For a hint of the sky’s impasto 
strokes, we will turn to Lighting E� ects.

These will add drama as well as depth and a 
3D e� ect to the piece.

tutorial

essentials

Beginner
Intermediate
Expert

Three/four 
hours

Starter fi les

Hannah Gal

SKILL LEVEL

TIME TAKEN

ON THE CD

YOUR EXPERT

KEY SKILLS
COVERED
What you’ll learn

PHOTO 
MANIPULATION

WORKING WITH 
BRUSHES

LIGHTING 
EFFECTS 
FILTER
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06 Applying colour  Open the Wet 
Media Brushes and choose the 

Watercolor Light Opacity brush. Set to 46px, 
27 Hardness and apply o� -white colour to the 
main boat. Cut away parts of the small boat so 
it resembles the one in the original and apply 
brown shades. Loosely create the white mast on 
the right. The composite is shaping up.

07 Complete the composite  Now that 
the composition is very much in place, 

loosely draw the brown object to the right, poles 
on top of the main big ship and the small dark 
boat with human � gures inside it to the right edge 
of the image. You really don’t have to be able to 
draw to do these – they are very rough!

03 Guides  
Although 

we’re not after an 
exact copy, try to get 
proportions as true to 
the original as possible. 
To help achieve this, go 
to View>Rulers. Now 
go to View>New Guide 
and use the rulers’ info 
to place guides halfway 
horizontally and 
vertically over both the 
original painting and 
your document. You 
can place an additional 
guide at the quarter 
mark, too.

01 The main image  Open a new 
document, 290mm high by 380mm 

wide. Open the photos on the CD and import 
as individual separate layers. Place them as 
above. Our composition will be built over several 
steps so don’t worry too much about spot on 
proportions and composition at this stage.

04 The sky  Select the Golden Sky layer, 
top right and use the Transform tool to 

resize it, so it reaches the centre of the Blue Sky 
layer to its left. Select the blue sky and use the 
Eraser tool at 50-60% Opacity, 100px and erase 
parts of the blue sky. Sample any blue from the 
blue sky, and with Wet Media’s Watercolor Light 
Opacity, roughly paint a blue streak, starting to 
the right of the little boat and going over the 
middle of the bottom right Water layer.

05 See to the boat  Select parts of 
the water in the golden sunset photo 

and copy and paste to reach the far left of the 
document. Erase parts of the Blue Sky layer to get 
your water line. Select the large boat and erase 
the masts, leaving only the middle one. Also � ip 
this layer horizontally and cut away bits so it looks 
like the shape in the painting. 

POSITION THE ELEMENTS
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tutorial  learn how to paint like turner

Photo references are key

02 Duplicate 
layer

Do an online search 
for Turner’s The 
Fighting Temeraire. 
Do a screengrab 
and import into your 
document. Name 
it Original. Select 
the layer and go to 
Layer>Duplicate 
Layer. Pick New from 
the Document: 
drop-down menu. 
This opens a new � le 
with the selected layer. 
Place it to one side of 
the main image. 

Photo credits
Massive 
thanks goes 

to two Stock.
xchng members for 
letting us use their 
photos. First up is 
Carlos Paes, who is 
responsible for the 
photo of the large 
ship. The image ID of 
this ship is 575967 
and we encourage 
you to check out his 
other photos. 
   The smaller ship 
photo was courtesy 
of Anne-Sophie 
Réaud, and the 
image ID for that is 
539009. Check out 
her other photos by 
visiting www.sxc.hu

Web 
resources

Undo
The sky is 
created using 

many brush strokes. 
As you create each 
stroke you obviously 
notch up another 
entry in the History. 
It’s no surprise that 
you will quickly 
run out, so here’s 
a handy tip before 
you get started and 
realise you can’t go 
backwards. Test the 
effect of the brush 
you’re using on a 
small area. When 
you’re certain of the 
effect, apply to a 
greater area.

Expert 
Tip
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08 More guides  As you start 
concentrating on paint and e� ects, 

be sure to get the proportions right. Display the 
guides if you need a helping hand deciding on 
size and position. You can obviously split the 
image into as many parts as you like. The rulers 
are also a great help.

11 Brown sky and tint  Paste the sky 
selection on the top left part of the 

image, left of the big ship’s poles. Repeat this 
process three times to add brown tones to 
di� erent parts of the blue sky. Select the bottom 
left Water layer, go to Image>Adjustments>Hue/
Saturation and set Hue to 36 and Saturation to 23 
to add a brown tint.

12 Refl ections  Select, copy and paste 
the brown boat next to the main 

big ship. Flip the copy vertically and place as a 
re� ection. Select the Watercolor Light Opacity 
brush from Wet Media brushes, sample a colour 
from the larger boat and apply wiggly lines from 
the main boat. Now apply the same process to 
other re� ections. Select the blue strip that you 
created earlier and use the Transform tools to 
widen it slightly.

13 Spatter  Select the Golden Sky layer, 
top right of the image. Go to Filter>Brush 

Strokes>Spatter and apply this e� ect to the sky. 
You just want to add a touch of haziness to the sky, 
so start with a very low Spatter radius of 4-5 and 
see the e� ect. To save time, use a small selection 
rather than the entire layer. 

OTHER COMPONENTS

09 Down 
to detail  

Zoom in and start 
adding colour details. 
Be sure to refer to 
the original image 
while painting. Work 
with the Wet Media 
Brushes’ Watercolor 
Heavy Pigments 
brush, sample colour 
from the original or 
use the Color palette. 
Adjust the opacity 
and brush size as you 
need to. Again, you 
can be quite rough 
with your markings.

29PHOTOSHOP CREATIVE

10 Dramatic sky  The dramatic sky is 
made of many shades, all blending 

together. We will blend mostly shades of blue 
and brown, with reds and yellows for drama. 
Select the Golden Sky layer, top right, and create 
a selection around part of the clouds as shown.

Adding the extra elements

14 Sky 
brushes  

Create a new layer 
and name it ‘Sky Brush 
Strokes’. Open the Wet 
Media brushes and 
choose the Dry Brush 
On Towel brush. Set 
a brush size of 40, at a 
30-40% Opacity. We’ll 
apply the textured 
sky strokes. Apply 
individual short 
strokes, starting with 
the brown shades 
and moving to the 
yellow ones. You can 
sample colour from 
the original.

Tip

Flexibility
Saving many 
versions of the 

main image is space 
and time-consuming. 
For fl exibility, use 
the many non-
committing tools 
Photoshop provides. 
Take advantage of 
Adjustment Layers 
for the option to 
step back in time 
and tweak any 
effect applied 
earlier. Levels, Hue/
Saturation, Curves 
and many others 
are available, giving 
you a great deal of 
creative freedom.

Expert 
Tip

Fade
Under Edit in 
the main menu 

is the Fade option. 
As you apply paint 
to canvas, turn 
to this feature to 
change the stroke’s 
blend mode or 
opacity. This is a 
great way to control 
any effect applied, 
but you need to be 
quick and do this 
as soon as you’ve 
made the change on 
the canvas.
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Painting like Turner
Picking out the signs of a master

Turner used a 
multitude of methods 
and materials for his 
work, from brush 
ends to literally 
inventing materials 
to paint with. Turner 
was quite original in 
his approach, and 
re-creating his style 
means using di� erent 
tools and e� ects.

Versions of the original   Several 
versions of Turner’s painting exist, 
each with its own colour intensity and 
depth. The di� erences are striking, 
from washed-out watercolour to 
deep colours and 3D strokes. We 
added warmth to this version by 
applying a di� erent hue to the entire 
image via the Hue/Saturation palette. 

Refl ections  There are 
many watery re� ections in 
this image. These are made 
believable by combining a 
� ipped copy of the original 
elements with brush strokes. 
They were applied directly 
and later on enhanced by the 
Liquify � lter.  

THE PAINTERLY TOUCH
The extra special fl ourishes

17 Erase the 
clouds  

Choose the Eraser 
tool from the Toolbox 
and set to 20-40% 
Opacity and a brush 
of 30-40. Lightly touch 
the edges of the many 
clouds you created. 
You want the edges 
to be a touch lighter 
than the centre – we’re 
preparing them for 
heavy smoothing 
later on. 

15 Spatter sky brushes  Open the 
Brushes palette and click Texture. Select 

the Canvas texture and apply the spattery strokes 
to the same area of the sky as in step 14. Continue 
to apply brownish-yellowy strokes to add depth 
to the sky. Move on to other areas of the image 
and apply this brush freely to water, horizon line 
and the Blue Sky layer on the left.

16 Liquify  To enhance the water 
re� ections, we will use Liquify. Create 

a selection around the brown boat re� ection 
and go to Filter>Liquify. Choose a small brush to 
begin with and apply in a zigzag motion. You can 
reset and start again at any stage. Apply and view 
the e� ect in the main image. Repeat the process 
on other re� ected areas in the image.

Drama in the sky  The sky is made of 
di� erent shades of brown and blue, all 
blending together. The bases to the sky 
are the provided cloudy photographic 
images. These were tinted and partly erased. 
The Turner-esque look however, is mainly 
achieved thanks to a combination of Spatter 
e� ect brushes and the Smudge tool.

Separate layers and 3D effect  
For the vivid brush strokes to the 
top right of the sky, we created a 
separate layer. These are di� erent 
from the rest of the painting for 
their 3D e� ect. We achieved this 
by turning to Filter>Render and 
applying lighting e� ects to the 
selected strokes. 

The Turner effect  The many 
elements were put in place using 
several Photoshop editing helpers. 
Rulers and Guides are � exible, 
unobtrusive and can be activated 
at any time. Meticulous attention to 
detail is not a crucial factor here. This 
piece is mostly about the great space 
and atmosphere created by several 
bold elements in a huge canvas. 

Separate layers and 3D effect
For the vivid brush strokes to the 
top right of the sky, we created a 
separate layer. These are di� erent 
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19 Heavy fl ow  Now choose the Heavy 
Scatter Flow brush, and at a 60-65% 

Opacity blend with previous strokes all over the 
image. As its name suggests, this brush scatters 
far and wide, so you want to use a small 20-30px 
size brush. 

20 More scattering  The same brush is 
used for the distinct smoke coming out 

of the brown boat. To create it, zoom in to 100% 
and set a small 10-15 size brush. Sample a reddish 
colour and apply at a 30% Opacity level. Now 
sample the yellow tint and apply in � owing, short 
strokes towards the sky. Increase Opacity to 60% 
and apply a second coat over the � rst. Finish by 
sampling the dark brown at the edges and apply. 

GRAND OPEN SKIES
The fi nal fl ourish

18 More 
brush 

strokes  There are 
a great number of 
brush strokes in the 
sky. Instead of keeping 
all within the existing 
Dry Sky Strokes layer, 
create a new layer 
for the very bold 
strokes to the right of 
the image; name it 
‘More Sky Strokes’. Use 
Wet Media’s Heavy 
Pigments brush at 
70% Opacity to apply 
the very bold yellow 
and brown sky strokes.

More Sky Strokes

Main White Boat

Sky Brush Strokes

Brown Boat Copy

Dark Brown on Right

Main Boat Poles

Another Brown Cloud

Brown Cloud

Blue Sky

Water Bottom Left

Water Bottom Right

Golden Sky

Golden View

Background

The layer structure
The making of a masterpiece

21 Smudge  To complete the Turner 
look, we turn to the Smudge tool. 

Flatten the image. Select the Smudge tool 
and set to 60-80 Strength. Use a small circular 
motion to blend the many shades of sky with one 
another. Go from one end of the image to the 
next, covering the entire sky

22 Texture and lighting effects  
Create a selection around the 

very bold sky strokes created in step 18. Go 
to Filter>Render>Lighting E� ects. Choose 
Directional, set a Texture Channel and click on 
White is High, Level of 20-25. Select all and go to 
Filter>Texture>Texturizer. Apply a Canvas texture 
to the entire image. Try Relief of 6 and Scaling of 
up to 85. 

To fl atten or not?
That is the question…

Even if you try your very hardest 
to keep your layers in order, you’ll 
soon fi nd that your computer 
starts to struggle after a while, 
especially with tools like the 
Liquify fi lter, Smudge tool and the 
brushes. You can merge layers 
as you go, but an alternative is 

to fl atten your image at certain 
points and then apply your effect. 
We did this before applying the 
Lighting Effects to speed things 
up, but you can do it where you 
like. Obviously make sure you 
save the layered fi le somewhere 
in case it all goes wrong!
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Reproduce the traditional cyanotype photographic process in order to create an 
old-style photo collage

essentials

Beginner
Intermediate
Expert

30-40 minutes

Source fi les

Rob Anselmi

SKILL LEVEL

TIME TAKEN

ON THE CD

YOUR EXPERT

he cyanotype, blueprint 
or ferro-prussiate print is a 
photo process developed in 
1842 by the astronomer John 

Herschel (1792-1871). The cyanotype is 
one of the earliest photographic processes, 
and has remained relatively unchanged.

‘Prussian Blue’, introduced in 1704, was 
used as the basis for creating a low contrast 
white image on a blue background.

The main photographic approach 
combines two compounds in varying 

measurements: potassium ferricyanide 
and ferric ammonium citrate. Paper or card 
stock is coated and left to dry in the dark for 
several hours. Negatives can then be used 
to expose the paper, or alternately objects 
can be placed directly on the paper while 
it’s wet and then exposed. This alternate 
process produces a ‘photogram’ that results 
in a high contrast blue outline of the object. 
Once the paper is exposed, it’s washed in 
a water bath, and a white image on a dark 
blue background results.

This process became popular because 
it was simple and didn’t need darkroom 
facilities, and was also � exible and could be 
applied with relatively little equipment.

The cyanotype process was also used for 
copying architectural drawings etc – hence 
‘blueprint’. Mechanical photocopying 
rendered it obsolete, but blue is still used as 
the main colour for architectural plans, and 
the term ‘blueprint’ still exists to this day.

This is one of many ways to reproduce 
this photographic process digitally.

PHOTOSHOP CREATIVE32

KEY SKILLS
COVERED
What you’ll learn

BLENDING 
MODES

MEZZOTINT 
FILTER

DUOTONES

Take these 
images…

…and create this!

Create a 
cyanotype 
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04 Add some grain  Select the Statue 
layer and add some extra grain via 

the Filter>Pixelate>Mezzotint option. Select 
Medium Dots. Now fade the � lter (Edit>Fade) by 
30%. When done, select the Eraser tool, and use a 
large soft-edge brush to erase around the statue 
where the Mezzotint sprinkling has crept into the 
statue’s background.

01 Select your images  For this tutorial, 
Simona Dumitru photographed both 

images, ‘Budapest’ and ‘Statue’, which can be 
found on the free stock photo site www.sxc.
hu (photos #608952 and #448645). You’ll � nd 
both images on this issue’s disc, so open them 
in Photoshop. To start, use the Move tool to drag 
the Statue image into the Budapest image. Then 
close the Statue image.

05 More grain  
Select the 

Budapest layer and 
apply some added 
grain (Filter>Texture> 
Grain). Set both 
Intensity and Contrast 
to 50 and use the 
Regular Grain Type. 
When done, save your 
image for backup, and 
then merge the layers 
(Layer>Merge Visible).

06 Go vertical  With the image merged 
into a single layer, go back into the 

Grain dialog again and then use Vertical as the 
Grain Type. Now enter 18 for the Intensity and 0 
for the Contrast.

CREATE THE COMPOSITE

02 Transform and blend  To remove 
the black background behind the 

statue, switch the Statue layer’s blend mode to 
Screen. Then transform the layer’s scale to work 
with the Budapest background (Edit>Transform> 
Scale). Be sure to hold your Shift key down in 
order to constrain the proportions of both the 
width and height. Position the statue over the 
front steps.
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03 Bring back detail  Create a new 
layer sandwiched between the Statue 

and the Budapest layers. Then with a large 
Scatter brush (from the Wet Media set) to around 
150 pixels, paint by dabbing over the statue with 
a middle grey colour (RGB: 128/128/128). This will 
bring back some de� nition in the statue while 
creating a grainy look.

Prepping the photos

07 From 
RGB to 

Greyscale to 
Duotone  Convert 
the image to Greyscale 
(Image>Mode> 
Grayscale). When 
asked to discard colour 
information, click 
the OK button. Then 
immediately convert 
from Greyscale to 
Duotone (Image> 
Mode>Duotone). 
The Duotone dialog 
opens. This is where 
the real fun begins.

More about 
Duotones

Duotones 
really enrich 

photos and prints. 
Just make sure your 
reduce to Greyscale 
before converting to 
Duotone. For more 
information, see: 
http://designorati.
com/dtp/2006/
how-to-building-
duotones-with-the-
proper-curves/ or 
www.luminous-
landscape.com/
tutorials/duotone.
shtml.

Resources

Tool 
School

Get an 
alternate 
effect

For some 
further 

variation, change 
the Border layer’s 
blend mode to 
Difference. The 
outer edge turns into 
a deep gold. Also, 
right-click on the 
text layer to rasterize 
it, then duplicate 
the text layer and 
change its blend 
mode to Linear 
Dodge. Still on the 
duplicated layer, go 
to Filter>Pixelate> 
Fragment. Then go 
to the original text 
layer and change 
the opacity to 85%. 
This creates blurred 
shadow text. 
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08 The 
Duotone 

dialog  The Duotone 
dialog separates the 
image into printing 
inks. Click the Load 
button and load the 
‘Cyanotype Duotone 
Preset 1.ado’ from 
this issue’s CD. This 
converts the image 
into two inks: black 
and blue.
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tutorial  create a cyanotype

09 Convert to RGB  Convert back to RGB 
mode (Image>Mode>RGB). Copy the 

layer and name it ‘Blur Overlay’. Switch the blend 
mode to Overlay and the opacity to 33%. Now 
apply a Gaussian Blur (Filter>Blur>Gaussian Blur) 
with a radius of 20 pixels. Finally, desaturate the 
layer (Image>Adjustments>Desaturate).

NEXT ISSUE  |  LEARN HOW TO ADD A DRAMATIC SEPIA EFFECT TO PHOTOS

DELVE INTO DUOTONES
Introduce colours and text

Tool 
School

Textured 
paper stock 

Cyanotypes 
often have 

a gritty feel. To 
improve this look, 
you can apply a 
Texture fi lter, but 
for a more authentic 
look try to scan or 
photograph textured 
paper stock, then 
blend it into the 
image. Add to the 
top of the layer 
stack and set the 
blend mode to Soft 
Light or Darken.

Statue 

Painted Statue Grain 

Budapest 

Screen Border 

Text Layer 

Blur Overlay 

Merged Cyanotype 

The layer structure
Hidden depths

10 Add some text  Select the foreground 
colour to access the Color Picker and 

choose a light blue-violet (RGB: 198/204/255). 
Pick the Type tool and use a script font to type 
several lines of text until it � lls the screen. Use the 
Character palette on the Options bar to ensure 
the text is closely spaced and overlaps slightly.

11 Random transparency  The text 
is for e� ect, not readability, so to push 

it further into the background and make it look 
randomly scattered, add a layer mask to the 
Type layer and apply the Di� erence Clouds � lter 
(Filter>Render>Di� erence Clouds) three times 
to the mask.

12 Final 
touch: 

adding a border
Add a rough edge 
around the image by 
creating a new layer 
at the top of the layer 
stack. Select a Chalk or 
Dry Brush and dab at 
the edging all the way 
around the image. 
Use more than one 
type of brush to build 
up the e� ect. Now 
change the layer’s 
blend mode to Screen 
at 95% opacity.
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efore we start, we know preferences aren’t 
exactly the sexiest thing to talk about – in fact 
they are probably the equivalent of someone 
talking about their tax return or how many 

miles their car gets to the gallon. But while preferences may 
not seduce us with pretty e� ects or sparkly tricks, they can make 
small Photoshop tasks or procedures much easier. 

You’ll � nd Preferences in the Photoshop menu, or by hitting 
Ctrl/Cmd+K. You get nine preference options, which together 
allow you to control procedures such as how to store � les, how 
cursors look, what measurements to use for rulers, how much 
memory to assign to Photoshop and how to handle � les. You 
can even make the text used in palettes bigger!

Preferences options cater for any type of Photoshop user, 
from someone just starting out to an image-editing veteran. 
In addition to the cosmetic changes, there are also options 
for setting defaults for image resampling, stipulating � le 
compatibility and working with the Scratch Disk. We’re going to 
concentrate on the most useful preferences, but it really is worth 
having a look at what other setting are available. While none of 
them will suddenly make you a better Photoshop user, a lot of 
them will make your working environment far smoother!

Make your Photoshop experience smoother by 
adapting the Preferences to your needs

Go to Photoshop>Preferences>File 
Handling to see a dialog with controls 
for saving images. These affect the 
type of fi les you can save and how 
compatible they are with other systems. 
For example, Append File Extension is 
automatically set in Windows. Mac users 
have the option not to save an extension, 
but a PC user won’t be able to see the 
fi le. Users with CS or above and who 
work with massive fi les should check 
Enable Large Document Format. This lets 
you create .psb fi les, which can handle 
up to 300,000 pixels in any dimension. 

Also, the Recent File List option at the 
end lets you decide how many fi les you 
see in the File>Open Recent command.

Get a handle on things
Save fi les as you need

The Display & Cursors part of Preferences 
is mainly for altering how cursors appear, 
but there are a few other uses. You can 
set individual channels to appear as colour 
thumbnails in the Channels palette (usually 
greyscale). The Use Pixel Doubling option 
will speed things up when you use the 
Move tool to reposition something. The item 
being moved will look low-res, but revert to 
high-res once it’s in position. The Painting 
Cursors section lets you alter how a brush 
will display. Standard is as you’d expect, but 
it’s worth trying Show Crosshair, as this will 
give you some guidance in exact work.

Preferences on display
Setting display and cursor options

Open Preferences  You will � nd 
all of the preferences under the 
Photoshop menu. Alternatively, click 
Ctrl/Cmd+K to access them. 

See through it  You can alter 
how Photoshop displays areas of 
transparent pixels by manipulating 
the size and colour of squares. 

Bump up the History  You can 
also increase the number of actions 
the History palette stores using the 
General preferences.

Tweak your 
preferences
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The � rst set of preferences is the General options. The 
name is very apt – there’s a bit of everything here. But 
there are three standout controls, explained below…

General preferences

01 User 
interface 

size  Do you � nd you’re 
squinting at menus and 
palettes because you 
can’t read what they say? 
Go to the UI Font Size 
menu, pick Large, and 
the next time you open 
Photoshop the text will 
be a lot bigger!

02 Expanded 
history  The 

History function soon 
� lls up, especially if you 
are cloning or using the 
Brush tool. To � x it, enter 
a larger number in the 
History States box. This 
will sap more memory, 
but a setting of about 50 
won’t be too noticeable.

03 Learn from 
history  To 

make sure you keep 
track of the settings 
you use, activate the 
History Log. This is a list 
of your actions, including 
settings. You can save it 
to the Metadata palette, 
as a Text � le or both.

Small things make all the difference

The grids and guides in Photoshop 
are handy for a variety of reasons. 
As long as the rulers are showing, 
you can go to View>Show and 
bring up enough guides to keep 
your images on the straight and 
narrow. But for the guides to be 
any good you obviously need to be 
able to see them. No problem – just 
call up the Guides, Grids and Slices 
preference and set what colour 
you want them to be and whether 
you want them to appear as lines, 
dashed lines or dots (Grid only).

Work to a grid system
Controlling your lines

Whenever you open a fi le with 
transparent areas, you no doubt 
expect to see some little grey and 
white squares greeting you. Well, 
you can control how Photoshop 
displays transparent areas using 
the Transparency & Gamut 
preferences. From here you can 
decide how large the squares should 
be, what colour they should be, or 
even if they should be squares in the 
fi rst place! You can also set what 
colour to use if you have the Gamut 
Warning option selected. 

To square or not to square…
…that is the option

Audio cue
One funny 
option is Beep 

When Done in the 
General preferences. 
When checked, 
Photoshop will toot 
and let you know 
when it’s fi nished 
a job. This is quite 
useful for huge fi les 
when tasks take ages 
to process.

Tip

See in colour  Instead of 
boring old black-and-white, 
you can set the channel 
thumbnails to display in colour, 
making things far more visual.

You can 
change 
your mind

If you get a bit 
carried away 

with changing all the 
preferences, simply 
reset them. Start up 
Photoshop and hold 
down Alt+Ctrl+Shift 
(PC) or Option+ 
Cmd+Shift (Mac). 
You’ll be asked if you 
want to delete the 
Photoshop Settings 
fi le. Click Yes.

Tip

Captain’s log  To make sure 
you don’t forget how you 
created a certain e� ect, set the 
option to record a history log.
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essentials

Beginner
Intermediate
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Zoe Mutter

SKILL LEVEL

TIME TAKEN

YOUR EXPERT

here are many ways of creating 
� re in Photoshop, but some can 
appear very unrealistic. If you 
look at a real � ame on a candle 

you’ll see a lot of it is made up of white, so using 
the Brush tool to try and paint areas of red and 
yellow doesn’t look very e� ective. Our candles’ 
� ames are slightly di� erent to those you may 
see in roaring � res, but this can be adjusted 
using the method in the tutorial, which enables 
you to alter colours in highlights, midtones and 
shadows. A similar process to our technique 
can be used to apply � re to a variety of projects. 
Maybe you want to make a person look like 
they’re breathing � re, or add blazing � ames to 
text. In this example we’ve gone a step further 
and created candles, complete with melting 
wax and smoke. As every � ame is di� erent, this 
is where the many specialised � lters and tools 
in Photoshop come into their own and allow 
you to produce a variety of � ery formations. You 
can have a lot of fun experimenting with � re in 
Photoshop, with none of the danger!

Playing 
with fi re

03 Fixed marquee method  Create 
a new layer. Choose the Rectangular 

Marquee and select Fixed Size from the Style 
drop-down menu. Enter 4cm as the Width 
again and 9.8cm in the Height box. Click in the 
document, and then place your cursor inside 
the marquee and drag it to position it as we have 
done, below the ellipse we just created.

01 Set up your document size
Create a new document at 300ppi 

measuring 20cm high and 29cm wide. Fill your 
background layer with black. Create a new layer 
and choose the Elliptical Marquee tool. In the 
Style drop-down menu in the Options bar choose 
Fixed Size. Enter 4cm in the Width box and 1.2cm 
in the Height box.

SET THE SCENE
Set up your document and choose your colours

Have some � ery fun conjuring up candle 
creations in Photoshop… 

02 Choose your hues  Click in the 
document for a marquee to appear. 

Double-click on the foreground colour swatch 
in the toolbar to bring up the Color Picker. Enter 
the values R 248, G 235 and B 206 and click OK. 
Choose the Paint Bucket tool and click to � ll inside 
the marquee.
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KEY SKILLS
COVERED
What you’ll learn

PRODUCING 
FIRE

CREATING 
CANDLES

USING THE 
LIQUIFY FILTER

SMOKE 
EFFECTS

11 Drag your 
drips  Use 

the Rectangular 
Marquee tool (with the 
Style set to Normal). 
Select just the top 
section of the candle. 
Make sure you have 
the Candle Body layer 
selected. Choose 
Filter>Liquify. Use the 
Forward Warp toolset 
to a Brush size of 60 
to drag downwards, 
creating drips. Push in 
at the top sides, giving 
the drips shape. Hit OK.

07 Create a curved candle bottom
Create a new layer. Select the Magnetic 

Lasso tool and follow around the curved bottom 
and straight edges, and then around the bottom 
edge of the curved top of the candle as we have 
here. Select the Gradient tool again on the same 
colour settings, and drag from left to right so you 
now have a cylindrical object.

04 Blended candle colour  Choose 
the Gradient tool from the toolbar. 

Click the gradient swatch in the Options bar and 
then choose a preset with three colours. Click the 
� rst stop and click the colour swatch. Now enter 
R 239, G 244 and B 178. 

08 Add shadow to your candle’s 
edge  Click on the layer thumbnail 

for the top side of the candle and drag it to the 
top of the Layers palette. Double-click its layer 
thumbnail to bring up the Layer Style window. 
Click on Drop Shadow and choose the colour R 
217, G 218 and B 149 by clicking the colour swatch.

09 Merge your candle layers  Enter 
a Distance of 2px, Spread of 20% 

and Size of 40px and click OK. Ctrl-click (PC) or 
Cmd-click (Mac) all the layer thumbnails except 
the background. Choose Layer>Merge Layers. 
Double-click the merged layer thumbnail title 
and rename it ‘Candle Body’. 

CREATE YOUR CANDLE

05 Gradient options  Repeat this 
method of setting the colours for 

the middle stop, but enter R 252, G 246 and B 
238. Click on the third stop and then the colour 
swatch and enter R 223, G 222 and B 166. Click OK 
to accept your gradient’s colours.
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06 Check your layer ordering
Click in the left of the marquee and 

drag right to � ll with the gradient. Check the top 
ellipse layer is above the side rectangular shape in 
the Layers palette. Deselect, then right/Ctrl-click 
the ellipse layer and pick Duplicate Layer. Use the 
Move tool to click and drag this to the bottom of 
the rectangular shape you just � lled.

It’s easier than you think

10 Dodge and Burn  Ctrl/Cmd-click on 
the layer thumbnail for the top of the 

candle again and choose the Burn tool. Set the 
size to about 60 and go around the edge of the 
top of the candle, giving it more shape. Use the 
Dodge tool to go over areas of the centre of the 
candle’s top to create highlight.

Expert 
Tip

Drippy drop 
shadows

If you create 
any extra drips 

using the Brush tool 
on separate layers, 
you can use a Drop 
Shadow layer style 
to add shadow to 
them. You can also 
go over the shadow 
created by the 
melting wax using 
the Burn tool. Go 
over areas of the 
drips using 
the Dodge tool to 
create highlights. 
These will ensure a 
realistic result.
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19 Candle in the wind  Use the 
Rectangular Marquee to select just the 

� ame and make sure you’re on the Flame layer. 
Choose Filter>Liquify. Choose the Twirl Clockwise 
tool and click on your � ame while moving up to 
see it twisted and distorted. Click OK and your 
� ame will appear to be blowing in the wind.

17 Let there be light  Select the 
Flame layer in the palette. Choose 

Image>Adjustments>Color Balance. Check that 
Midtones is selected as the Tone Balance. Enter 
84 in the � rst box, 51 in the second and -100 in 
the third. Choose Shadows and enter 61, 39 and 
-88. For Highlights enter 100, 43 and 37. These can 
be adjusted for di� erent � ame colours.

18 Realistic 
blurring  

Pick the Rectangular 
Marquee with a 
Feather of 30. Select 
the top of the � ame. 
Choose an Angle of 90 
and an Amount of 70. 
Hit OK to blur the top 
of your � ame slightly 
more. You can erase 
parts of the bottom 
of the � ame using a 
low opacity brush 
so the wick shows 
through slightly.

14 Glowing 
technique  

Ctrl/Cmd-click on the 
Wick layer thumbnail 
to select it. Choose the 
colour R 192, G 97 and 
B 43 from the Color 
Picker. Click the Wick 
layer and choose the 
Brush tool. Paint onto 
the lower end of the 
wick selection with 
the reddish colour. 
Click the Smudge tool 
and use it to blend 
the join between the 
two colours.

12 From wax to wicks  Create a new 
layer and name it ‘Wick’. Choose the 

Brush tool, with the colour set to dark brown. Set 
Hardness to 10% and Size to 14px. Draw a slightly 
curved line for the wick. 

15 Set it ablaze  Choose the Elliptical 
Marquee tool and set Style to Normal. 

Now create a new layer. Drag out an elongated 
ellipse the same shape as ours, for the � ame. Click 
inside the marquee and drag to place it at the top 
of the wick. Choose white as your foreground 
colour and then use the Paint Bucket tool and 
click to � ll it.

16 Add dimension  Click outside the 
marquee with the Elliptical Marquee tool. 

Go to Blur>Gaussian Blur. Set Amount at 10-15. Pick 
the Brush tool. Set the foreground colour to black 
on a Size of 35, Opacity of 10% and Flow of 50%. Go 
lightly around the edge of the � ame, adding shade.

LIGHT THE FIRE

40 PHOTOSHOP CREATIVE

tutorial  playing with fi re

Create a realistic fl ame

13 Liquify 
the wick  

Choose the 
Rectangular Marquee 
tool (with Style set 
to Normal). Select 
just the top end of 
the wick. Choose 
Filter>Blur>Motion 
Blur and set Angle to 
-60 and Amount to 8 
pixels. Use the Liquify 
� lter in the same 
way as with the drips 
in order to curve it 
slightly at the top.

Expert 
Tip

Vary opacity 
for realism

As candles 
are likely to 

vary in the amount 
of smoke and fl ame 
they produce, it can 
make your image 
more realistic if 
you all the smoke 
and fl ame layers 
have different 
Opacity settings. 
Also adjust their 
shapes via Edit> 
Transform>Warp, 
dragging the points.

038-041_PC_15-candles.indd   40 5/10/06   14:14:59



Flame

Smoke

Wick

Candle body

Refl ection

Background

The layer structure
How we fuelled the fl ames

41PHOTOSHOP CREATIVE

23 Make your candles varied
You can now transform the other 

candles and use the Smudge tool to alter their 
candle wax and drips. You can also rerun the 
Liquify � lter and use the Twirl Clockwise tool to 
adjust the � ame, or even use Free Transform on 
the smoke to make the candles look varied.

22 Create a candle collection
Change the Smoke layer’s blending 

mode to Luminosity and opacity to 80%. Use 
Edit>Transform>Warp to adjust the smoke if 
needed. Repeat to create di� erent candles or put 
all layers for this candle in a Group folder and copy 
by right/Ctrl-clicking the layer thumbnail and 
selecting the option in the pull-down menu.

LET IT GLOW

21 Filter 
and fade  

Choose Filter> 
Distort>Wave. 
Enter 5 into the 
Generators box. Enter 
Wavelengths of 10 
and 120, Amplitudes 
of 5 and 35 and enter 
100% in both of the 
Scale boxes. Now click 
OK. Choose Edit>Fade 
Waves and enter 50%. 
Repeat this method 
of applying the Wave 
� lter and fading until 
you are satis� ed. Place 
the Smoke layer under 
the Flame layer.

Add the fi nishing touches

20 Smoking it up  Create a new layer 
for the smoke. Select the Polygonal 

Lasso tool and mark out a shape similar to ours. 
Fill it with a light grey. Use the Dodge tool to add 
highlights to the edge of the shape and Burn tool 
to go over the middle areas and make them a 
touch darker.

24 Cast a shadow  If any candles are 
in front of other ones once you’ve 

positioned them, double-click the layer 
thumbnail for the body of the candle and choose 
Drop Shadow from the Layer Style list. Now click 
the colour swatch and choose black. Set Opacity 
to 75%, Angle to 120, Distance to 10px, Spread to 
5% and Size to 100px.

25 Easy refl ections  Once happy, 
select all the candle layer thumbnails. In 

Layer> Merge Layers, right/Ctrl-click the merged 
layer and hit Duplicate Layer. Pick the duplicated 
layer and then Edit>Transform>Flip Vertical. Put 
the re� ected candles below the others, with their 
blending mode on Normal and opacity at 40%. 
Apply a Gaussian Blur with Amount on 8.

Dim the 
lights

If you think 
that the fl ames 

you have created 
are too bright, they 
can be easily be 
dimmed. Select the 
layer they are on 
in the Layers 
palette and then 
reduce the opacity 
to around 80%, 
making them fainter.

Tip
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ay back in issue 11, we 
showed you how it was 
possible to create lovely 
Photoshop art just by 

using the standard � lters. To illustrate 
the concept of no-hassle creativity, we 
used a paint by numbers e� ect. Since the 
issue went on sale, we’ve had lots of email 
from you asking how we achieved this 
e� ect, so we decided to write you a tutorial 
explaining how! It’s a really nice e� ect 
that will work on pretty much any picture 

you throw at it, so it’s de� nitely a good 
technique to have under your belt for when 
inspiration runs dry.

We’ve chosen a wooded landscape 
photo because this is in keeping with the 
image used on issue 11’s cover. However, 
you really can apply this to any scene or 
event. All you are e� ectively doing is tracing 
around objects and then wiping away parts 
of the photo to reveal the lines. Then it’s just 
a matter of adding a few numbers to give it 
a realistic touch. 

The biggest hurdle when attempting 
this technique is knowing what to trace. Do 
not attempt to trace everything! Because 
you are working from a photo there will be 
far more detail than you need, and if you go 
too over the top with lines you will actually 
spoil the e� ect. Just mark out some rough 
suggestions of form and apply plenty of 
numbers to give the correct e� ect.

We’ve only applied the look to parts of 
the image, but you can go the whole hog. 
It’s up to you to experiment!

tutorial
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Try something di� erent with your digital paintings using this great technique
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APPLYING 
PAINT FILTERS

TRACING 
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SMUDGING 
PAINT

Get the paint by 
numbers effect

WORKS WITH  |  ELEMENTS 3.0 AND ABOVE, AND PHOTOSHOP 7.0 AND ABOVE

044-47 Paint by numbers tutorial44   44 5/10/06   14:25:56



45PHOTOSHOP CREATIVE

01 Priming the canvas  Download the 
photo (see box on the far right) and 

double-click the layer to unlock it. Call it ‘Original 
photo’. Make a new layer and go to Edit>Fill. 
Choose White from the Use drop-down menu; 
keep the mode on Normal and the Opacity at 
100%. Name this layer ‘Canvas’.

02 Painting layer  Duplicate the 
Original photo layer and rename it 

‘Painting’. Position it above the Canvas layer in the 
Layers palette. This is the layer we will be working 
on for the painting e� ect. We need the original 
layer later in the project for colour reference 
when adding the numbers, so just keep it under 
the canvas for the time being.

05 Steady 
as you go 

Now all the setting up 
has been done, the fun 
bit can start. With your 
brush at the ready and 
making sure you’re on 
the Blue guidelines 
layer, start drawing 
around the areas for 
the paint by numbers 
e� ect. Do a rough 
trace around forms, 
and don’t worry about 
being too accurate.  

LINE THINGS UP

03 Blue guidelines  Create another 
new layer and call it ‘Blue guidelines’. 

Place it above the Painting layer. Double-click on 
the top colour on the toolbar – this will bring up 
the Color Picker. Select a light blue (we went for 
C=72 M=1 Y=3 K=0). 

Start the transformation from photo to number art

04 Choose the brush  Click on the 
Brush tool, go to the top Options bar 

and choose a Hard Mechanical brush from the 
Basic brush set. Pick a 4px brush. It’s important to 
stick with the same brush type and size for all of 
the line drawing. Create a new layer and move to 
the top of the layer stack. Draw some rough lines 
to mark where you want to apply the e� ect. See 
the tip below for more.

Image used 
in this tutorial

We’ve used 
a photo from 

Stock exchange 
(www.sxc.hu, 
image number 
344165_9113). It’s 
free to download 
images from this 
site, so make it a 
regular haunt. If 
you haven’t got the 
Internet or don’t 
want to download 
this image, the 
technique will work 
on any other image.

06 Artistic 
licence 

Obviously things 
such as the lake don’t 
have strong colour 
di� erences, but it’s 
quite a big area to leave 
as one block. So ad lib 
a bit and pick out a few 
of the re� ections by 
drawing in some lines 
around the shadows.

The trickiest thing about this effect is that you are 
working in reverse to how you would do a real 
paint by numbers painting. You aren’t adding paint 
to the areas, but instead you’re taking away to 
reveal the canvas and numbered areas. 
   For a rough guide to how to split up the painting 
into the paint by numbers areas, create a layer at 
the top of your Layers palette, and with a medium 
size round brush simply mark out where you want 
the edges of the painting to stop. Turn this layer on 
and off as needed.
   It’s best to pick out the areas that have interesting 
shapes but don’t necessarily detract from 
the painting’s main feature. While the paint by 
numbers effect will steal the viewer’s attention, it’s 
good to keep a focal point.

Tool tip
Set some rough guides

Web 
resources
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15 Too many layers  Click back on the 
Painting layer to continue adding the 

numbers. As you will soon � nd out, every time 
you create a new number you also create a new 
layer. To stop your Layers palette � lling up with 
lots of number layers, merge them together as 
often as possible so at the end you only have one 
layer with all your numbers on it.

12 The great reveal  Still on the Painting 
layer, choose a medium size round 

soft-edged eraser and start rubbing out the areas 
where you’ve drawn the lines. Bring up your 
boundary guidelines again in order to see where 
to go up to. 

07 Smaller areas  For the more 
awkward areas like the water wheel, 

keep it simple and don’t worry if your lines are a 
bit wobbly. However, if a line goes ridiculously 
astray, pay a visit to the Eraser tool and choose a 
3px Square brush from the Square Brushes set to 
either neaten the edges or rub out the o� ending 
bits and then redraw them in. 
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13 As easy as 1,2,3  Once you have 
� nished rubbing out the two sections, 

Select the Type tool. Choose a font that’s very 
plain and easy to read. We went for Helvetica 
Bold. Make sure your line colour is still selected. 
Change the font size to about 6.5 and then click 
in the middle of a line area and type a number of 
your choice. When you’ve typed the number, hit 
the tick icon in the Options bar and repeat on a 
di� erent area.

14 Colour 
reference 

To make the e� ect as 
authentic as possible, 
keep the same 
number for the same 
colours. Place the 
Original photo layer 
above the Painting and 
Numbers layers and 
reduce the opacity to 
34%. Every time you 
need to work out what 
number to use, be it a 
new one or an existing 
one, up the opacity a 
tad to see what colour 
exists originally.

ADD ALL THE LINES
Separate sections and get on with the tracing

Tool 
School

Swatches
Once you’ve 
chosen the blue 

you’re going to use 
for the lines, it’s a 
good idea to make 
and save a swatch 
so you can always 
use exactly the same 
colour blue. Go to 
Window>Swatches 
to bring up the 
palette. Click on the 
little arrow on the 
right and choose 
New Swatch. It 
automatically selects 
the foreground 
colour you have 
shown in the toolbar, 
so make sure it’s 
the correct blue 
you want. Name the 
swatch and then 
click OK.

11 Second coat  To make it a bit more 
painterly, go to Filter>Artistic>Paint 

Daubs and change Brush Size to 8, Sharpness to 8 
and Brush Type to Simple.

10 Quick painting  Once you’re 
happy you’ve created enough blue 

lines, click back onto the Painting layer. Go to 
Filter>Artistic>Rough Pastel to roughen it up a 
bit. Change Stroke Length to 7, Stroke Detail to 4, 
Texture to Canvas, Scaling to 82%, Relief to 10 and 
the Light to Bottom. Click OK.

08 Checking on progress  After 
drawing out most of the bottom 

area it’s worth bringing back the visibility of the 
Boundary layer by clicking on the eye next to it 
in the Layers palette. As this technique involves a 
lot of close-up work, it’s good to zoom out every 
now and then to see how it’s shaping up. It’s very 
easy to get carried away! 

09 Top of the class  Finish o�  the 
bottom area of the photo, making sure 

the blue lines go right up to your boundary line 
as well as to the edge of the canvas. Now move 
up to the top section of the image where we 
have a smaller area sectioned o� , and as before, 
draw around the di� erent coloured areas.
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19 Tidy up  Once you’ve done enough 
smudging to get the desired e� ect 

of painterly edges, it’s time to neaten up the 
blue lines so it looks as though they have been 
partially painted over nearer the edges. Choose 
the Eraser tool, make sure the opacity in the 
Options bar is set at 61% and lightly drag over the 
lines that are visible over the painted areas.

20 Canvas creation  Now we are 
getting near to completion, it’s time 

to add the texture to our Canvas layer. Select it 
in the Layers palette and go to Filter>Texturizer. 
Choose Canvas for the texture, change Scaling to 
78, Relief to 4 and the Light to Top Right. Click OK.

THE NUMBERS GAME

18 Blurred vision  Smudge around 
the edges and then duplicate this 

layer. Place it below the Painting layer. Drop 
its opacity to around 27% and then go to 
Filter>Blur>Gaussian Blur and change the slider 
to 5.5. Select the Smudge tool again and drag 
out a few areas This new layer gives the e� ect of 
a watercolour wash from underneath the fully 
worked-up top coat. Merge the two Paint layers.

Make sure the effect adds up

22 One step further?  If you want to go 
that one step further, why not choose 

a colour from the painting, and with a Wet Media 
brush at a low opacity, start painting in washes on 
a new layer in a few of the numbered sections – as 
we did here on one or two of the wooden stilts. 
Once again, set the layer to Multiply so the canvas 
shows through.

16 Double the fun  Some real paint by 
numbers sets have two numbers in one 

area, meaning you have to mix those colours for 
that area. To re-create this look, choose the Line 
tool, change Weight to 4px and create a small 
horizontal line between two numbers. A couple 
of these will add a nice bit of authenticity.

17 Bleeding 
out  Once 

you‘ve numbered all 
the di� erent areas, 
turn o�  the Boundary 
layer and then go to 
the Painting layer. 
Select the Smudge 
tool and choose the 
Pencil Thick brush from 
the Natural Brushes 2 
family. Change Size to 
25px and Strength to 
68%. Start dragging 
the edges of the 
painting out onto the 
white areas. Short 
strokes work best.

Boundary

Extra painty bits

Numbers

Blue guidelines

Painting

Canvas

Original photo

Layer structure
Photoshop paint by numbers

21 Texture for all  Select the Painting, 
Blue lines and Numbers layers and set 

each to the Multiply blending mode. This will 
make the canvas texture show through. However, 
this will also dull the colours slightly. So go to 
Image>Adjustments>Levels and move the white 
triangle left a touch to bring back the brightness.
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hotoshop has always done image 
manipulation better than any 
other software. However, getting 
your images into the program and 

organising them was never as easy as it should have 
been, and most people had to either use alternative 
software or resort to the standard options supplied 
with their OS. The File Browser in previous versions of 
Photoshop addressed some of these problems, but 
did nothing more than give users the option to see 
their � les in thumbnail format before opening them.

With the rise in popularity of digital photography, 
we all now have many more images to organise. 
Graphics packages have therefore changed, and 
Photoshop now sports a separate add-on program, 
Adobe Bridge, to help sort out your image collection. 
Sporting full thumbnail and � lmstrip preview modes, 
Bridge lets you take the images you’ve so carefully 
created and tweaked in Photoshop, and organise 
them into a superb gallery. What’s more, there are 
many ways to scan through � les, thanks to thorough 
metadata settings and � le ratings and colour labels. 
You can even perform basic editing functions and 
batch rename � les within the Bridge interface. 

Stock photos
Access professional images instantly

Finding stock images is daunting for 
anyone who doesn’t have ‘picture 
editor’ in their job title. Unless you 
know how to get what you want from 
online stock libraries, searches can 
result in little or no success. Adobe 
has cottoned on to this, and Bridge 
boasts a direct link to a whole gamut 
of stock photos and images. Click 
the Adobe Stock Photos link in the 
Favorites tab to be taken to a page 
where you can view thumbnails and 
picture info for thousands of images. 
And all done without leaving Bridge! 

Image slideshow

Adobe Bridge has a fully functioning slideshow 
function. You can turn the slideshow on by going 
to View>Slideshow or pressing Ctrl/Cmd+L on 
the keyboard. When the show starts, images 
appear one after the other, with fi lename and 
rating below – all customisable in one of Bridge’s 
coolest features. Hit H on the keyboard to see 
a range of shortcuts that let you tinker with just 
about every aspect. You can alter the duration 
of each slide, tweak how captions are displayed, 
whether images are stretched to fi t, and a whole 
lot more. Even better, if you don’t like applying 
ratings etc to thumbnails, you can give ratings 
and labels live as the slideshow progresses. 

Sit back and relax

Manage your images e� ectively with Photoshop’s 
superb browsing and organising package

Navigation aids  Bridge is equipped 
with a useful Favorites section designed 
to take you quickly to the images and 
folders you use most often – you can add 
your own favourites as and when you 
wish. There’s also a handy � le explorer to 
be found under the Folders tab, not to 
mention an intuitive drop-down menu to 
show your most commonly visited folders. 

Preview panel  In here, you can see a 
preview of the image you’ve currently 
selected in the Thumbnails window. 
By dragging the panel frames, you 
can resize this preview to virtually any 
dimensions you wish. 

Using Adobe 
Bridge
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Background colour
Give images the backing they deserve

One of the strangest things you’ll 
notice about Bridge when you 
open it for the fi rst time is the 
grey background in the 
Thumbnail window, which 
somehow manages to make even 
the most dynamic of images 
seem drab and dull. Thankfully, 
it’s pretty easy to eliminate grey 
from your Bridge life. Go to Edit, then choose Preferences. In the fi rst 
Preferences window that appears, you’ll see a slider next to Background. 
Moving this slider will rid you of the grey, although you’ll notice that you’re 
limited to a purely greyscale palette – we would suggest opting for solid 
white or black. 

Metadata

Let’s face it, there’s no point in having thousands of 
images to call upon if you have to scan through every 
single picture every single time you want to use one of 
them. In the walkthrough on the following pages, we show 
you a couple of quick and dirty tricks to put your pictures 
in some kind of order. If you’re keen on working like 
the professionals, you could do a whole lot worse than 
clicking the Metadata tab under the Preview panel. Here 
you will fi nd all the XML information contained on your 
images, including the all-important information stored by 
your digital camera, not to mention a host of blank data 
that you can fi ll in to make your images more searchable. 
In addition to this, you can click on the Keywords tab to 
attach a series of search words to your images. 

Sort out your Ps and Qs

After dragging images into Bridge, you may want a 
consistent naming convention for your collection. 
The Batch Rename function will take care of the job.

01 Choosing 
images   First 

select the images you’d 
like to rename – in our 
case all images in the 
collection, so press 
Control (Apple) +A to 
select every pic. Now 
right-click any image 
and hit Batch Rename in 
the drop-down menu.

02 Naming 
conventions  

There are various ways 
to rename, but we’ll 
change our pics to 
‘bridgepics01’ etc. We 
chose Rename in the 
same folder. Pick Text 
in the � rst drop-down 
and enter new text, eg 
‘bridgepics’.

03 Numbers 
game Hit the 

plus sign on the right to 
add another parameter. 
Pick Sequence Number, 
enter the number to 
start and how many 
digits to use. A preview 
appears. When you’re 
done, hit Rename.

Batch renaming images
Change fi lenames in seconds

Stock photos  One of Bridge’s 
main advantages over similar image 
packages is the ease with which 
you can � nd, browse and purchase 
stock photos. Without ever leaving 
the Bridge interface, you can search 
through thousands of professional 
images, view high-quality previews, 
then purchase and download.

Thumbnail preview   The Thumbnail 
Preview window can be customised 
in many ways, most importantly in the 
size of the thumbs themselves and the 
background colour of the window. In this 
section, you can also apply labels and 
ratings to each of your images. 

Bridge isn’t the 
most clearly 

signposted software 
ever written – to run 
the program, open 
up Photoshop and 
then click on the 
Go to Bridge icon 
next to the Brushes 
palette in the top 
right-hand corner 
of the screen.

Tip

Finding 
Bridge

Filter function  Adobe Bridge has a variety 
of tools to help you � nd images on your 
computer and sift through those you’ve 
already imported. If you set labels and 
ratings for your images, you can very quickly 
separate your favourites by using the Filter 
function above the Thumbnail window. 
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CROSSING THE BRIDGE 
Get your images organised once and for all

01 Create a new folder  When you 
drag images into Bridge, the program 

automatically copies those � les into a project 
folder. Consequently, it’s better to create a folder 
beforehand for this purpose. Once you’ve done 
this, navigate to your newly created folder in 
Bridge using the Folders tab.

02 Importing images  Importing 
photos into Bridge couldn’t be easier. 

With your new folder selected, you should see a 
No Items to Display logo in the Image window. To 
import photos, just drag them from their existing 
folder into this window. Alternatively, you can 
copy your images directly into the project folder, 
and they’ll automatically appear in Bridge. 

03 Thumbnail view  Adobe Bridge 
gives you many di� erent ways to view 

your images, but we � nd that the Thumbnail 
option is the most user-friendly. Make sure you’re 
in Thumbnail mode by clicking on the relevant 
icon at the bottom right-hand corner of the 
interface. You can change the thumbnail size by 
moving the slider opposite. 

04 Moving around  When you 
import images, they’re automatically 

ordered according to � lename, but you have 
the opportunity to place them in any order you 
choose. To change the order, simply drag one of 
the images to another part of the Image window 
– you’ll see a blue bar appear, indicating where 
the image will move to. 

05 Sort it out  Another way to alter 
the order of your images is to use the 

Sort function, which rearranges your images 
according to a variety of settings. To achieve this, 
right-click on any image and select Sort, then 
choose one of the parameters from the sub-
menu that appears. 

06 Rate it  Like audio software and 
some other image organisers, Bridge 

enables you to rate your images with 1-5 stars. 
You can rate any picture at any time by simply 
clicking on one of the � ve circles that appear 
below the image.

essentials
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Expert
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Thomas 
Watson
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Finding your way

With so much in the way of metadata and 
keyword functionality, it can be no surprise that 
Adobe Bridge is also equipped with a mighty 
Find section. To access the Find function, click 
on Edit, Find, or press Ctrl/Cmd+F on the 
keyboard. The unassuming-looking window 
this produces actually contains a wealth of 
options designed to ensure you can always get 
your hands on the image you’re after. Thanks 
to the Browse section, you aren’t even limited 
to scanning through images you’ve already 
imported into Bridge. The real power stems from 
the searching criteria available, though – click 
on Filename, and you’ll see a range of search 

parameters based on your image’s properties. 
Add to this the ability to perform searches on 
multiple criteria simultaneously, and you have 
pretty much everything you need to fi nd just 
about any image on your computer. 

Bridge’s impressive search function
Thumbnail size

Although there’s a preview window on the 
left of the Bridge interface, there are times 
when it’s far more useful to view a number 
of images at a reasonable resolution. 
Bridge affords you a fair amount of control 
in this regard, allowing you to tailor your 
thumbnail size accordingly. The Thumbnail 
slider appears at the bottom left of the 
Bridge interface, and lets you set the 
preview size at anything from impossibly 
tiny to near full screen. If you’re using a 
scroll wheel mouse, you can also adjust 
the same setting by holding down Ctrl/
Cmd and scrolling up or down.

Preview images your way

When you’re 
rating pictures, 

it’s very easy to 
accidentally click 
twice on an image 
and open it up in 
Photoshop. We’ve 
learned that it’s 
best to click once 
to select, wait, then 
click again to rate.

Tip

Click it slowly
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09 Colour the rest  This is a very quick 
and easy way to colour-code your 

images. What makes this feature so useful is that, 
unlike the Sort function we described earlier, you 
can apply colours according to any principles you 
like – giving you the chance to create your own 
� ling system. 

08 Labelled 
with 

love  Another helpful 
addition to Bridge 
enables you to apply 
labels to each of your 
images. To add a label 
to an image, right/Ctrl-
click on it and then 
select Label from the 
drop-down menu. 
Lastly, choose a colour 
from the list. 

07 Bring to order  Why would you want 
to do this? Well, if you rate all of your 

images in this manner, you can use these ratings 
as another method of ordering your � les. To do 
this, click on the arrow next to Un� ltered at the top 
right, and then choose from one of the ‘Show x or 
More Stars’ options.

51PHOTOSHOP CREATIVE

10 Filter the 
labels  

Once you’ve labelled 
your images, you 
can use the Filter 
option again to 
show one, some 
or all of the colours 
you apportioned. 
Depending on the 
criteria you used for 
colours (maybe photos, 
Photoshop artwork 
and stock art could be 
three), you can very 
easily � lter through a 
whole array of images. 

11 Simple editing  Although Bridge is 
mainly an organisational tool, it does 

have a few quick and easy edit functions. They are 
basic tools but if you’re running a slow computer, 
the ability to rotate and change � le information in 
Bridge could be a godsend. You can access these 
functions by right-clicking on any image.

12 Back into Photoshop  Getting 
from Photoshop to Bridge is a doddle, 

so it’s no surprise that it’s just as easy to go back 
the other way. To open any image in Photoshop, 
simply double-click on it in Bridge – Photoshop 
will instantly open, with your image all ready 
for editing. 

Compact viewing

Despite the name, Compact mode 
doesn’t necessarily relate solely 
to the size of the Bridge window, 
although this can often be the case. 
The main difference between Normal 
and Compact mode is that the latter 
removes the menus and panels from 
the interface, leaving you with a window 
full of scalable thumbnails. The benefi ts 
of this are that Bridge can operate 
much more effi ciently, and also means 
that it acts pretty much like a lightbox for Photoshop; with no preview 
function in Bridge, the only way to view a thumb at full resolution is to 
double-click and open up Photoshop. 

A smaller and faster interface
Filmstrip mode
A different viewpoint

We’ve focused mostly on using thumbnails to 
see previews, but Bridge also has a very handy 
Filmstrip mode. As you may know, this setting, 
which is common in many image viewers, offers a 
combination of Thumbnail and Slideshow modes, 
and lets you view images at near full resolution 
alongside thumbs of other pictures. You can turn 
the fi lmstrip function on by clicking on the relevant 
icon at the bottom right of the Bridge interface. 
There are plenty of options for this mode, though, 
so don’t stick with the default settings. Clicking on 
the dotted right-angle icon that appears next to the 
arrows, for example, changes the orientation of the 
fi lmstrip from Landscape to Portrait.
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tutorial  hand colour black-and-white photos

Add colour to monochrome in order to give those old images a sense of colour realism, or 
perhaps give new images a more artistic feel… 

he practice of hand colouring 
black-and-white photographs 
predated the invention of 
colour � lm but maintained its 

popularity long after – as much a tool for 
surreal, artistic e� ects as for the traditional 
means of adding colour realism. 

Thankfully, we no longer need to mess 
about with oils, watercolours or dyes to achieve 
this look, and can use Photoshop to happily 
colour old black-and-white photographs to 
� ll in historical blanks, or even to desaturate 

our colour images for recolouring with an 
altogether more artistic veneer. 

There are three core foundations to our 
digital hand-colouring technique. The � rst 
is the Color blending mode which allows us 
to add colour without a� ecting underlying 
detail. Its only drawback is that the shade 
of our chosen colour is constrained by the 
information below – painting a deep red on a 
light area is only ever going to give you pink.

And therein lies our second foundation – 
the Curves adjustment layer. We can solve the 

luminosity problem by darkening or lightening 
an area of the underlying information without 
destroying important detail, giving us the 
chance to make use of any colour we want. 

You’ll � nd our third and � nal foundation 
in the layer blending options . The Blend If 
section allows us to target speci� c areas of the 
underlying tonality with our colour, enabling 
us to preserve the neutrality of deep shadows 
and bright highlights for an added sense of 
realism. If all this sounds complicated, just get 
going and it’ll fall into place!� ll in historical blanks, or even to desaturate the Curves adjustment layer. We can solve the going and it’ll fall into place!

Hand colour B&W photos

AFTER

BEFORE

KEY SKILLS
COVERED
What you’ll learn

SOLID COLOR 
FILL LAYER

CURVES
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BURNING
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OPTIONS

LAYER MASKS
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07 Painting in the grass  Next, we 
select the layer mask, zoom in with 

Ctrl/Cmd and +, and paint the grass with a white 
brush set to 90% hardness. If we stray over 
the lines we simply press X to swap white for 
black, and paint the black mask back in where 
necessary. When we’ve � nished, we can make 
changes to colour by double-clicking the Layer 
icon again to open the Color Picker. 

03 Open the blending options  Now 
right/Ctrl-click the Solid Color layer and 

select Blending Options from the menu. Note the 
two greyscale ramps in the Blend If section at the 
dialog base. Hold down Alt/Option and click the 
black triangle on the left of the bottom ramp. The 
triangle should split into two.

04 Hone the 
Blend If 

dialog  Drag the 
right-hand part of the 
triangle rightwards 
until the � gure above 
moves from 0 to 70. 
Move the left part until 
the corresponding 
� gure reaches 30. Alt/
Option-click the white 
triangle on the other 
side of the same ramp 
to split it and move its 
two parts to 225 and 
185 respectively. Hit OK. 

THE FIRST STEPS

02 Create a painting layer  We’re now 
going to create our painting layers. 

Click the Create New Fill or Adjustment Layer 
icon at the bottom of the Layers palette and 
select Solid Color. OK the dialog and then use 
Ctrl/Cmd+I to invert the layer’s mask to black. 
Finally, change the layer blending mode from 
Normal to Color. 

Get used to adding colour

06 Choosing 
our grass 

colour  Next comes 
the fun part. Select the 
� rst Solid Color layer 
and double-click the 
Layer icon to open 
up the Color Picker. 
We’re going to start by 
painting the grass, so 
we move the slider to 
� nd a suitable green 
and then select an 
appropriate shade 
within the main 
Picker window. 

01 Duplicate the background layer  
Open up the source � le from this 

issue’s disc. If you’re working on your own photo 
and it’s colour, duplicate the background layer (so 
you’ve got the original colour layer safe) and then 
use Ctrl/Cmd+Shift+U to desaturate the new 
layer. If you then use Save instead of Save As by 
mistake, you haven’t lost your colour detail.

05 Multiply the painted layer  Now 
we’re going to duplicate our layer 

to save us having to perform this task each 
time. With the Solid Color layer selected, hit 
Ctrl/Cmd+J around 20 times to give us plenty of 
layers to play with. We can always delete layers 
that we don’t need later. 

Tip

Blend If
In the natural 
world, bright 

highlights and deep 
shadows are colour 
neutral if you’ve 
got your in-camera 
white balance right. 
Nothing gives away 
a hand-coloured 
image like blue 
shadows or 
pinky highlights. 
The best way to 
prevent shadows 
or highlights being 
touched by colour 
is to use the Blend 
If slider in the layer 
blending options. 
We can alter it later 
by simply right/Ctrl-
clicking the layer. 

Expert 
Tip

Colour 
theory

The Color 
blending mode 

ensures luminosity 
of underlying info 
isn’t affected by 
the brightness of a 
colour. If you select 
a brighter colour in 
the Color Picker, 
it has the same 
effect as selecting 
a more saturated 
colour. Increasing 
saturation either way 
does have an effect 
on luminosity detail 
below – select too 
saturated a colour 
and you’ll destroy 
detail, albeit not to 
the same extent of 
brightness in Normal 
blending mode.
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11 Plants and other foliage  We name 
the Curves layer Mud Darken, and then 

move above it to the next Solid Color layer. We 
name this Plants and choose a darker green than 
the grass and paint the colour in with a white 
brush. We use another layer for the dead foliage 
in the mud, which we paint a sandy colour. 

08 Rename as we go  We � nish by 
double-clicking the layer name label 

and changing the name to Grass – we’ll be using 
a lot of layers, so it’s vital that we rename every 
one as we go so we can keep track of where we’re 
applying our colour. 
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09 Colour 
the soil   

We select the next 
layer up for the soil 
and choose a brown 
colour from the Color 
Picker. We paint it 
in, but no matter 
how dark a shade of 
brown we pick, the 
soil still looks too 
light because of the 
underlying tone. 
We choose the best 
brown we can, and 
then Ctrl/Cmd-click 
the layer mask to load 
our selection. 

10 Darken the soil  Now click the Create 
New Fill or Adjustment icon in the Layers 

palette and hit Curves. The selection should still be 
active, so when we drag the curve downwards to 
darken everything with a single point, only the soil 
is darkened. We zoom in to check edges, select the 
Curves layer mask and touch up problem areas. 

12 Colour and darken the gate  
Next is the gate, which is also painted 

brown, but the underlying colour is too light and 
it comes out more of a � esh colour. Again, we 
solve the problem by Ctrl/Cmd-clicking the layer 
mask and adding a Curves layer to darken, then 
zooming in and tweaking the edges if necessary. 

13 Door 
painting 

and Blend If tweak  
We paint the door 
blue, but very little is 
taken in the shadows 
because of our Blend 
If settings. We decide 
we want to show a 
bit more blue in the 
door even at the 
expense of realism, so 
we right/Ctrl-click the 
layer, select Blending 
Options and move 
both black sliders back 
towards their original 
position far left. 

GET INTO GOOD HABITS
Organising your layers is the key

14 Three colours for the brickwork  
The brickwork on the house is next, and 

we discover that a uniform colour doesn’t work 
well, despite the variations in shade. We decide to 
pick three colours – two di� erent colours for the 
brick, and another colour for the plaster between 
the bricks. We carefully paint these in. 

Tip

Skin 
colouring

Bear in mind 
that skin isn’t a 

uniform colour. With 
Caucasian people, 
the skin seems to 
get redder as it goes 
into shadow, and 
more yellow around 
highlighted areas. 
Also, certain areas 
such as cheeks and 
lips are pinker than, 
say, the forehead. 
You can usually do 
a decent job with 
a base pink/peach 
layer and a redder 
colour on cheeks 
and the chin, but try 
also increasing red in 
shadow and yellow in 
highlight areas. 

Expert 
Tip

Curves 
accuracy

When painting 
in colour, you 

can get away with 
not being precise 
around areas with 
heavy shadow or 
bright highlight 
detail – they won’t 
be coloured anyway 
because of our 
Blend If settings. 
However, when you 
use this painted 
selection for Curves, 
every area without 
precision colouring 
will stand out. This 
is why you need to 
zoom in after your 
Curves adjustment 
is applied to check if 
any patching up will 
be needed. 
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16 Building up the skin  We now want 
to focus on skin colour and carefully 

pick our base layer colour which is added to all 
skin areas on both children. A second redder skin 
colour layer is created, and the colour added to 
the cheeks and tops of the ears. A little is also 
added to their chins and under their eyes with the 
brush set to 40% opacity instead of 100%. 

17 Finishing 
the clothes 

and hair  Now we can 
focus on the clothes. 
Both shorts are painted 
(with the brush set 
back to 100%) and both 
require darkening to 
di� erent degrees, which 
we achieve with two 
separate Curves layers. 
The same goes for both 
jumpers. The hair is then 
coloured on both boys, 
before a touch of colour 
is added to the gate 
post latch and the toy 
behind the boys. 

REALISTIC TOUCHES
It’s make or break time

18 Zoom in and tidy up  We zoom in 
and move around the image carefully by 

holding down Space and clicking and dragging, 
looking for any dark edges where darkening 
adjustments may not be clean or colour may have 
strayed where it shouldn’t. We tidy up as needed 
by working on the mask of the relevant layer. 

15 Darkening three layers together  
We want to darken the house surface as 

a whole, so we Ctrl/Cmd-click the � rst brick colour 
to load its selection, then the other two with the 
Shift key also pressed. This way all the selections 
are added together. A Curves adjustment layer is 
then added and the house front darkened a little. 

Curves

Hue/Saturation

Door

Brickwork darken

Plaster

Brick2

Brick 

Gate darken

Gate

Plants

Mud darken

Mud

Grass

Hair

Lips

Skin red

Skin base layer

Jumpers darken

Jumpers

Shorts darken

Shorts

Background

The layer structure
How we created our colourful magic 

19 Increase contrast and drop 
saturation  Finally, we add a Curves 

adjustment layer at the top of the stack to boost 
colour, using two points to produce an S curve. A 
Hue/Saturation adjustment layer is then added on 
top, and Saturation knocked down a bit to remedy 
the increase caused by the Curves adjustment. 
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The Size and Depth fi elds determine 
how the 3D columns look. The Size 
option deals with how large the 
square or pyramids are – ranging 
from 2 to 255 pixels. Obviously the 
smaller the value, the smaller the 
column size. You can decide how far 
the tallest column extends using the 
Depth fi eld – enter a number between 
1 and 255 to see the effect. The 
smaller the number the shorter the 
column, which can give a very subtle 
result and is suited for when you want 
to retain the features of a photo. 

Size it up

hen you’re trying to think up new tricks for 
adding pizzazz to your images, it’s often a 
good idea to visit the Filter menu. While some 
design snoots � are their nostrils at the mere 

mention of a � lter, the fact is they’re often a great foundation 
for whatever e� ect you have in mind. 

It tends to be a case of applying a � lter then making tweaks, 
but one � lter that works pretty damn good on its own is 
Extrude. As its name suggests, this � lter makes part of an image 
extrude out to give a surprisingly e� ective 3D impression. 
Once you’ve entered your settings, Photoshop gets down to 
the business of splitting the image into columns, which can be 
topped with either a square (Block option) or a pyramid. If you 
go the square route, you can decide if the columns are capped 
with the original image or a colour based on the image. 

The reason this � lter is so e� ective is that the columns 
extend in a sphere-like manner, so the ones in the middle stick 
straight out, while those nearer the edges are at an angle. 
You can apply the � lter to a photograph to get an interesting 
e� ect, or use it on a pattern for an abstract look. In fact, why not 
use the Pyramid option to create patterns or textures to apply 
to images? 

Hiding in the Stylize � lter set, Extrude can give very 
interesting e� ects. Here’s a guide to its options

When you select Blocks as 
the column type, you can play 
around with what goes on top 
of each column. This control 
comes courtesy of the Solid Front 
Faces checkbox. If it’s selected, 
Photoshop takes a reading of the 
colours in that square and fi nds 
an average colour. This is used 
to create a solid colour square. 
Deselect this option, however, and 
each column will be capped with the 
original image. Obviously, go for this 
if you want a recognisable result. 

Solid choice
Image or abstract?

Extrude 
fi lter

And get the right depth 

All quiet on the solid front  This 
is one of the most important options 
because it determines how the face of the 
columns looks. When checked it will give 
a solid colour on the end of each column. 
When unchecked it will use the original 
image. You only get the option to use the 
original image with Blocks.

Big up the columns  Use 
the Size and Depth areas to 
decide how big and tall the 
columns can be. You can also use 
further options to decide if the 
columns are random or arranged 
according to image brightness.
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Going random
Further control of the columns

In addition to entering a Depth 
value, there are two checkboxes 
that give further options. Random 
is pretty self-explanatory – the 
height of the columns will be 
randomly generated (obviously 
going no higher than the value 
entered in the Depth fi eld). The 
Level-based option is a bit more 
interesting, because the columns’ 
height is arranged according to 
brightness. Bright areas will make 
the columns higher, and dark 
areas will cause stunted columns.

While it’s not festooned with loads of options, there’s 
enough in the Extrude window to ensure you get the 
e� ect you want. Here’s a look at them all…

The Extrude options
How to affect your image

Filter control
Although the 
great thing 

about Extrude is 
that it can be used 
on its own, for 
extra control try 
experimenting with 
making selections 
or masks before 
applying the fi lter. 
This lets you control 
what extrudes and 
what doesn’t.

Tip

And the rest
Hiding pixels

The fi nal checkbox resting at the 
bottom of the Extrude window 
is Mask Incomplete Blocks. This 
sees to any columns that would 
extrude out of the image area with 
the current settings. So, if you 
set a high number in the Depth 
area, you will probably fi nd that 
the columns around the outside 
disappear. This is because they 
have been masked. For columns 
to appear all over your image, 
simply make sure that this option 
is unchecked.

No need to 
convert

With most of 
Photoshop’s 

fi lters you need 
to work in RGB 
mode, but the 
Extrude fi lter works 
even if you’re using 
a CMYK image.

Tip

Column choice  You 
have a choice of two 
columns – Blocks or 
Pyramids. Blocks gives 
a square face to the 
column, while Pyramids 
are triangular.

Original Blocks (Random)

Block party  We used the 
Blocks option here to give 
the impression of the image 
being pulled outwards.

Blocks (Level-based) Blocks (Solid Front Faces)

Pyramids (Random) Pyramids (Level-based)

Mask Incomplete Blocks 
selected

Mask Incomplete Blocks 
unselected
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Last month we set the scene for a landscape painted from scratch in 
Photoshop. Here we’re adding the trees, foliage and � nishing touches

e’re going to complete the 
landscape painting we 
started last time, so you’ll 
need to open your half-

� nished image from last month’s tutorial 
(also on the CD). We’ll be using it as the 
starting point for this tutorial.

In the following walkthrough, we’ll add 
the trees and � nishing touches, and we’ll 
be using some of the dynamic brushes 
that ship directly with Photoshop to create 
various components in the image.

Once we’ve set the brushes up 
correctly, you’ll be amazed how easy it is to 
create super-realistic � r trees, rocks, bushes 
and convincing re� ections on water. Even 
if you have no drawing or painting ability 
at all, by letting Photoshop brushes do all 
the work you can create beautiful art!

We’re creating a speci� c image here, 
but the techniques will stand you in good 
stead with your own landscapes. One vital 
point is that the whole exercise is much 
easier and adaptable if you paint each 

new component on a separate layer. With 
each part of the painting on an individual 
layer you can easily move and adjust any 
of the features. If you’re not happy with the 
colour of an area, you can change it simply 
by using the Image>Adjustment>Hue/
Saturation command on that layer.

Before you start on this project, make 
sure to display the Brushes palette via 
Window>Brushes. We’ll be making lots of 
adjustments to the brushes, so it’s best to 
have this palette displayed at all times.

Digital painting 
from scratch 

KEY SKILLS
COVERED
What you’ll learn

DYNAMIC 
BRUSHES

SHADING

ADDING DETAIL

PART 2

Find 
part one 
on the CD

essentials

Beginner
Intermediate
Expert

40 minutes

Tim 
Shelbourne

SKILL LEVEL

TIME TAKEN

YOUR EXPERT

Starter fi le

ON THE CD

…to this

From this…

PHOTOSHOP CREATIVE58

058-062_PC_15-scratch.indd   58 5/10/06   16:43:48



06 New brush, new colours  Add 
a new layer. Choose a mid-green for 

the foreground colour swatch, and a slightly 
lighter, more yellow green for the background. 
Now choose the Chalk Light brush. In Shape 
Dynamics, set Angle Jitter to 8%, Size Jitter to 
30% and Minimum Diameter to 35%. In Brush Tip 
Shape set the Roundness value to 50%.

05 Painting the ground  You may need 
to paint over the centre of the tree a 

few times to make it solid. Now, using the same 
brush at a large size, paint in the ground at the 
base of the tree.

BARKING MAD
Introduce some trees
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Tree surgery
Focus on realism

The brushes we’re using here to paint the trees are set up 
in such a way that the marks you can make with them look 
remarkably like tree foliage. However, we’ll focus here on a 
couple of important points about how you can add extra 
realism to the trees by actually using the brush properly.

01 Branch 
formation

When you’re painting 
the tree branches 
with the brush, make 
sure to ‘step’ the 
branches in and out 
as you add each one 
with single clicks. By 
placing some brush 
marks close to the 
centre of the tree, and 
some further out, 
you’ll end up with a far 
more realistic e� ect.

02 Generate 
a selection

When you’ve painted 
the main body of the 
tree and are ready to 
add foliage highlights, 
hold down the Ctrl/
Cmd key and click the 
thumbnail for the main 
tree layer in the Layers 
palette to generate 
a selection from it. 
You can then add 
the foliage highlights 
without painting over 
the tree outlines.

03 The right 
angle

For your trees to look 
realistic, it’s vital to 
change the angle 
of the brush for the 
foliage on each side 
of the trunk. You can 
do this by going to 
Brush Tip Shape in 
the Brushes palette 
and either entering 
a numerical angle 
value directly into the 
box or dragging on 
the brush map.

04 More foliage  To add the foliage 
on the right side of the tree trunk, we 

need to � ip and rotate the brush. In the Brushes 
palette, click on the Brush Tip Shape entry and 
check the Flip X box. In the Angle value box enter 
-13%. Now reduce the size of the brush again 
and using the same technique as before, add the 
foliage to the right side of the tree.

03 Bigger branches  You need to 
increase the size of the brush (via the 

right-facing Square Bracket key on the keyboard) 
as you work down the tree. Remember to use just 
single clicks to add the foliage, and don’t hold 
and drag the brush. Place some of your brush 
strokes slightly away from the trunk to add variety 
to the foliage outline.

02 First foliage  Load the Natural 
Brushes 2 set and pick the Chalk Dark 

brush from the thumbnails. In Brush Tip Shape 
change Roundness to 45 and Angle to 13%. In 
Shape Dynamics set Size Jitter to 30%, Minimum 
Diameter to 50, Angle Jitter to 4% and Roundness 
Jitter to 40%. Using this brush at a very small size, 
begin to click with it on the left of the trunk. Each 
click will add a branch of foliage.

01 Tree trunks  Load the Thick Heavy 
Brushes and choose Rough Round 

Bristle from the brush thumbnails. Choose a very 
deep green for the foreground swatch and add 
a new layer. Now use this brush to draw a vertical 
line for the trunk of the large tree on the left of 
the painting.
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13 Shoreline  Click on the topmost 
layer and add a new layer for the 

shoreline. From the Natural 2 brush set, choose 
the Pencil Thick brush. In Brush Tip Shape reduce 
Roundness to 56% and set Angle to 81 degrees. 
For Spacing use 42%. Go to Shape Dynamics 
and use these settings: Size Jitter 55%, Minimum 
Diameter 37%, Angle Jitter 9%, Roundness Jitter 
63%, Minimum Roundness 25%.

12 Seeing 
double  Go 

to Edit>Transform>Flip 
Horizontal to � ip the 
duplicated tree. Now 
pick the Move tool and 
drag the tree over to 
the right of the image. 
To increase the size of 
the tree go to Edit> 
Transform>Scale. Drag 
on the corner handles 
of the Transformation 
bounding box to 
enlarge the tree. 
Position it by dragging 
inside the box. Hit 
Return to commit 
the transformation.

07 Foliage highlights  In the Brushes 
palette click the Color Dynamics 

category. Set Foreground/Background Jitter to 
100%. In the Options bar reduce the opacity of 
the brush to 60%. Now begin to click in some 
lighter foliage over the main tree. Remember to 
adjust the size of the brush to suit the size of the 
underlying darker foliage.

11 Second tree  For the second main 
tree, we’ll use a duplicate of the � rst. 

In the Layers palette, click on the main tree 
highlights layer and go to Layer>Merge Down to 
merge this layer with the main tree layer below. 
Duplicate this merged layer.

10 At a distance  Add a few more 
much smaller distant trees, simply 

by using the same technique but using the 
brush at a much smaller size. When you’re 
happy with these trees, blur this whole layer via 
Filter>Blur>Gaussian Blur. Use a small Blur Radius 
of between 5 and 15 pixels.

09 Background trees  Swap back to 
the Chalk Dark brush and set up its 

dynamics as in step two. Choose a mid grey/
green for the foreground swatch. Click on the 
background layer and add a new layer. Now add 
a distant tree behind the main tree. Refer to the 
‘Tree Surgery’ boxout for more information on 
how to construct the trees.
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LEAF IT OUT
Have fun with foliage

08 More 
highlights  

Change the 
foreground swatch to 
a light yellow/green 
and add a few touches 
of this colour within 
the foliage you’ve just 
painted. Now, in Brush 
Tip Shape, rotate the 
brush to 90 degrees, 
reduce the size of the 
brush and then click in 
just the hint of a trunk 
down the centre of 
the tree.

Tip

Brush 
control

During this 
project, you’ll 

need to change the 
size of your brush 
a lot to paint the 
various components 
in the image. Rather 
than having to go 
to the slider in the 
Options bar again 
and again to change 
the brush size, you 
can actually do this 
via the keyboard 
instead by using 
the Square Bracket 
keys. Use the 
right-facing bracket 
to make the brush 
bigger, and the 
left-facing bracket to 
make it smaller.

Tip

Tree 
planting!

Here we’re 
giving you the 

essential techniques 
you need to paint 
each element in 
the picture, but 
you needn’t stop 
there. You can add 
as many trees or 
bushes as you like, 
simply by painting 
more of them 
using the same 
techniques. You 
could even duplicate 
existing tree layers 
to make a forest. 
Simply duplicate the 
required layer and 
then move them, 
size or even fl ip 
them via the Edit> 
Transform menu.
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WORK ON THE BASE
Add rocks and base detail

Tip

Choosing 
colours

Although 
you can 

choose colours 
by double-clicking 
the foreground 
swatch or by using 
the Color palette 
(Window>Color), 
you can also pick 
up colours directly 
from your painting. 
To do this you 
need to access the 
Eyedropper tool. 
While you’re using 
the Brush tool, 
you can activate 
the Eyedropper by 
holding down the 
Alt/Option key on 
the keyboard. With 
the key held down, 
click on a colour in 
your image to set it 
to your foreground 
colour swatch.

18 Add the bushes  Now increase the 
size of the brush to around 400 pixels 

and begin to add bushes, with single clicks of the 
brush to both the left-hand and right-hand areas 
of ground beneath the trees. Make sure not to 
click and drag the brush, but just use individual 
clicks to render the bushes.

17 Brush for 
bushes  

Click on the top 
layer in the layer 
stack. Click the small 
right-pointing arrow 
at the top right of the 
Brushes palette and 
choose Reset Brushes. 
Choose Dry Brush and 
in the Brushes palette, 
uncheck the Dual 
Brush checkbox. Add 
a new layer and then 
choose a deep green 
for the foreground 
colour swatch.

16 Refl ections  Click on the distant trees 
layer and add a new layer for some 

re� ections. Now, using the same brush at just 
15% Opacity, paint some re� ections below the 
shorelines you’ve painted. Next, go to Filter> 
Blur>Motion Blur. Use an Angle of 90 degrees 
and a Blur Radius of around 50 pixels. Click OK.

15 Larger rocks  Increase the size of 
the brush as you work towards the 

foreground. Because of the way we’ve set the 
brush up it will scatter realistic rock-like shapes 
of varying tones as you paint. Repeat along the 
shoreline on the right-hand side of the image.

14 Shoreline detail  In Color Dynamics 
set Foreground/Background Jitter 

to 100%. Now choose a mid brown for the 
foreground swatch and a slightly darker brown 
for the background. Size the brush to around 100 
pixels. Begin to add the rocks and earth along the 
shorelines with this brush.

20 Bush 
highlights  

Using the same 
brush, pick a lighter 
green/yellow for the 
foreground swatch. 
With the brush at a 
smaller size, click in 
some highlights on the 
bushes on both sides 
of the image. Reduce 
the brush opacity to 
60% in the Options 
bar so they blend 
with the midtones. 
Apply highlights to the 
bushes on both banks.

19 Distant 
bushes  

As you work towards 
the distance, reduce 
the size of the brush 
(using the left-facing 
Square Bracket key 
on the keyboard), to 
give the impression 
of perspective. Make 
sure to click over the 
furthest shorelines for 
maximum e� ect.
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21 Smaller 
highlights  

Again, reduce the 
size of the brush as 
you work towards the 
bushes in the distance 
to maintain the illusion 
of perspective.
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22 Grass 
brush

Click on the shoreline 
layer. Click the 
right- pointing arrow 
at the top right of 
the Brushes palette 
and load the Faux 
Finish brushes. In 
the Brushes palette, 
click on Brush Tip 
Shape and choose 
Veining Feather 2 
from the thumbnails. 
In Shape Dynamics 
set Size Jitter to 20%, 
Minimum Diameter 
to 50% and Angle 
Jitter to 10%.

23 Add the grasses  Choose Color 
Dynamics and set Foreground/

Background Jitter to 100%. Choose a light yellow/
green for the foreground swatch and a lighter 
yellow for the background. Now, using the brush 
at around 400 pixel size, click to add some grasses 
to the lower right-hand bank.

25 Finishing 
touches

In Brush Tip Shape set 
the Roundness value 
to 12%. Now add a few 
marks to the shoreline 
edges with this brush 
to simulate glinting 
re� ections in the water. 
Finally, loosely draw 
along the edge of the 
shorelines to add a 
small highlight.

IN THE FOREGROUND
More highlights

Water highlights

Bushes

Grasses

Shoreline

Main tree copy

Main tree

Shoreline refl ections

Distant trees

Background

The layer structure
Can’t see the wood for the trees?

24 Water highlights  Hit the right-
pointing arrow at the top right of the 

Brushes palette. Choose Reset Brushes. Choose 
a soft round brush and make sure that Color 
Dynamics is unchecked. Set Size Jitter and Angle 
Jitter to 0%. Choose a very light blue for the 
foreground swatch. Add a new layer at the top of 
the layer stack.
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When you open up the Print With 
Preview window, or select Page 
Setup from the File menu, you get to 
pick the paper size and orientation of 
your printout. Start by making sure 
the correct printer is selected in the 
Format For: drop-down menu and 
then go to the Paper Size menu. This 
allows you to pick a variety of sizes 
(A4, A3, etc). The Orientation icons 
let you decide which way the image is 
printed. There is also a Scale fi eld but 
it’s best to leave this for the Print With 
Preview window, as we shall see later. 

It’s a setup

hances are you’ve got a laser or inkjet printer 
at home that you use to print out photos 
or illustrations. Most printers come with 
their own software, but Photoshop also has 

an impressive range of options that give you the perfect 
printout. In the File menu, scoot down to the bottom to see 
� ve printing choices – Page Setup, Print With Preview, Print, 
Print One Copy and Print Online. We’ll look at Page Setup in 
the side panel (‘The printing process’) and Print With Preview 
in the boxouts below, but here’s what the others do.

Choosing Print will bring up a dialog where you can set 
which printer to use, what paper to use and other options 
such as how many copies. Print One Copy will print a � le 
using the last settings you entered, so it’s great for quick and 
easy prints. Print Online will take you to the Kodak EasyShare 
Gallery site where you can order prints. The service is mainly 
available to North America and Europe, but check with 
www.kodakgallery.co.uk to see if your country is included. 

The most useful command is Print With Preview. This has 
all the options of the Page Setup and Print commands under 
one roof, so you don’t have to scuttle between menus. We’ll 
take a look at the best options and help make sure you never 
end up with failed printouts again.

To do your Photoshop creations justice, it’s worth 
getting to grips with the printing options 

There is a vast range of speciality 
paper for inkjet printers, but it’s no use 
buying these papers if you don’t tell the 
printer it will be printing on something 
other than boring white paper. The 
printer needs to adjust its ink coverage 
according to the type of paper you’re 
using, but it’s easy to set this up. Go 
to File>Print With Preview and click 
Print. Select Print Settings from the 
drop-down menu showing Copies 
and Pages. You can adjust the paper 
thickness and quality, and also select a 
paper type from the Media Type menu. 

Just your type
The correct paper selection

Printing in 
Photoshop

Size matters

The preview  This is the preview 
part of Print With Preview. It lets you 
see your image on the page and will 
immediately show if anything’s cut 
o�  or too close to the edge.

Play with scale The options 
here allow you to reduce or 
enlarge your image, using the 
preview to keep an eye on the 
results. For a quick solution, click 
the Scale to Fit Media box.

Colour codes  If you’re � uent 
in colour management, you have 
various options here. For most 
home users, though, it’s best to 
stick with letting the printer handle 
colour (in the Color Handling area).
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Fit in screen
Print the whole image

Although you should make 
sure your image will fi t on 
whatever media you’re printing 
onto, it’s not a disaster if you 
get to the printing stage and 
Photoshop greets you with 
a warning saying that your 
image is too big for the paper. 
The beauty of the Print With 
Preview command is that you 
get to see how the image will appear on the page, and can sort out any 
problems. To adjust an image’s size, use the Height and Width boxes, 
or click the handy Scale to Fit Media checkbox. You can also drag the 
handles in the preview box.

Part of the story
Select an area to print

Sometimes you may not 
want to print an entire 
image, but you don’t want 
to crop the fi le. That’s not 
a problem – simply pick 
the Rectangular Marquee 
tool and select the area 
you want to print. Now go 
to File>Print With Preview 
and select the Print 
Selected Area box. Make 
any other adjustments 
you need to and hit the 
Print button.

Ban banding!
To avoid banding 
between shades 

when printing, add 
noise to gradients. In 
Filter>Noise>Add 
Noise enter 1 or 2 in 
Amount, Gaussian in 
Distribution and hit 
Monochromatic. 

Tip

Tip

When you pick the Print With Preview command, you 
go through a few di� erent windows before your printer 
starts to kick in. Here’s a look at what happens…

The printing process

01 The 
preview 

stage  With the image 
open, go to File>Print 
With Preview. Make 
any adjustments that 
may be needed here. 
Sometimes you can 
press Print, but it’s best 
to pay a visit to the 
Page Setup area � rst.

02 Paper and 
orientation  

Page Setup lets you 
set the size of paper as 
well as the orientation 
of your image. Don’t 
be seduced by the 
Scale options – leave 
this for the Print With 
Preview window. Hit 
OK when it’s all set.

03 One more 
window  

Nearly there. In the 
Print With Preview 
window, hit Print 
to… Here you can 
set the type of paper 
and other options, 
eg colour control and 
layout. Click Print to 
start printing. 

From window to window

RGB or 
CMYK?

Although your 
inkjet printer 

may use CMYK 
inks, there’s no 
need to convert 
your RGB images. 
The printer will do 
its own conversion, 
which is far more 
accurate than you 
doing it. So stick 
with RGB and let 
the printer do the 
hard work.

Paper size  Click this button to 
control the size of paper being 
used as well as the orientation 
of the image.

Not so busy  If you know 
you will never touch the colour 
handling options, hit the Fewer 
Options button to shrink the 
dialog window to below the 
Scaled Print Size area.
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Create stunning awards, certi� cates and diplomas of achievement 
using Photoshop’s powerful tools

lubs, societies and 
sporting events all 
require us to honour 
members or high 

achievers from time to time, and 
Photoshop can come to the rescue. 
What better way to be prepared than 
to use Photoshop to put together all 
the elements and lay out a stunning 
customised certi� cate?

This tutorial will cover creating 
the background elements such as a 
marbled textured paper as the base 
of the certi� cate. Adding coloured 

speckles and blending some cloud 
layers will do this. We’ll then � atten this 
as a background to build on. To create 
the seal, we’ll start a separate � le and 
use the Paintbrush to add a hardened 
wax seal edge. Layer styles will give 
it a bevelled look to make it seem 
that wax has been pushed into the 
certi� cate with a stamp or ring. This 
can easily be � attened and placed on 
the certi� cate.

The border of the certi� cate came 
from an old scanned image, which 
was cleaned up ready for use in this 

tutorial. It still needs a little work, such 
as copying sections to make it longer 
and match up with the ornate corners. 
The border artwork can also be used 
to make the panel in the centre of the 
certi� cate ready for the award winner’s 
name to be placed in it. This could 
easily be added with a handwriting-
style font. A � nishing touch would 
be to add your own signature as the 
authorised awarder of the certi� cate. 

All � les necessary for this tutorial are 
included on the cover disc, as is the 
� nished image as reference.

Design your 
own certifi cate

03 Cloudy 
texture  

Create a new layer and 
set the foreground 
colour to a mid 
beige colour and the 
background to white. 
Use the Rectangular 
Marquee tool to 
select a square about 
a quarter of the 
document size, and 
choose Filter>Render> 
Clouds. Now choose 
Edit>Transform>Scale. 
Drag the corners to � ll 
the document.

02 Add a blur  From the Filter menu 
choose Blur>Gaussian Blur. Add a 

4-pixel blur and click OK – this should give a soft 
speckled look. Go to Image>Adjustments>Hue/
Saturation. Enter the Hue and Saturation settings 
as shown in the screenshot above, check Colorize 
and click OK to apply to the image.

01 Setting up the document  
Open Photoshop and create a new 

document 24cm wide by 29cm high with a 
resolution of 300ppi and a white background. 
From the Filter menu choose Noise and add the 
noise. Copy the details in the pop-up window 
shown in the screenshot above and click OK.

CREATE SOME PAPER
Set the background for your certifi cate
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10 Soften the 
edge  Add 

a new layer above the 
wax layer and choose 
the Brush tool. Select a 
soft-edged paintbrush 
around 30 or 40 pixels. 
Paint around the 
inside edge of the wax 
seal to soften it. Once 
you’ve done this you 
can add a new layer 
above this one and 
select the Elliptical 
Marquee tool.

08 Wax edge  
With the edge 

layer selected, double-
click the layer in the 
Layers palette. Select 
Bevel and Emboss and 
change the settings 
as shown, then click 
Contour below this. Add 
a Ring contour from the 
drop menu and set it to 
Anti-aliased at 50%. This 
should make the seal 
look like wax. Click OK.

09 Change the colour  The wax colour 
of the seal edge will now be a darker 

red. Use the Eyedropper tool to select this colour. 
Switch to the Paintbucket tool and � ll the circle on 
the layer below so the two layers match. The inner 
edge of the seal still looks quite hard, though, so 
we need to � x this.

04 Repeat the clouds effect  Change 
the layer blending mode to Overlay 

in the Layers palette. Choose a red-beige as the 
foreground colour and add a new layer. Select 
with the Rectangular Marquee tool as in the 
last step. Now add clouds and scale up to � t the 
document as previously. Change the blending 
mode to Multiply and opacity to 70%.

06 Blend and merge  Change the black 
Input Level to around 60 and adjust the 

Mid Point slider to 1.66 as shown above. Click OK 
and change the blending mode to Multiply in 
the Layers palette. From the Layer menu choose 
Flatten Image because we’ve now created our 
marble textured paper background as the base 
for our certi� cate.

07 Make the seal  To make the seal, 
create a new document, 10cm by 10cm, 

300ppi with a transparent background. Use the 
Elliptical Marquee tool and hold Shift to draw a 
round selection. Fill it with a red and deselect. 
Add a new layer and pick a Hard Mechanical 
brush from the Basic set. Use this to paint a waxy-
looking edge. We’ve turned o�  visibility of the red 
circle layer so you can see the edge layer clearly.

CLOUDY AND OVERCAST

68 PHOTOSHOP CREATIVE
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Boosting the texture

05 A paper texture  Now we will 
add a new layer and select white 

as the foreground colour. Use the Paintbucket 
tool to � ll this new layer with white. Now select 
Filter>Sketch>Note Paper. Fill in the settings as 
shown above and click OK. Choose Image>
Adjustments>Desaturate and then open the 
Levels dialog box.

Tip

Changing 
the brush

Instead of 
physically 

changing between 
a hard and soft 
brush, you can get 
by with just using the 
drop-down brush 
menu in the top 
Options bar. In here 
is a handy Hardness 
slider that can alter 
a brush’s hardness. 
Dragging left gives 
a soft brush, and 
right gives a hard 
edge brush. There 
are other controls 
for advanced brush 
setup in the 
Brushes palette, 
so investigate!

Tip
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12 Add text layers  Add ‘PSC’, with the 
same colour as the seal using the Text 

tool and a large script font, eg Edwardian Script or 
Bickham Script Pro. Go to Edit>Transform>Rotate 
and rotate the font clockwise slightly. Double-
click the layer to edit the Layer Styles and hit Bevel 
and Emboss, adding an emboss as shown. Hit OK.

13 Merge layers  You can save the ‘seal’ 
document and then choose Layers> 

Merge Visible. Now drag this across with the 
Move tool to the certi� cate document. Scale 
this down slightly (Edit>Transform>Scale) and 
double-click the layer. Add a drop shadow as 
shown in the screenshot above. 

A WAX IDENTITY
Seal of approval

11 Raised 
section  

Hold Shift and drag 
a circular selection 
slightly smaller than 
the inside of the wax 
edge. Fill with the 
same red colour and 
deselect the shape. 
Double-click the 
layer in the Layers 
palette. Click Bevel 
and Emboss, and copy 
the details as shown. 
Select Contour and 
add a 50% linear, 
anti-aliased contour. 
Click OK. 

Add gradient masks
Blend images together smoothly

Masks are extremely useful as they allow you to erase or 
partially erase parts of images, but the information is not 
permanently deleted – it’s just masked out. Because shades 
of grey will make areas of an image semi-transparent, 
gradients can be very useful for blending images together.

01 Create 
the mask  

There are a number 
of small icons down 
in the bottom of 
the Layers palette. 
Click on the Add 
Vector Mask icon to 
add a layer mask to 
the layer which is 
currently selected in 
the Layers palette. 
You’ll see a white 
panel appear in the 
layer with a lock 
next to it.

02 Paint in 
the mask  

Use a Brush with the 
foreground colour 
set to black. Paint 
on the image and 
it’ll disappear. In the 
Layers palette the 
white panel will have 
a black area – this is 
the mask. If you paint 
over it with white 
as the foreground 
colour, you’ll erase the 
mask and your layer 
will remain whole.

03 Add a 
gradient  

Now pick the Gradient 
tool with black as the 
foreground and white 
as the background 
colour. Drag from the 
middle to the bottom 
to force the text to 
gradually fade out 
into the certi� cate 
document. This is an 
extremely powerful 
and non-destructive 
feature for removing 
parts of a layer.

14 Add corners  Close the ‘seal’ 
document, name the seal layer ‘Seal’ 

in your certi� cate document and select the 
background layer. Open the � le ‘corner.psd’ 
from this issue’s CD. Use the Move tool to drag 
this onto your certi� cate and change the layer 
blending mode to Multiply. Drag this to the 
bottom left corner of the document. 

15 Copy the corner  If you can’t see 
your rulers go to View>Rulers. Click on 

the rulers and drag guides onto the page about 
three quarters of a centimetre in from the edge all 
around the outside. Drag the layer onto the New 
Layer icon in the Layers palette to duplicate three 
times, and position the image in each corner. 
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22 Add 
some 

background text  
Merge these four 
layers, name the layer 
‘Name’ and change 
the blending mode 
to Multiply. Now 
choose a small 14pt 
script font and add the 
words ‘Certi� cate of 
Excellence’ until you 
� ll the top half of the 
document. Make sure 
the font colour is blue. 
Hit the Create Warped 
Text icon, select Flag 
as the Style and add an 
8% Bend.

21 Duplicate the layer  Duplicate the 
layer and position both just under the 

centre of the document. Copy and paste a section 
of the side border edge, because it’s longer. 
Rotate it 90º and place between the two ends. 
Trim the edges with the Rectangular Marquee 
tool by selecting and hit Delete. Duplicate this 
layer and rotate 180º.

18 Flip 
Vertical  

From the Edit menu 
choose Transform> 
Flip Vertical. Position 
this layer between the 
corners at the top of 
the document. Now 
duplicate the layer 
again and choose 
Edit>Transform>Rotate 
90ºCCW. Position to the 
left of the document. 
Zoom in and use the 
Rectangular Marquee 
tool to select and copy 
then paste a section of 
the border.

16 Add the border  Again, select 
the background layer and drag one 

horizontal guide and one vertical guide onto the 
document. With the background layer selected 
you should be able to drag the guides to the 
middle of the document and they will snap into 
the centre. Now open the image ‘border.psd’ 
from this issue’s CD and drag to the document. 
Change the blending mode to Multiply.

19 Finish the 
border  Set 

the blending mode of 
the pasted border to 
Multiply and line up 
at the edges. Use the 
Rectangular Marquee 
tool to select the 
overlap and hit Delete. 
Do the same for the 
edge over the corner. 
Copy this layer, � ip it 
vertically and place 
at the opposite side. 
Merge these three 
layers, � ip horizontally 
and place on the right.

20 Merge 
layers  

Select all the corner 
and border layers 
by Shift-clicking the 
layers, merge together, 
and then change the 
blending mode to 
Multiply. Name this 
layer ‘Border’. Use the 
Rectangular Marquee 
to select one of the 
corners and copy and 
paste. Change the 
blending mode to 
Multiply once again.

70 PHOTOSHOP CREATIVE
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DECORATIVE BORDER
Set the enclosure

17 Flip the layer  Duplicate the layer by 
dragging to the New Layer icon. Go to 

Edit>Transform>Flip Horizontal. Align the layers 
then Shift-click in the Layers palette to select 
both, and merge the two layers. Again, you will 
have to change the mode to Multiply. Duplicate 
this layer once more. 

Easy text 
layout

By placing your 
text on different 

layers, you can 
easily position the 
text layers around 
the document and 
fi nd which layout 
works best for your 
certifi cate. If you 
kept all the text 
centred on one text 
layer at different 
sizes, you’d have 
to add or take away 
lines to space the 
text apart – which
 is much more of a 
pain. The trade-off 
is that you have a 
much larger and 
possibly messier 
Layers palette.

Tip
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25 More text tricks  Select the Line 
tool. Draw a line in the bottom left for 

an authorised signature. Now add some more 
text below this line for the signatory. We’ve used 
Copperplate Gothic. Double-click the layer to 
open the Layer Styles panel and drag the Fill 
Opacity to 0%.

26 Outline text  Click on the Stroke 
option and add a 1-pixel black 

stroke. Click OK to leave the Layer Styles panel. 
Right-click on the layer and from the drop 
menu choose Copy Layer Style. Duplicate the 
Excellence layer, right-click on the duplicate and 
choose Paste Layer Style. Double-click the layer 
and change the stroke to 4 pixels.

ALMOST THERE…

24 Add the main text  Use a mauve 
colour with the script font you’re using 

already. Now add the text around the name plate. 
Each line of text is on its own layer and the text is 
centred. For the Excellence layer, warp the text 
using a 10% Arch as shown above. Change the 
blending mode to Multiply for each text layer.

Just the fi nal touches

23 Trim the text  In Layer>Rasterize> 
Type change the opacity to 50%. Copy 

the layer and place the second one at the bottom. 
Use the Marquee tool to select any text that 
overlaps the border on both layers and delete it. 
Now add a gradient mask (see page 69) to both 
layers. Rename these layers ‘Background Text’.

Seal

For Their Services To

Certifi cate Of copy

Certifi cate Of

Excellence copy

Excellence

Awarded

On Behalf Of

Line

Top background text

Bottom background text

Name

Border

Background

Layer structure
Analysing excellence

27 Move 
the text  

Switch to the Move 
tool and hold Shift 
while pressing the 
up cursor key once, 
then hold Shift 
while pressing the 
left cursor key once. 
Right-click the layer 
and choose Copy 
Layer Style. Duplicate 
the Certi� cate Of 
layer and right-click it, 
choosing Paste Layer 
Style. Now nudge 
this layer as with 
‘Excellence’ to � nish.

Fill or Layer Opacity?
Which option should you use? 

Towards the end of this tutorial 
we positioned some text in the 
certifi cate and gave it an outline 
in the Layer Styles palette. 
By changing the Fill Opacity, 
this alters only the opacity 
of inner shapes of graphics. 

Strokes around the edge remain 
untouched, which gives an easy 
way to set up outlines for layers. 
In order to apply opacity to the 
stroke as well as the fi ll, however, 
use the more general Layer 
Opacity function.
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ransforming photos into 
artistic masterpieces is 
very popular, and the 
ArtStudioPro plug-in is 

dedicated to creating these e� ects.
The plug-in’s � lters are split into 

categories – coloured pencil, crayon, 
technical pen, marker and watercolour. 
You’re really spoilt for choice, as each 
category has a further selection of e� ects. 
To achieve the results, don’t stick to 
applying one � lter to your image, but layer 
them up on top of one another. 

The Layers palette in ArtStudioPro is very 
similar to the one in Photoshop, and this 
is where you apply a range of � lters, each 
on a di� erent layer – therefore building up 
the e� ect gradually. Similarly to Photoshop, 
you can turn layers on and o� , clone, delete 
and organise them into folders. Think of 
the plug-in as working as you would if you 
were creating a painting in real life. You 
� rst need to create a base layer to act as 
a canvas and then apply rough areas of 
watercolour to block in colour, and � nally 
ink outlines to bring in the detail. 

The plug-in not only allows you to alter 
each � lter’s settings, but also choose from 
a range of tools and even paint the e� ect 
onto selected areas. This feature enables 
maximum control over the way you paint 
with the tool by changing the brush’s 
diameter, opacity and softness. To extend 
your creative � air, you even have the option 
of applying a paper texture. 

For more information, visit www.
twistingpixels.com. The plug-in retails for 
$149.95, but you can get a 20% discount! 
See the box opposite for more.  
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07 Brush it 
on  With the 

Brush icon selected, 
use it to randomly paint 
areas you want the 
TechnicalPenOutline 
applied to. In this case 
we just applied it to 
the goose by painting 
over areas of it. Adjust 
the brush density in the 
Options bar to paint 
smaller areas and use 
the rubber to erase 
areas you don’t want 
the � lter applied to.

08 Global or Paint mode  If you don’t 
like this e� ect, you can revert back to 

the previous stage by choosing Edit>Undo or 
alternatively click on the icon in the toolbar to 
change it to Global Mode, which is next to the 
Paint Mode button. This shows you the image as 
it was before, with GraphicPenOutline applied to 
the entire area.

04 Build the layers  We now need 
to create a second watercolour 

layer. Choose Filter>Watercolor>Watercolor. 
Increase Number of Shades to 15 and leave Paint 
Thickness on its default setting. If you need to 
delete a layer, click on it in the Layers palette and 
then click on the Trash Can icon.

01 Create your base layer  Open your 
image in ArtStudioPro by choosing 

File>Open. The � rst step is to create a base layer 
to act as a canvas for the watercolour. Choose the 
Filter menu and select Underlayment for a new 
layer to appear in the Layers palette.

05 Bring out the detail  To bring 
back some detail choose Filter> 

TechnicalPen>TechnicalPenOutline. Alter Outline 
Width by moving it to 7. You will need to wait a 
little bit for the image to render, which is shown 
in the bottom progress bar.

06 Apply the effect to specifi c 
areas  Our image looks quite nice as 

it is, but due to the tools available in ArtStudioPro 
you can localise the e� ect if you wish, applying 
a � lter such as TechnicalPenOutline to the main 
subject. Choose the Paint Mode icon, which is to 
the left of the Brush icon in the toolbar.

APPLY A REALISTIC WATERCOLOUR EFFECT

02 Apply a watercolour base  Now 
begin building on this base layer and 

creating new types of layers in the Layers palette 
to create an artistic e� ect. Choose Filter> 
Watercolor>WatercolorBase for another layer 
to be added. You will start to see more detail 
appearing in your image.

03 Alter the default settings  Choose 
Filter>Watercolor>Watercolor. In the 

top Options bar change Paint Thickness to 150 
and Number of Shades to 8. The e� ect is really 
beginning to take shape now.

One of many artistic effects available in ArtStudioPro…

ArtStudioPro 
presets

If you create 
a setting 

you are pleased 
with, it can be 
stored by choosing 
File>Save Preset. 
This is resolution 
independent and is 
rescaled if applied 
to an image of 
a different size. 
Preset settings 
are reapplied by 
choosing File>Load 
Preset. You can also 
apply a preset from 
the Layers palette 
by clicking the 
Presets button 
to be presented 
with a range of 
preset categories.

20% off for 
PC readers!

Twisting 
Pixels has 

offered a whopping 
20% discount on 
ArtStudioPro for 
Photoshop Creative 
readers. To receive 
your discount for 
the plug-in, simply 
enter the discount 
code PSCRTV 
when downloading 
the plug-in from 
the website.

ArtStudioPro 
discount

Tip

072-073_PC_15-.indd   73 6/10/06   10:20:42



74 PHOTOSHOP CREATIVE 75PHOTOSHOP CREATIVE

A
dv

ic
e

Two for one
  When editing Photoshop 

documents I spend much of my 
time zooming in and out so I can 

jump between editing the image as a whole 
(eg changing levels) and � ne-tuning speci� c 
areas in close-up. I’m familiar with using 
keyboard shortcuts, the Navigator and the 
Zoom tool to change my shot size. Is there 
any way to minimise the zooming I have to 
do, so I can get on with my image editing?
Zuhal Asli

There’s a nifty trick that enables you 
to work on two di� erently zoomed 
versions of the same image at the 

same time. Open your source � le – we used 
a � le called SkaterBoy.jpg in our example 
screenshot. Go to Window>Arrange>New 

Visit the 
advice centre 
for help with 
fi xing photos, 
solutions 
to your 
image-editing 
problems and 
directions 
to helpful 
destinations 
on the web

Window for SkaterBoy.jpg. This gives you two 
identical open windows. You can use one 
window to show the entire photo, while using 
the other open window to display an extreme 
close-up of the shot. Once you’ve zoomed in to 
create a magni� ed version of the new image, 
you don’t need to do any more zooming in or 
out, as you’ll have both a magni� ed and a full-
frame version of the image to hand.

What’s really cool about this is you can make 
a change to either of the open windows and 
they’ll both update to include the changes.

Mirror mirror on the ball…
I’d like to create a realistic disco-
style mirror ball from scratch, as I’m 
� nding it hard to � nd a decent (and 

free) source image. Does Photoshop enable 
you to draw this type of object?
Emily Fraser

 It took a lot of experimentation, but 
we’ve come up with a fairly simple 
yet e� ective technique that enables 

you to create a mirror ball from scratch using 
Photoshop’s patterns, � lters and layer blends.

Start with a blank document and hit Create a 
New Layer at the bottom of the Layers palette. 
To � ll it with a texture go to Filter>Render> 
Clouds. This fractal cloud texture will form the 
foundation of your shiny mirror-studded ball. 

Target the cloud layer by clicking on its 
thumbnail, then pop down to the bottom of 
the Layers palette and click the Add a Layer 

Your expert
panel…

GEORGE CAIRNS
A Photoshop user for many years, 
George can tackle any problem

ZOE MUTTER
Zoe’s a keen photographer and a whizz 
at � xing common � aws in images

JO COLE
The web is awash with helpful sites, and 
Jo brings you the best ones out there
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in this section
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Get to the bottom of your image-
editing woes in this part
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Send us your problem shots for advice 
on making them all better
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We guide you to the best websites for 
tutorials and instruction in using the 
Photoshop software

Post you questions to Photoshop 
Creative Q&A, Imagine Publishing Ltd, 
Richmond House, 33 Richmond Hill, 
Bournemouth, Dorset BH2 6EZ. 

Alternatively you can email us at 
PCR@imagine-publishing.co.uk.

Send your 
questions to…

Work on two di� erent sized versions of an image in order to 
avoid the need to zoom in and out

Q+A
Let us sort out your image-editing quandaries

Tip

You can 
speed things 

up a tad by getting 
Photoshop to rope in 
other available hard 
drives to help with 
processing. Go to 
Photoshop/Edit>
Preferences>Plug-
Ins & Scratch Disks. 
You’ll get a dialog box 
that you can use to 
fi nd other hard drives 
for Photoshop to play 
with. You’ll need to 
restart to activate.

Straight or curved
Different brush strokes

When painting with any of the brush-
based tools, you can jump from 
drawing freehand shapes to painting 
straight horizontal or vertical lines. 
Before clicking to spray your brush 
stroke, hold down the Shift key. If you 
then start spraying and moving the 
mouse horizontally, the stroke 
will be constrained along that axis. 
Hold down Shift and then start 
spraying vertically, and the brush 
stroke will be constrained to move 
up and down but not left or right. Let 
go of the Shift key and you can then 
paint freehand strokes.
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Style icon. In the pop-up menu choose Pattern 
Overlay. The Layer Style window will open and 
your cloud layer will be � lled with the default 
organic-looking blue pattern. Click the triangle 
icon to open the Pattern Picker.

In the Picker window you’ll see 12 previews 
of the default patterns, but none of these looks 
suitable for a mirror ball texture. To � nd a more 
appropriate pattern click the little button at the 

top right of the Picker window. This will access 
a list of themed pattern collections. Click on the 
theme called ‘Patterns’ to replace the 12 default 
patterns with a larger collection of 24. Scroll 
down until you � nd the pattern called ‘Tiles-
Smooth’ and click to select it. Set the blend 
mode to Linear Burn so you can see both the 
fractal clouds and pattern grid. Hit OK to apply 
the grid-shaped Layer Style to the cloud layer.

  I’m quite new to this Photoshop lark, and would like to 
know how to turn one person into identical twins. If you’ve 
got a choice, I’d like the easy way! I would like to avoid 

drawing around one person and pasting them into another shot if 
at all possible!
Manny Rochester

 With a bit of planning at the shooting stage you can 
duplicate yourself e� ectively with the minimum of 
Photoshop � ddling. The trick is to shoot your subject 

twice using a tripod, so that the framing is identical in both shots.

DOUBLE TROUBLE 

03 And cut!  Grab 
the Lasso tool; 

target the top layer. Draw 
round the part of the 
layer that doesn’t feature 
the clones Use a Feather 
value of 5 to create a soft 
edge. Hit Delete. Restore 
the top layer’s opacity to 
100% and you’ll see the 
twins side by side.

You can create a disco-style mirror ball complete with shiny tiled mirrors, re� ections and light beams, using Photoshop 

Q+A
Let us sort out your image-editing quandaries

02 Copy and 
paste  Go to 

one open image and 
hit Select>All, then 
Edit>Copy. Select the 
other and pick Edit> 
Paste. The photos 
are now on the same 
document. Reduce 
the foreground layer’s 
opacity to 50% to see 
how the twins look.

01 Side by side  
Shoot both 

source images using 
manual exposure and 
focus settings to ensure 
lighting is identical 
(avoiding a line when 
you mix the shots 
together). Open both 
source images showing 
the subject in di� erent 
halves of the frame.

KEYBOARD SHORTCUTS  The View menu
Proof Colors Ctrl+Y Cmd+Y
Gamut Warning Shift+Ctrl+Y Shift+Cmd+Y
Zoom In Ctrl + Cmd +
Zoom Out Ctrl - Cmd -

PC Mac

Abolish aberration
Sponge away unwanted colours

In issue eight we looked at clobbering 
chromatic aberration colour fringes 
using tools in the CS2’s Lens 
Correction fi lter, or targeting and 
erasing a colour fringe by reducing its 
Saturation value with a Hue/Saturation 
adjustment layer. A simpler yet equally 
effective way to remove colour fringes 
without destroying image detail is with 
the Sponge tool (O) in the Toolbox. 
Set it to Desaturate in the Options bar, 
then spray over the offending colour 
fringe to remove it. You can fi ne-tune 
your edit by reducing the Diameter or 
Flow attributes of the brush.

Send in the clones Photoshop style!
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At this stage your grid will look � at and 
two-dimensional. Go to Layer>Flatten. Select 
the Elliptical Marquee tool and hold Shift so 
that you can draw a perfectly circular selection. 
Go to Filter>Distort>Spherize. Set Amount to 
100% and Mode to Normal. Hit OK to apply the 
distortion. This creates a 3D sphere from the 2D 
grid. Edit>Copy then Edit>Paste the selection 
to place the mirror ball on a new layer. Delete 
the background layer and you’ll have a sphere 
resting on a transparent background.

To give the greyscale sphere a hint of colour 
go to Image>Adjustments>Hue/Saturation. 
Click the Colorize box. Change the Hue value 
to around 198 to get a cool blue mirror ball. Hit 
OK to apply the colour. To give the ball more 
vivid colours and enhance its highlights, copy 
the main mirror ball layer by dragging it onto 
the Create New Layer icon. Set the duplicated 
layer’s blending mode to Color Burn. 

You’re now ready to add re� ections and 
light beams bouncing o�  the ball’s shiny tiled 
mirrors. Create a new layer. Edit>Fill it with 50% 
grey; target the grey layer and go to Filter> 
Render>Lens Flare. Choose the Movie Prime 
setting and set Brightness to around 140%. Hit 
OK. The lens � are will appear on top of the grey 
background. Set the lens � are layer’s blending 
mode to Hard Light and the grey will vanish, 
leaving the � are visible. You can now place the 
lens � are anywhere on the ball with the Move 
tool. Copy the lens � are layer a few times and 
reposition each layer to add more re� ecting 
light e� ects to enhance the mirror ball.

Bend it like Geller
What’s the best way to mimic the 
spoon-bending antics of Uri Geller? I’m 
doing a Halloween poster and want a 

vortex of twisted metal cutlery � ying around.
John Teale

You may believe Uri Geller can bend 
spoons by warping them with his 
telekinetic powers, or you may put 

it down to a clever conjuring trick. But thanks 
to Photoshop’s pixel-pulling powers you can 
achieve a twisted metal look in seconds. 

Open your cutlery source � le and isolate a 
spoon or fork using a selection tool. If the fork is 
against a clear background, try using the Magic 
Wand to select the background. Inverse the 
selection to select the fork. Alternatively, use the 
Pen tool to draw a path around the fork. The 
Pen tool’s ability to draw Bézier curves makes 
it ideal for quickly selecting your cutlery’s long 
curved outlines. Next, go to the Paths palette. 
Right-click the path’s thumbnail and choose 
Make Selection. The ‘marching ants’ selection 
marquee will appear around the cutlery.

Once you’ve isolated the fork or spoon, go to 
Edit>Copy, Edit>Paste to place it on a new layer. 
We presume you’re using CS2 John, but just in 
case, try these techniques. There are many ways 
to bend or distort pixels. Go to Filter>Distort> 
Twirl. Pick a low value of around 31%. This will 
gently warp your fork (or a selected part of it). 
To warp it more dramatically press Ctrl/Cmd+F 
to apply the 31% Twirl again. Twirling the fork in 
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BRUSHES AND BEVELS

 I’m trying to create a video sequence that features a road 
with a scu� ed and eroded pot-holed surface – we’ll then 
mix to the same road looking smoothly tarmac-ed. I’ve 

got a source image of a smooth road which I can use as the ‘after’ 
image. Is there a technique to create the pot-hole version? (It 
needs to be photo-realistic!)
Michael Burns

 With a bit of tinkering in the Brushes palette and the 
application of some layer styles, you can create convincing 
pot-holes and eroded surfaces with a few brush strokes.

01 Let us spray  
Open ‘Road.

jpg’ from the disc. Press 
B to select the Brush 
tool. Scroll down in the 
Brush Preset picker and 
select the Chalk-Light 
brush from the Natural 
Brushes 2 brush set. 
Increase the brush size 
and spray some strokes 
on the road.

02 Lighten up  
Set the Brush 

layer’s blending mode to 
Lighten. The black brush 
stroke will vanish. Click 
on the Add Layer Style 
icon at the bottom of 
the Layers palette. Click 
on Bevel and Emboss. 
Set Style to Inner Bevel, 
Technique to Chisel Hard 
and Direction to Up.

03 Hide 
highlights

To add a touch of realism, 
set the Shading Highlight 
mode to Darken. Set the 
angle and altitude of the 
Global light source so 
shadows in the tarmac 
match the lighting in the 
source image (we set 
Angle to -86 and Altitude 
to 21.)

Creating erosion effects

Colour profi les
Be consistent

When you open images sourced on your 
digital camera, you may fi nd an annoying 
dialog box pops up warning you that the 
document’s embedded colour space 
doesn’t match Photoshop’s working 
space. It makes sense to get your 
camera and Photoshop using the same 
colour space, because it’ll speed up your 
workfl ow and ensure consistent colours. 
Cameras such as the EOS 350D let you 
choose Adobe RGB (1998), which gives 
you more colour information than the 
standard sRGB. You can then choose 
the same colour profi le in Photoshop by 
going to Edit>Color Settings. 

Fit on Screen Ctrl+0 Cmd+0
Actual Pixels Alt+Ctrl+0 Option+Cmd+0
Show Grid Ctrl+’ Cmd+’
Show Guides Ctrl+; Cmd+;

KEYBOARD SHORTCUTS  The View menu
PC Mac
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gentle increments will help bend it without it 
looking stretched and digitally manipulated.

For more hands-on control over which parts 
bend, use Edit>Transform>Rotate, and rotate 
the cutlery so it stands vertically. You can then 
use Filter>Distort>Shear to twist and bend any 
part of the fork. Initially you’ll see a vertical line 
in the Shear � lter’s dialog box. Click any part 
of this line to add control points. You can then 
drag these points left or right to distort the line, 
which in turn will distort your picture’s pixels.

For ultimate control, go to Edit>Transform> 
Warp. A grid appears over the utensil. Click-drag 
inside this to move pixels around, or grab a 
corner curve handle and drag that around for a 
more organic e� ect. For instant warped metal 
with the minimum of e� ort, use a Custom 
Warp preset in the Options bar, eg Flag, to 
dramatically bend the cutlery Geller-style.

No fuzz wanted
Is there a way to resize a small shot 
and make it larger without the large 
version looking fuzzy and blocky?

Jason Arbroath

You can generally shrink large � les 
and maintain quality, but if you try 
to enlarge a small � le it tends to look 

awful. Resizing from large to small maintains 
image quality because there’s plenty of pixel 
info to go round. When enlarging an image, 
Photoshop has to create extra pixels to � ll in 
the gaps needed by the larger � le size. This is 
called interpolation. There are several ways to 
create (or interpolate) the extra pixels needed 
to make a smaller image become larger. None 
of these options will make the larger image 
look as good as the smaller version, but there 
are ways to minimise unwanted artefacts.

To enlarge your � le, go to Image>Image Size. 
You can then increase the image’s width in the 
Pixel Dimensions box. If Constrain Proportions 
and Scale Styles are ticked, the height increases 
to maintain the picture’s proportions and avoid 
stretching or squashing. The third box is where 
the interpolation options are located – click the 
pull-down menu to check them out. 

The Nearest Neighbor option creates 
new pixels by copying adjacent ones. This is 
a fast way to create extra pixels but it gives 
the worst results. The Bilinear option mixes 
adjacent pixels together more smoothly, taking 
longer to do the maths but giving less jaggy 

results. To get a less blurred pic, try the default 
Bicubic method. This takes longer but creates 
a smoother, sharper enlargement. You can bias 
the Bicubic interpolation to be smoother or 
sharper by using extra options in the pull-down. 

The web has a myriad of plug-ins designed to 
help increase your image’s dimensions with the 
minimum of artefacting. One of the big hitters 
is the pxl SmartScale plug-in from OnOne. This 
nifty bit of software helps preserve your resized 
image’s clarity, colour and contrast when you 
scale it up – though the $200 price tag may 
put you o� . It does produce neater results than 
Photoshop’s Bicubic interpolation method. Try it 
out by downloading a 30-day demo from www.
ononesoftware.com/download.php. 

In the end, you’ll save money and get better 
results if you remember the old GIGO acronym 
(Garbage In Garbage Out). To get good quality 
high-res images you need to shoot them with 
your camera set to its highest resolution.

Book
Resources

Colour is a 
vital tool for 

any creative, and 
Chris Rutter has 
written an excellent 
book jammed 
with information. 
The Essential 
Colour Manual for 
Photographers has 
all you need to get 
better colour in your 
images. It costs £25 
and is published by 
Rotovision. It is also 
reviewed next month!
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If you’re enlarging an image with lots of � ddly detail, use the 
Bicubic Sharper interpolation method

KEYBOARD SHORTCUTS  The View menu
Extras Ctrl+H Cmd+H
Rulers Ctrl+R Cmd+R
Snap Shift+Ctrl+; Shift+Cmd+;
Lock Guides Ctrl+Alt+; Option+Cmd+;

PC Mac

Fade it
Adjust the Eraser’s strength 

You can create attractive montages 
by using the Eraser tool (E) to poke 
holes in layers to reveal content on the 
layers beneath. You could reduce the 
opacity of the Eraser in the Options 
bar to create a subtle mix between the 
two layers. Alternatively, poke a hole in 
your top layer using an Opacity value 
of 100%. You can then fi ne-tune the 
amount of blending between the two 
layers by going to Edit>Fade Eraser. 
A dialog box will appear with a slider 
that lets you change the opacity of the 
hole you’ve created – even after you’ve 
applied the Eraser!

Combine � lters such as Twirl with the Warp Transform 
command to menace your cutlery Uri Geller-style

Transform
Adjust marquees

When drawing a 
selection marquee you 
may want to tweak 
it before editing its 
contents. If you do 
this using the Edit> 
Transform tools, the 
pixels selected by 
the marquee will also 
be transformed. To 
adjust the marquee 
only, go to Select> 
Transform Selection. 
Hit Return to apply 
the transformation.
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PHOTO FIX
Send in your troublesome images for us to fi x…

02 Choose your fi rst ink colour  
Click on the colour swatch beside 

Ink 1. Either enter #E6871E into the bottom left 
box or enter 230 into the box beside Red, 135 
beside Green and 30 beside Blue. Click OK to 
create your � rst colour. In the text box beside 
the colour swatch enter the name for Ink 1 (for 
example, ‘Sepia 1’).

03 Select a second ink colour  
Repeat this for Ink 2 by clicking on 

the colour swatch. You may need to click Picker 
if you are presented with a Pantone colour 
library window. Choose #000000 or enter 0 
into the Red, Green and Blue value boxes. Click 
OK and name this ink ‘Sepia 2’. Click OK and 
then select Image>Mode>RGB to convert the 
image back to its original mode.

01 Use the Mode menu  Open your 
image. Choose Image>Mode> 

Greyscale. Click OK to discard the colour 
information. Select Image>Mode>Duotone.

MAKE USE OF DUOTONE MODE
Convert your image and choose the colours of your duotone

he sepia e� ect is common 
in traditional photography, 
instantly creating an 
atmospheric, artistic look. This 

technique is also e� ective if you want to 
give a photo a vintage feel. With the help 
of Photoshop you can take any colour 
photo and produce a distinctive result 
using our method. You’ll be surprised 

at what e� ect sepia toning can have on 
almost any photo, instantly giving it more 
depth and presence. Simply converting to 
Greyscale mode and applying a Duotone 
is one of the easiest ways to achieve the 
e� ect. Although we’ve given you settings 
to create the reddish brown tone, these 
can be tweaked easily in the Color Picker 
window to suit your taste. 

If you like this 
effect and want 

to apply it to lots of 
images, after picking 
your ink colours in 
the Duotone window 
click Save to save 
as a preset. You 
can then load these 
settings again to 
apply to other images 
in the future.

Sepia with 
speed

Tool 
School

Send your problematic photos on a CD to:

Photo Fix, Photoshop Creative, Imagine Publishing, 
Richmond House, 33 Richmond Hill, Bournemouth, 
Dorset BH2 6EZ

Unfortunately we cannot return CDs

advice  photo fi x
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Cast an artistic, vintage tint across your 
image using the Duotone feature

Give images a 
sepia tone

Send your problematic photos on a CD to:

Photo Fix, 
Richmond House, 33 Richmond Hill, Bournemouth, 
Dorset BH2 6EZ

Unfortunately we cannot return CDs

Give images a 

at what e� ect sepia toning can have on 
almost any photo, instantly giving it more 

BEFORE AFTER
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Convert your image and choose the colours of your duotone
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RESOURCES
Our latest collection of Photoshop offerings from the World Wide Web…

N-SANE
www.n-sane.net

The tutorials on N-sane are suitable for experienced Photoshop 
users and those new to the program. Displaying clear and concise 
lessons, this resource is not to be missed. No tutorial is more than 

20 steps, and the site uses a handy system to score the level of diffi culty, 
from easy to master level. Within the basic tutorials are lessons on the 
tools, using greyscale and fundamentals of focal point. The effects 
and graphics tutorials are more obscure, showing how to 
create abstract shapes, eg energy warps and 
trippy waves. Probably the most useful 
are the text tutorials as they’re 
applicable to so many 
projects.

The Lyzrd’s Stomp prides 
itself on being an ‘art, 
music, computers and 

modelling joint’ and includes a 
section on Photoshop, but it’s 
also interesting to check out 
other sections such as the artists’ 
gallery and photography area. The 
Photoshop section includes tips 
and techniques to improve the way 
you work in the program, alongside 
tutorials. There’s also a forum for 
users to discuss the app 
and suggest future 
tutorials.

THE LYZRD’S 
STOMP
www.lyzrdstomp.com

projects.

HUNT FOR
www.huntfor.com/design/tutorials/photoshop.htm

This is not strictly a tutorial site, but a visual arts resource centre 
and graphics community. It has a very useful page which contains 
the best pages, tutorials and tips related to Photoshop (and even 

some for traditional forms of art) on the web. Think of this more as 
a resource for fi nding resources. There’s also a daily news 
update from the art world and a useful free graphics 
section providing you with a list of the best 
places to fi nd free artwork. Make 
sure you also take a look 
at the galleries for 
inspiration.

This is a search engine 
for Photoshop, Flash and 
PHP tutorials. It claims to 

be the most up-to-date Photoshop 
tutorials database on the Net, and 
this looks to be true! On the fi rst 
page of the database is a selection 
of the very latest tutorials, but if 
you want something more specifi c 
use the Search option or choose 
from the 14 categories in the 
Photoshop area. In the Effects 
category alone there are over 130 
tutorials on producing results such 
as motion light trails and Matrix 
effects. New users are also 
catered for.

DA TUTORIALS
www.datutorials.com

On this site you’re spoilt 
for choice, as it not only 
provides tutorials but free 

fi les and an extensive list of free 
textures. Tutorials are graded as 
basic, intermediate or advanced. 
There are also visual guides to 
elements of Photoshop, such as the 
fi lters which provide examples of 
the effect of each and tips on what 
they are best used for. The focus 
is on creating impressive layouts 
and combining elements, but the 
coverage of Photoshop 
as a whole is 
fantastic.

ESCRAPPERS
www.escrappers.com

The main emphasis of this 
site is web design, but the 
Photoshop tutorials are 

creatively based, and in the Photo 
Effects section include the effects 
users most commonly have trouble 
creating, eg pencil shading and 
object refl ection. The Text Effects 
tutorials cover a broad range, from 
applying an oil effect to text to 
creating an image of refraction in 
lettering to make it appear made of 
glass. One useful section 
of lessons is on 
textures.

TUTORIAL PARK
www.tutorialpark.com
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This is the place to come and discover more about products that will boost your 
Photoshop creativity that little bit further. This issue – printer, tablet and books 
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HP Photosmart 
D7360
“Set up your own printing 
studio with this stunning 
product from HP”

HP Photosmart D7360 82
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reviews  hp photosmart d7360

TAKE A CLOSER LOOK…
Delving under the D7360’s bonnet

82 PHOTOSHOP CREATIVE

HARDWARE

Screen with a difference
The 8.6cm colour touch screen lets you view 
and print images and carry out maintenance of 
your printer without using your computer.

Individual cartridges
The D7360’s separate printer cartridges not only 
look attractive, but are also incredibly easy to 
install and replace.

No computer needed
The USB port and memory card slots are located 
on the front of the printer and are easy to access, 
so you don’t need to involve your computer at all.

Simple operation 
and perfect quality 
combine to make this 
an all-round winner

e were quite daunted by the 
size of the D7360 when we � rst 
got it out of the box, having 
similar dimensions to an all-

in-one unit. However, once it was all set up 
it looked quite smart and tidy, and certainly 
seemed sturdily designed. If you’re looking for 

info
COMPANY

WEB

HP

www.hp.com

£199.99

PRICE (SRP)

Mac and PC

OPERATING SYSTEMS

MINIMUM 
REQUIREMENTS

Windows 98SE, 2000, 
Me or XP

Mac OS X 10.3, 10.4

HP Photosmart 
D7360
It may be large, but the D7360’s list of 
features is nothing to grumble at

a space-saver, this model is likely to be a bit too 
bulky for you. But even though it’s larger than 
other photo printers, it excels in just about 
every other aspect, from its innovative touch 
screen to its fantastic print quality. 

The design of the D7360 means everything 
is within easy reach. The ink cartridges are 
installed with no problems, paper loading is 
also e� ortless and connecting up your camera 
or inserting memory cards is all done at the 
front of the printer. Its most exciting feature 
has to be the large colour touch screen which 
can be � ipped up and used to view, select, 
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The Photosmart D7360 features 
innovative design features and 
speedy print output…

“IF YOU’RE A KEEN PHOTOGRAPHER WHO TAKES PRIDE IN YOUR SHOTS, 
PRINTING THEM OUT AT A HIGH QUALITY LIKE THIS IS ESSENTIAL”

Practical paper loading
If you are frequently switching between the sizes 
of document you print, the design of the D7360’s 
paper trays makes it simple to adapt the unit.

Simple software
The printer comes with HP Photosmart Premier 
and HP Photosmart Express for viewing, enhancing 
and experimenting with projects before you print.

VERDICT

Quality of prints 
stands out. Easy 
operation, speed, 
unique features

On the 
bulky side

Slightly noisy, 
especially during 
setup and 
alignment

More pricey than 
other photo 
printers but worth 
it for the quality

CONS

enhance and print your images. This is what 
makes it a bit more expensive than other 
models from the Photosmart series. Due to 
almost all operations being carried out on 
this touch screen, the front of the printer is 
uncluttered and features only a small selection 
of the most important buttons, such as those 
used to con� rm or cancel printing.

The printer comes with HP Photosmart 
Premier, a piece of software that lets you carry 
out a range of operations such as viewing, 
editing and backing up your images. The app 
also allows you to create projects from your 
photos including brochures, album pages 
and greetings cards. In comparison with other 
apps that come included in printer packages, 
this was easy to learn and straightforward.
The varied selection of editing tools in the 
program included quick � xes such as red eye 
removal and restoring faded images, cropping 
and resizing, special e� ects, black and white 
conversion and even working with video � les. 

The printer also comes with Photosmart 
Express, an even easier and more basic app 
that enables you to get printing even faster.

When setting up and aligning the printer 
we found it noisy, but this reduced when 
it came to printing out images. In terms 
of speed, the D7360 performed very well 
without jeopardising the quality of prints. We 
tested the machine on a variety of papers and 
found clarity of images to be high on normal 
inkjet paper and extremely impressive on 
HP’s Premium Plus Photo paper. Black-and-
white prints were of an equally high standard. 
The printer’s resolution of 4800 x 1200 never 
failed to deliver. In our tests, photographs at 

A4 size and 10cm x 15cm appeared identical 
to professional prints, with no banding, 
pixelation or colour casts. Switching between 
the paper sizes was also e� ortless using the 
printer’s separate trays.

The ink cartridges are split into individual 
colours. There are advantages and 
disadvantages to this. If one colour runs out 
you only have to replace that cartridge, but 
they are more expensive than combined 
cartridges, with each colour cartridge costing 

£8 and a black cartridge costing £13. Therefore, 
a whole set would cost over £50. However, 
in comparison to some other photo printers 
we’ve tested the cartridges last ages. 

Don’t be put o�  by the D7360’s size or the 
fact that it’s more expensive than other photo 
printers – it’s de� nitely worth it for the quality. 
If you’re a keen photographer who takes pride 
in your shots, printing them at a high quality is 
essential, and this member of the Photosmart 
family is highly recommended.

PROS

High quality prints 
with vibrant colour 
and crisp detail 

8.6cm colour 
touch screen

Images can be 
printed directly 
from a variety of 
memory cards

HP Photosmart 
Premier software 
for easily selecting 
and enhancing 
your images

COMBINING QUALITY AND CONVENIENCE

8.5
High quality prints
Whether you are outputting your images onto 
HP Premium Plus Photo Paper or normal inkjet 
paper, the quality of prints is exceptional.

View and adjust  As an 
alternative to viewing 
your images using HP 
Photosmart Premier, you 
can also select them using 
the touch screen and use the 
unit’s PhotoFix button for 
one-touch enhancements.

Plug it in  You can 
conveniently print directly 
from your camera or memory 
card using the USB port or card 
slots on the front of the unit.
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PRODUCTS

Wacom Intuos3 A6 Wide
acom enhanced its professional 
Intuos3 graphics tablet range 
last year with the A5 Wide. 
Created to meet the demand of 

the widescreen monitor brigade, the tablet 
was designed to perfectly map the screen area 
– no more � tting a square peg into a rectangle 
hole, as it were.

The latest addition to the Wide range is the 
A6. Wacom has pitched this tablet at mobile 
professionals and widescreen notebook users, 
but we think it’s also perfect for creative home 
users who want to have a go at digital painting 
or trickier photo edits. 

All Intuos3 tablets come with a Grip Pen to 
control the cursor, and it’s very comfortable 
to hold. It also has Stroke and Felt Pen nibs, 
enhancing its use even more. The pen boasts 
1,024 levels of pressure sensitivity, allowing 
you to control variables such as brush size and 
paint � ow by just pushing harder. This greatly 
enhances digital painting and generally makes 
using the brushes far more intuitive.

84 PHOTOSHOP CREATIVE

reviews  wacom intuos3 a6 wide

PROS

Delivers 
unsurpassed 
brush control

Won’t hog 
desk space

Bundled with 
Painter Essentials

Pretty di�  cult to 
think of any. Hang 
on, we’ve got one…

…Might strike 
some as pricey

CONS

VERDICT

As close to graphics
tablet perfection 
as you’re likely 
to get

9.5

As with the other Intuos3 tablets, the A6 
Wide has ExpressKeys and a Touch Strip 
(although it has one set instead of two). The 
ExpressKeys are handy devils that can be used 
as modi� er keys. The Touch Strip can also 
be customised, although its default job of 
zooming in and out is pretty much perfection. 
The inclusion of these keys means you’re one 
step closer to a keyboard-free existence, and 
can enjoy the freedom a graphics tablet gives. 

Now, this is the part of the review where 
we usually point out a � aw that shatters all the 
goodness. But that’s not going to happen, 
simply because there is no � aw! The tablet is 
easy to install and use, and it really is a case of no 
going back once you’ve taken it for a spin. The 
A6 Wide even comes with a full version of Corel 
Painter Essentials 3, which allows you to really 
go to town with digital painting. Although it’s 
not the biggest tablet, the screen mapping 
means you can still be expressive and cover 
your entire screen and not have to give up desk 
space for the privilege. A bonzer buy!

DETAILS
Take a closer look...

You can use these 
ExpressKeys to act 
as modi� er keys – or 
anything else you fancy 
for that matter!

When you work with 
dynamic brushes, make 
sure that you make a 
tablet choice from the 
Control menu.

The A6 Wide comes with 
the Intuos3 Grip Pen. 
There are two nib types 
– Stroke and Felt Pen – to 
help your creativity.

Corel’s Painter Essentials 
3 is bundled with the 
tablet, and allows you 
to create brilliant real 
media e� ects. 

It’s the baby of the Intuos3 range, so does the A6 Wide induce users to throw 
a temper tantrum? We take it for a test drive

info
COMPANY

WEB

Wacom

www.wacom.com

£187.99

MINIMUM 
REQUIREMENTS

Windows 2000 and XP

Mac OS 10.2.8 or later

CD-ROM drive

Active USB port

PC and Mac

OPERATING SYSTEMS

PRICE
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BOOKS

info

Barry Haynes 
Wendy Crumpler 
Seán Duggan

New Riders

AUTHORS

£39.99

PRICE

0-321-34699-8

ISBN

PUBLISHER

Beyond photography  The 
topics covered extend further than 
photography, eg choosing a tablet 
to create fantastic digital paintings.

Using your images  This guide 
even covers what to do with your 
creations after you have � nished 
experimenting in Photoshop.

Supporting diagrams  Often a 
good diagram or screenshot can 
explain a concept far better than 
an entire page of text.

In detail  When covering more 
important or di�  cult subjects, 
example images and clear diagrams 
are used, making it easy to follow.

Suitable for all  This is not only 
a book for Photoshop experts, as 
a good grounding in each topic is 
given at the start of each chapter.

Kick-start your creativity with the help of this guide

TOP
OF THE

PILE

BRINGING OUT THE ARTIST IN YOU

Marvel at the many ways in which Photoshop 
can enhance your creative work

hotoshop Artistry is not a 
light read, with each page 
bursting with information and 
inspiration. But although there 

is a lot of text, it’s made less intensive by the 
integration of some beautiful examples of 
photographs that have been transformed 
using Photoshop magic. Sprinkled 
throughout the book are Portfolio pages 
featuring examples of stunning photography 
and digital manipulation from talented 
photographers and Photoshop users. 

The � rst two sections are a general 
overview of the program and its capabilities, 
whereas the latter � ve are more practical, 
combining tutorials with larger project ideas. 
For the more complex subjects you will � nd 
supporting diagrams to illustrate the text. 
The book also shows you how to evaluate 
images and see where problems lie before 
deciding on the best solution.

Photoshop Artistry doesn’t only focus 
on Photoshop, but also other important 
areas such as how to get your image into 
the program using methods like scanning, 
and interesting ways to use your images 
afterwards, such as in web photo galleries 
and slideshows. 

Also featuring a supporting CD, 
this book extends far beyond artistry, 
achieving a good coverage of the key 
areas of the application.

See the difference  Photoshop 
Artistry is full of before-and-after 
examples, complete with evaluations 
of what is wrong with the original.

Photoshop Artistry

Portfolio perfection  
Spectacular examples of 
photographers’ work show just 
what a di� erence Photoshop can 
make to a shot.
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Rick Sammon’s Travel and Nature 
Photography

Photoshop 
Workfl ow Setups

Adobe Camera 
RAW Studio Skills

his book describes RAW capture as ‘the new 
frontier of photography’ and throughout it 
you will learn how programs such as Adobe 
Camera RAW can increase the control you have 

over an image during both capture and post-processing.
However, it doesn’t stop there, extending into how to 

manage your work� ow more e� ectively for maximum 
production. Eleven pro photographers share their secrets for 
creating enhancing e� ects. Techniques such as toning and 
tinting RAW image, increasing dynamic range and special 

e� ects processing are all covered in detail with step-by-
step explanations. Don’t worry if you aren’t familiar with 
Camera RAW – the basics of RAW image conversion are 
also featured. Plus, there are sidebar sections with extra 
info on the chapter’s topic to help your understanding. 

The book is attractively presented and organised into 
chapters that clearly display the bene� ts of using Camera 
RAW, eg ‘Creative Techniques for RAW Conversion’. The 
section on editing in Photoshop is particularly interesting, 
and includes cleaning, converting and sharpening images.

THE WHOLE PICTURE
This book extends far beyond photography basics

The place to be  One 
interesting section 
features a selection of 
the best places to visit to 
get exceptional photos.

Varied content  The 
subjects covered are 
wide ranging – from 
shooting stage shows 
to macro nature shots.

Get your gear  
Sammon also advises 
on the best equipment 
to use to enhance your 
photos even further.

e’d all like to increase our 
productivity and enhance the 
way we work in Photoshop, 
so this guide will bene� t any 

user. Even if you feel you know all there 
is to know about the program, Photoshop 
Work� ow Setups is sure to give you a few 
handy tips. Throughout the book Eddie Tapp 
reinforces how important it is to set up your 
workspace in Photoshop to improve the way 
you experience it. If you use the program 
frequently this is even more essential.

Topics include customising the workspace, 
keyboard shortcuts, using Adobe Bridge and 
organising palettes and windows for a faster 
way of working. The layout is easy on the eye 
with large diagrams and attractive images. 
All the info is very clearly presented and well 
thought out, making this a powerful learning 
tool for users of all abilities.

info

Eddie Tapp

£20.99

O’Reily

AUTHOR

PRICE

 0-596-10168-6

ISBN

PUBLISHER

info

Charlotte K 
Lowrie

AUTHOR

0-471-78264-5

ISBN

£22.99

Wiley

PUBLISHER

PRICE

ast month’s interviewee, Rick 
Sammon, has homed in on a 
speci� c area of photography: 
travel and nature. Much of 

his book relates to Photoshop and digital 
enhancement of images. Its reach extends 
far beyond photography, and the di� erence 
in the before-and-after images using creative 
techniques is astonishing. Sammon also 
gives tips on the best equipment and 
techniques to use when shooting a range 
of subjects including seascapes, close-ups 
and people. The emphasis throughout is on 
creativity and being imaginative with your 
composition when photographing subjects. 

Rick Sammon

AUTHOR

£19.99

Norton

PRICE

0-393-32669-1

ISBN

PUBLISHER

info

Push your creativity  
The same subject taken 
in di� erent ways shows 
the importance of 
pushing the boundaries.

Packed with handy pointers to speed up the way 
you work in Photoshop

Push your travel and nature photography to its 
limits for some spectacular shots

Discover exactly how the RAW format can 
bene� t your images

Powerful images  The most 
important element of this book is 
its fantastic-looking examples of 
photography, which are inspiring 
to its readers.
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Prehistoric monsters, reptiles, deserts and dramatic skies were your 
tools for issue 13’s Readers’ Challenge. Here’s what you came up with…
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ssue 13’s challenge came 
about after the Photoshop 
Creative team watched 
Jurassic Park, which � lled our 

minds with scenes of scary creatures 
� xed on taking over the world.  

So we raided our image banks and 
ri� ed through all the reptiles, deserts 
and dramatic pictures we could � nd. 
The results may not look that inspiring 
when seen in isolation, but luckily your 
imaginations have turned them into 
something to be reckoned with!

Well done to Stefan and Emma for 
taking the mammoth picture and creating 
a realistic composition that looks like it 
belongs in a natural history magazine. Also 
well done to George Boyce for producing 
a couple of excellent photo collages. We 
really liked the mood and textures in these.

The observant among you will also 
notice a few entries using older challenge 
pictures. Remember, there are no 
deadlines to the challenges, so these are 
more than welcome! In fact our winner 
this issue used issue 12’s cover tutorial to 
create this excellent vector look, so a big 
congratulations to Paul. But how could 
we fail to include some more penguin 
pictures? Jack and Neil have kept the 
penguin � res burning with their creations. 
Long may they live!

I

Exhibit 

“I always had 
problems using the 
paths in Photoshop. 

I followed your tutorial in 
issue 12, which was a great 
help. After getting the hang 

of things I went on to create 
this image and a mobile 
phone image. I used the 
Emboss effects to give a 
realistic phone. You’ve been 
much help.”

If you’d like to share your work with other 
readers, send your pictures in to us and you 
could be featured on these pages. Just pop your 

images onto a CD and send it to: 

Exhibit, Photoshop Creative, Imagine Publishing, 
Richmond House, 33 Richmond Hill, Bournemouth, 
Dorset BH2 6EZ, UK

Alas, we can’t return any CDs. If your entry is under 2MB, 
you can email it to PCR@imagine-publishing.co.uk

Get your work featuredGet your work featured

WINNER!Gets a copy of the Fluid Mask plug-in

THE WINNER!

Vectored girl 
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If You Go Down… 
“The background is a photo I took of 
a piece of rusty iron sheeting and the 
lady is a picture of my wife’s aunt.”

Twins Again 
“The second ‘egg baby’ was produced 
by making selections of the original lizard 
and rotating them around the body, having 
relocated the point-of-rotation there.”

It Suits the Penguin Girl to 
Walk the Beach Road with the 
Rhino Hat On

“There was that one challenge to 
model a new creation, for the girl to 
walk among her friends. And I didn’t 

even have to shoot a rhino for the hat.”
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The End of an Era
“I cut the mammoth from the 
picture using the Magic Wand and 
the Eraser. I used Gaussian Blur 

to create the smoke and the Eye Candy 
4000 Fire plug-in to create the meteor fi re 
effect. I also used the Clone tool to remove 
the small buildings, and to warm up the 
image I used Selective Color on the reds.”

A Relaxing Sunny Day
“I made the dragon’s 
body by drawing a 
freehand shape and fi lling 

it with the Pattern Stamp tool. 
The rest was made using loads of 
layer masks and refl ecting them.”

Buddha-wings of Wisdom
“I loved the ambiance of 
the bridge photo and was 
fascinated with the Buddha 

statue. I worked with the Liquify fi lter 
on Buddha and hence the feathered 
wings emerged.”

Turn to page 

98 and enter 

this issue’s 
Readers’ 
Challenge
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Ancestry
“I’ve called this one Ancestry as 
it seems as though the mammoth 
is holding a glowing memory of its 

ancestry buried within itself.”

The Visitor
“When all is quiet the visitor comes 
out to play. Her guardian will warn 
her of the imminent danger outside. I 

used your brushes to create the wings.”

Untitled
“I took a while to complete this one. 
I tried to be as critical as I could and 
not settle for just good enough – that 

way hopefully I’ll improve every time. Thanks 
for a great mag.”

Reptilian Romance
“Inspired by the Holiday Montage in 
issue 13, I made a postcard from the 
Readers’ Challenge photos, added 

the lizard and shadow, then the rest is filter 
and brush work. For the lizards it was love at 
first sight, so I arranged the composition to 
suit them!”
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Enter our 
challenge and 

see your work in 
the magazine!

competition readers’ challenge

notes  |  if your entry is under 2mb, you can email it to us at pcr@imagine-publishing.co.uk. unfortunately we can’t return cds
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Do you have hundreds of ideas buzzing 
around in your head? Unleash them with 
our challenge!

henever we set out to commission a tutorial idea, 
our first thought is always ‘can we start off with a 
photo?’ Photos allow you to do pretty much anything 
in Photoshop, and empower those who may not be 

quite as handy in the drawing or artistic department as they would 
like. Because you can use photos in so many ways, we thought 
they were an excellent place to start each challenge. 

The rules are very simple – use at least one of the supplied 
photos to create a Photoshop image. You can use any style, add 
your own photos or resources, or maybe try out one of this issue’s 
tutorials with the challenge photos. There’s no deadline or skill 
requirements – all we ask is that you have fun and show us what 
you make! 

Access the Readers’ Challenge 
folder from the side panel on our CD 
and copy it to your desktop. Once 

you’ve completed your masterpiece, send it 
to us on a CD along with your name, address 
and a few words about your creation, to:

Readers’ Challenge
Photoshop Creative
Imagine Publishing
Richmond House
33 Richmond Hill
Bournemouth
Dorset, UK
BH2 6EZ

How to enter

Readers’ 
Challenge
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