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Forward from the AuthorForward from the Author
Hello and thank you for purchasing my Trick Photography and Special Effects ebook! I have 
created this ebook to share some of the tricks I've learned over the years so that others can get a 
jump start on getting inspired to create artistic images with photography and Photoshop. This 
ebook is structured so that at any point in time you can jump to just about any page and start 
getting inspired with new ideas and techniques. With that being said, however, it wouldn't be a 
bad idea to read the ebook in order because each technique generally gets more difficult and 
complex as the ebook progresses. 

This  ebook  wouldn't  have  been  made  possible  to  create  without  the  help  from  all  the 
photographers who have contributed their images to this project. 

If you have any questions, comments, suggestions, testimonials, corrections, new ideas or 
photos that you would like to see in future editions of this ebook, feel free to e-mail me at 
trickphotographybook@gmail.com  .   I'm   happy  to  answer  questions  and  respond  to 
feedback.

You can also find me on YouTube, Flickr, DeviantART, Twitter, and of course my blog/website.

Enjoy!

Evan
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Remember that all  images in this ebook are hyperlinked to 
their original  location on the  internet.  This  means you can 
click on any photo in this ebook and it will direct you to the 
original  photo  on  the  web!  Feel  free  to  comment  the 
photographer's  great  work  and  ask  them  questions  if  you 
want to know more about their image. Support the artists!

mailto:trickphotographybook@gmail.com
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http://www.twitter.com/PhotoExtremist
http://vlue.deviantart.com/
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PreliminariesPreliminaries
This section will briefly talk about cameras, lenses, and Adobe® Photoshop® software. If you 
are just starting out in photography, my advice would be not to worry too much about what type 
of equipment to get. Get a camera that is affordable and use it for a year or two. If your passion 
increases or you start to demand more features and higher image quality, only then should you 
get something that is more expensive. I started out with an 'okay' camera and then got a more 
expensive one later. My 'okay' camera is now my secondary/back-up camera.

Camera Bodies
The techniques used in this ebook are geared towards people 
who own DSLR cameras. The reason why is that DSLR cameras 
are able to manually adjust the aperture, shutter speed, ISO, and 
white balance. Most DSLRs also have the option to take 
exposures that are 30 seconds in length. This will be a useful 
feature to have when doing the tricks covered in the long 
exposure effects module. 

Some high-end point-and-shoot cameras will work okay, but chances are if you want to have 
more control over what your final image will look like, a DSLR would be a much better option 
than a point-and-shoot. 

The first DSLR camera I bought was a Nikon D50 (now out of production), simply because that 
is what the man at the store recommended me when I told him “I want something that is good for 
long exposures”. I didn't put a huge emphasis on gear and didn't stress about what camera I 
wanted, because the essential elements needed to capture creative photos are in every DSLR: 
manual control over the shutter speed, aperture,white balance and ISO. I was leaning towards 
Nikon anyway because my father has an old film SLR with some lenses that I could use on the 
D50.  

After learning how to use the camera for a year or two I realized I wanted the Nikon D300s. 
Don't worry too much about which brand of camera to get because they are all basically the 
same.  Canon, Pentax, Nikon, Sony, whatever. It's the image that matters, not the what brand of 
camera it was taken with.

Getting a camera that allows wireless remotes, cable releases, an external flash sync (PC) port, 
and a mirror lock up mode is the next step up from a entry level DSLR. This wasn't something I 
needed when I was starting out, but as I progressed and got the hang of things, I demanded more 
image quality and extra features.

Trick Photography and Special Effects - 14.14.2011 - Copyright 2011 Evan Sharboneau – Page 8

http://rcm.amazon.com/e/cm?lt1=_blank&bc1=000000&IS2=1&bg1=FFFFFF&fc1=000000&lc1=0000FF&t=photoextrcom-20&o=1&p=8&l=as1&m=amazon&f=ifr&md=10FE9736YVPPT7A0FBG2&asins=B002JCSV6M
https://www.amazon.com/dp/B0009GZANC?tag=photoextrcom-20&camp=213381&creative=390973&linkCode=as4&creativeASIN=B0009GZANC&adid=0BFY109CW2DYP18TXHWP&


Lenses
Another reason to get a DSLR over a point-and-shoot is 
because DSLRs give you the option to swap different lenses on 
and off the camera body. Lenses are more valuable than the 
camera body itself because the technology doesn't get outdated 
as frequently, they are a bigger factor in determining image 
quality, and they can be used with other DSLRs of the same 
brand. That means that if you buy a good lens today, you will 
be able to use it on different camera bodies of the same brand 
tomorrow. You will most likely go through more cameras than 
you will lenses.

I usually use the 18-55mm kit lens that originally came with the first DSLR. It is nothing fancy, 
just a basic lens. The reason why I use it is that it is a good general purpose lens and the image 
quality is sharp. It is not over-the-top expensive but it isn't a piece of junk either. One additional 
item I would also recommend is a high quality protective UV filter for your lens (seen right 
beside the lens displayed above). This protects it from scratches and smudges.

Tripods
A tripod is essential to have when you are working with trick 
photography because many of the tricks require that the camera 
remain in the exact same location in 3D space when taking a 
series of photos.

I would highly recommend getting a tripod.  I don't have 
anything fancy, just an old aluminum Sunset PR-5500 (old and 
out of production). You could probably find one similar to this at 
a thrift store somewhere for $5-$20. An old, heavy, bulky, 
clunky aluminum tripod purchased at a thrift store is probably 
better than a cheap plastic one purchased brand new at a camera 
store.  

If you want a new tripod, I reccomend the Manfrotto 
055XPROB with a Manfrotto 496RC2 Ball Head.
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Photoshop
During this ebook I will sometimes mention using Adobe® Photoshop® software. I highly 
recommend that if you do not have Photoshop right now, that you pick it up. Photoshop is the 
industry standard for image editing. A lot of magical changes happen to photos inside Photoshop 
and it is particularly useful for trick photography.

Basically, there are three versions of Photoshop:
Adobe Photoshop Elements / Mac Version
Adobe Photoshop CS5 / Mac Version
Adobe Photoshop CS5 Extended / Mac Version

What one should you choose?
If you have had your camera for a while and photography, photo-manipulation and art is a 
significant part of your life, get CS5. It has a vast number of features and gives a lot of control to 
the user. Most of the tutorials you see online and in this ebook will be geared toward CS users. If 
getting a brand new copy of CS5 from Amazon.com is too expensive, I recommend getting a 
used copy of CS4 or even CS3 from eBay.com. You most likely will find it with a significantly 
cheaper price tag. I would go with Photoshop CS4 or CS3 over the newest Photoshop Elements 
any day. 

I wouldn't get anything below CS3 because the technology is becoming more and more outdated. 
If you have an older version of Photoshop, such as CS1, CS2, CS3, or CS4, you can just buy a 
CS5 “upgrade” and get a big discount on the price. Discounts are also available for students.

What if you don't want to buy an image editing program? 
If you flat out don't want to pay for Photoshop at all, you can download the free 30 day trail from 
Adobe.com or download the free alternative program, GIMP. The GIMP has a different graphical 
user interface than Photoshop, so some the tutorials in this ebook will need to be done slightly 
differently in the GIMP.

Now that we are done discussing the preliminaries, let us jump right into the first (and largest) 
chapter: Long Exposure Effects and Light Painting!

On we go.
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LONG EXPOSURE EFFECTS
AND LIGHT PAINTING
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Long Exposure Effects and Light PaintingLong Exposure Effects and Light Painting
First  of  all,  what  exactly  is a  “light  painting”?  To  quote 
Wikipedia: “Light painting, also known as light drawing or light  
graffiti,  is  a  photographic  technique  in  which  exposures  are  
made usually at night or in a darkened room by moving a hand-
held light source or by moving the camera...” Most of the tricks 
and techniques can be done  right in-camera, without the need 
for Photoshop software or any image editing program (although 
these do a great job on enhancing the photos).

Before we start diving into the chapter to learn how to use different light-toys to create beautiful 
illuminated photographs, let us first discuss how to use the settings on our camera. I recommend 
watching my video on shutter-speed, aperture, and ISO in addition to reading the content below. 
If you are an experienced photographer, feel free to skip this section entirely.

Setting the Shutter Speed
The shutter speed will be determined by you and how long you think it will take to make your 
light painting. In all DSLR cameras, there is a piece of cloth or plastic that is between the lens 
and the camera's sensor. This cloth is called the “shutter”. When you push the button on your 
camera to take a picture, it opens the shutter for a duration of time, and then shuts it back up 
again to stop the exposure from taking place. Hence the term “shutter speed”.  

Let's go over this chart from left to right. On the very left we see “B or BULB”. BULB mode is 
basically a manual setting for shutter speed. It means that if you hold your finger down on the 
shutter button for 5 seconds, the exposure will be taking place during the 5 seconds you have 
your finger on the button. If you hold it down for 50 seconds, the exposure will be 50 seconds.

After BULB mode, moving to the right of the scale, we see 30”. This obviously means 30 
seconds, and is the usually longest shutter speed available on most DSLR cameras.  You can get 
into longer exposure times by either using a cable release, a wireless remote, or simply holding 
the shutter button down for a really long time in BULB mode.  When it comes to going past the 
camera's maximum shutter speed, not all cameras are alike, so you will have to figure out which 
method works with your specific camera.

Next, after 30”, the shutter speed simply gets faster and faster. As you can see, 
everything after 1” turns into fractions of a second. Most camera's just display 
a number like “125” to represent “1/125th of a second”, so don't get confused 
and mistake “125” for “125 seconds”. Look at it as a fraction.
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You can set your camera to take different durations of shutter speed. Here are some examples:

B or BULB, 30”. 25”, 20”, 10”, 5”, 1”, ½, 1/5, 1/10, 1/100, 1/250, 1/500, 1/1000, 1/4000, 1/8000
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Here is a popular long exposure trick that you have probably seen a dozen times: Traffic. 

The reason why the moving car lights look like long lines is because this photograph had an 
exposure time (shutter-speed) of 15 seconds. If the exposure time was 1/200th of a second, the car 
lights would look like dots and not lines (just like they do in real life). 

You might be asking “How come I can't see the actual cars?”. The reason why you can't see the 
actual bodies of the cars is because they are in constant motion and not enough light was shining 
on them to make a noticeable trail. The same thing happens when you are holding a light and 
doing a light-painting. The reason why you can't see the light-painter's body is because they don't 
have enough light hitting them while they are moving around. If they were wearing glowing 
clothing, however, then that would be different!

The opposite is also true. If you were holding a candle in front of you but you were completely 
still, then your body would appear in the photograph. This is why we can see the trees and snow 
in the photograph above, because the foreground was stationary and was being lit up by the sky 
(and also by the traffic).

More Resources on Shutter-speed:
http://en.wikipedia.org/wiki/Shutter_speed
http://www.digital-photography-school.com/shutter-speed
http://www.smashingmagazine.com/2008/08/24/45-beautiful-motion-blur-photos/
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Setting the Aperture
The aperture is how wide the hole in your lens is. It is 
very similar to your eyeball's pupil. The bigger the 
diameter, the more light hits your camera's sensor. So, 
the bigger the opening, the brighter the image! 
Sometimes you will hear people refer to the aperture as 
the “F-Stop” number. It's the same thing.

video

For light painting, adjusting the aperture is mostly used for adjusting how bright your light 
source will appear to be. As we can see in the example above, no other settings were changed in 
these three photographs except the aperture.  The only thing visible at F36 is the streaks of light. 
When we move down the line to F6, we see that the light streaks are much brighter plus we can 
see more ambient light around the environment from the original light source.

There is also a side effect that comes with the aperture, and that is called Depth of Field. To give 
an example of what depth of field is, take a look at the two examples below. The one on the left 
has an aperture opening of F11, and the one on the right has an aperture of 2.8. 

                                 F11                                                                     F2.8

As you can see, the depth of field determines how deep or shallow the focus plane is. Using 
smaller F numbers will make the hole (aperture) in your lens wider, thus making your depth of 
field more shallow. Using larger F numbers will make the aperture smaller, creating a deeper 
depth of field.
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Setting the ISO
The ISO (also known as 'ASA' or simply 'film speed') determines how sensitive your sensor is to 
light. The higher the ISO number, the brighter your image will be. The lower the ISO number, 
the darker your image will be. 

Now I know you are thinking “Great! I'll just use the highest ISO possible to make my image as 
bright as I can, then I'll just stop down my F stop to make up for the difference!” Well, sadly but  
surely there is a side effect that comes along with ISO, and that is called noise.

Noise is basically color grain that destroys the fine detail and color in your photographs. Always 
try to use the lowest ISO you can, especially when doing long exposure work. I usually try to 
keep my ISO in the 100-400 range.

The only situation where  you will  need to  use higher  ISO numbers  is  if  you are in  a  dark 
environment with no tripod available. What your camera will do is open up the aperture all the 
way to let as much light in as it can, and then set the shutter speed for several seconds to let in 
even more light. Because we humans can't hold a camera perfectly in place for several seconds, 
our image would be very blurry. So, in order to get around that, we would have to use higher ISO 
numbers in order to compensate for the long shutter speed. If we had a tripod however, this 
would  not  be  an  issue.  If  you  want  professional  quality  photos  that  were  taken  in  dark 
environments, you will have to use a tripod and a low ISO.
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Setting the White Balance
The  white  balance is  basically  color  correction  right  in 
your camera. If the light you are photographing has more 
cold/blue tones, you will want to raise the white balance to 
a warmer/redder color temperature to even out the tones. 

Look in your camera's manual to figure out how to change 
the white balance preset and set your own custom white 
balance.  The  process  for  setting  the  white  balance  is 
different for every camera so I cannot explain how to do it 
in this ebook. Use Google or your camera's manual instead. 
Of course, if you don't want to mess around with it, just 
leave it on Automatic.

The photographs on the right were taken on a sunny day. 
The rocks were only slightly shaded by a tree.

These basic white balance presets should be on your DSLR 
and are probably ordered in the exact same way:

• Incandescent/Tungsten (2500-3000K)
• Fluorescent (~4000-5000K)
• Daylight (~5200)
• Flash (~5400K)
• Cloudy (~6500-8000K)
• Shade (~8000-10000K)
• Custom / Saved Preset / Set Color Temperature

So how does white balance pertain to 
light painting? Well, different types of 
lights produce different types of color 
temperatures. The light you see on the 
right  side  above  the  piano  is  a  key 
chain LED, and the  light  on the  left 
side  of  the  piano  is  an  incandescent 
Maglight flashlight bulb. 

The light on the right produces cooler 
tones  than  the  one  on  the  left.  The 
white balance for this particular image 
was set right in the middle at 5000K. 
Can  you  guess  what  white  balance 
would  make  the  right  light  white? 
(wow, say that five times fast!) What 
about the one on the left? The answer: 
2500K  for  the  left,  10000K  for  the 
right.
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Generic Common Settings for Light Paintings:
Although each setting on your camera will be dependent on the lighting situations, here is a 
generic combination of settings that you can use as a rule of thumb if you are confused:

Put your camera on a tripod and use Manual Mode and manual focus, lower the ISO number as 
low as it can go. Have your aperture at F5.6 and your shutter speed at 5 seconds. If you want to 
make the photo brighter, change the aperture to a smaller number (like 2.8). Adjust your shutter 
speed as necessary. 

That  is  the  bare-bones-basic-generic-rule-of-thumb setting  for  long exposure  work.  Drawing 
with light is – for the most part – really easy and fun, even though it can be challenging to get 
things just right. For your first try, simply wait until it is night time, put your camera on a tripod, 
and put your camera on manual mode with the settings above applied. Then take anything that 
illuminates or glows (like a cellphone or glow stick, for example) and wave it around about 5 
feet from the camera while it is taking an exposure.

Oh but wait! There is a helpful tip about focusing that I should mention before 
we move on. In order to help set your focus point in the dark, simply place an 
LED or flashlight  facing the camera on the spot  where you want  to focus. 
Focus on the light until it becomes sharp, then switch to manual focus so the 
camera won't try to keep autofocusing, and you're set to go.
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Fundamental Lights and TechniquesFundamental Lights and Techniques
There are many different light toys that create 
different  effects.  Each  one  has  specific  uses 
and applications. In the end, it all boils down 
to something that illuminates. Things that have 
been  used  before  include  sparklers,  glow 
sticks,  flashlights,  maglights,  fire/torches, 
RGB  strips,  Christmas  lights,  cell  phones... 
anything...

I'll  be  going  over  Maglite® flashlights  and 
LEDs  first,  because  these  are  good  generic 
lights. We will cover the fancier light sources 
later.

Maglite® Flashlights and LEDs
Maglites  and  LED lights  are  great  tools.  Each  has  advantages  and  disadvantages.  Maglite 
flashlights give out nice yellow natural looking color because of the bulb. LEDs generally give 
out more of a colder tone in color. You can always change the white balance on your camera to  
make up for any temperature difference. I consider Maglights and LEDs to be the 'default' toy.

Maglite M2A016 Review
The first tool is the Maglite M2A016. This is a mini-flashlight. There are larger 
ones available that are better for lighting up larger objects. 

The advantage that Maglights bring to the 
table is the natural looking bright bulb. The 
cap can be twisted to adjust the beam into a 
spotlight or a floodlight. 

The cap can also be taken off entirely and 
reveal the full omnidirectional bulb. This 
'candle mode' is what makes the Maglight so 
fantastic. The best color to get for the metal 
casing would be black, simply because black 
reflects the least amount of light. 

There are also two accessories I'd recommend 
for this light: a fiber optic adapter that allows 
you to airbrush light very accurately onto 
objects, and the IQ Switch (but only if you want an on/off button on the end of the 
flashlight.)
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Key chain LED Review
The next tool I recommend is this pack of  10 
LED  Mini  Micro  Black  Keychain  Lights for 
$11.49 on  Amazon.com.  It's  a  steal.  These 
lights  have  a  button  that  can  be  pushed  to 
quickly turn the light on and off, as well as a 
lock to keep the LED on constantly. 

The advantage these key chain lights have is 
that the LED can take more damage than the 
delicate glass bulbs the Maglight has. Another 
advantage is that you get ten of them for only 
12 bucks!

The disadvantage is that the light can't be seen 
as well when turned away from the camera. For 
example, the Maglight, when in candle mode, 
has  the  same amount  of  light  intensity  when 
viewed directly as it does when viewed at a 90 
degree angle. The LEDs however, do not. The 
intensity is about 1/4th as much when viewed 
at a 90 degree angle. 

There is a cool trick that can be done when you buy the 10 pack, and that is to tape them on a flat 
wooden piece of wood or metal and turn them on all at once. You will then have this sweet light-
toy that makes 10 perfectly parallel lines all at once! 
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The Two Styles
If you boil  it  down, there are basically two ways to 
light paint. The first method is where you simply paint 
your  scene  with  light  but  do  not  reveal  the  light 
source. I call this “Light Painting”

The second method is where you draw things into your 
scene and reveal  your  light  source.  I  call  this  Light 
“Drawing”.  Both  styles  are  officially  called  “light 
painting”, I just made up light “drawing” so I could 
tell you the difference between the two styles.

Light Painting
Whether  you are  light-painting landscapes,  interiors, 
exteriors, or even small objects, this method will give 
your scene or subject a beautiful, magical, illustrious 
look.

To increase the diffusion of the light, pass the beam of 
light over your subject multiple times, but do it very 
quickly.  This  will  even  out  the  light  and  make 
everything  more  natural  looking.  You  can  also 
physically move around your subject and light paint 
the scene from different angles.

Light Drawing
This is where you move the light around the frame while it is turned on. This makes light 'trails' 
or 'streaks'.  In the example below, you can see that the balls have been light 'painted' while the 
background has been light 'drawn' with multiple colored LED's. This example shows the best of 
both worlds!
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Light Painting
If you have an extremely powerful flashlight, it is very possible to illuminate entire landscapes 
from far away distances in the dark as well! The LED Lenser X21 looks like a good tool for this. 
I haven’t personally used it, but it looks very powerful based on some of the YouTube videos I've 
seen. I bet you could light-paint an entire mountain with the thing. 

For  normal  landscapes  that  you  can  walk  on  (like  fields  and  sea  rocks)  however,  normal 
flashlights work just fine. Generally speaking though, the brighter the better.

Now, the example to the above is pretty extraordinary - it was photographed 
by Brent Pearson. You'll notice that the light on the foreground is very diffused 
(soft) and natural looking. Brent Pearson explains all the lights he uses and 
how to set them up in his ebook: Night Photography and Light-Painting.  

Normal flashlights such as Maglights do work, but the light may appear harsh 
or uneven. If you are annoyed with the 'un-even-ness' of the light, try putting 
some  sort  of  diffusion  material  (cloth,  etc.)  over  the  front  unit  of  your 
flashlight or upgrading the bulb inside of the Maglight to an LED. 

Personally, I find that the yellow tone and “uneveness” that comes from the 
regular kypton bulbs is attractive, but others prefer the LEDs. 

LED Lenser flashlights is another good option. the beam of light is brighter 
and more even.

Trick Photography and Special Effects - 14.14.2011 - Copyright 2011 Evan Sharboneau – Page 21

http://www.youtube.com/watch?v=Tu5-DkXp17w
http://www.nightphotographyguide.com/?utm_source=Evan&utm_medium=PE&utm_campaign=EvanPE
http://www.amazon.com/gp/product/B00358P112?ie=UTF8&tag=photoextrcom-20&linkCode=as2&camp=1789&creative=390957&creativeASIN=B00358P112
http://www.flickr.com/photos/brentbat/3512962026/in/set-72157614498099373/
http://www.nightphotographyguide.com/?utm_source=Evan&utm_medium=PE&utm_campaign=EvanPE


Using The Fiber Optic Adapter
If you are dealing with smaller hand sized objects, use a Maglight with a fiber optic 
adapter.  The  fiber  optic  adapter  is  a  cap  that  tightly  goes  over  the  front  of  the 
Maglight, with a fiber optic tube coming out the end.

As far as I know, the fiber optic adapter is only available for the miniature Maglight 
that I reviewed earlier, but try searching for larger versions. You can order the fiber 
optic cable in different lengths. I think having both a short 7 inch one and a long one 
is a good idea. I only have a short one at the moment (as seen on right).

Using the Maglight with a fiber optic adapter will give you the ability to light-paint 
small objects with extreme accuracy. This will allow you to almost literally airbrush 
light onto your object with very soft, yet very accurate light. 

It also gives you the ability to get into small crevices. An example of this would be 
light painting between computer keyboard keys.

Trick Photography and Special Effects - 14.14.2011 - Copyright 2011 Evan Sharboneau – Page 22

https://www.amazon.com/dp/B00019H6BG?tag=photoextrcom-20&camp=213381&creative=390973&linkCode=as4&creativeASIN=B00019H6BG&adid=0SGMMW9HTAQNFBSGW4M2&
https://www.amazon.com/dp/B00019H6BG?tag=photoextrcom-20&camp=213381&creative=390973&linkCode=as4&creativeASIN=B00019H6BG&adid=0SGMMW9HTAQNFBSGW4M2&


Light Drawing
Light 'drawing' can get pretty crazy. You will see many psychedelic images with light drawings 
later  on  in  this  ebook,  but  let  us  first  discuss  what  type  of  images  can  be  achieved  using 
Maglights and LEDs.

You can take the cap off your Maglight and trace objects in candle mode. This can also be done 
with photon LED lights as well,  but Maglights are long and easy to hold onto like a pen or 
pencil, plus they have the omnidirectional light bulb which is ideal for tracing things.

Try making your strokes quick if possible because if you 
hold the light in the same place for too long your hand, 
arm, and even body will start  to faintly show up in the 
photograph.  Wearing  black  clothing  will  also  help 
minimize 'ghosting'.

The example on the right was 26 seconds / F8 / ISO 100.
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3 seconds / F16 / ISO 100

This is another wonderful photograph by Duchovny, the same photographer who did the chair on 
the previous page. The only thing he used to illuminate the subjects is a Maglight. He wedged 
plasticine clay between the back of the card and the table to enable the cards to stay upright. It's a 
very clever trick and one that would be hard to do without the length that the Maglight offers... 
Something Photon lights just don't have.

Maglights have a very convenient hole on the end of casing as well. You can put a string through 
the hole and swing the Maglight between objects if you need to get around tight spaces or if you 
just want natural looking smooth strokes. 
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LED Finger Flashlights
These  lights  are  little  LED  Finger  Flashlights that  wrap  around  your 
fingers.  My body remained invisible because it  was not illuminated and 
was in constant motion. Remember that you can draw faces or shapes like 
hearts or words. Get creative! These images are 30 second exposures. 
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This apple photo was created with a key-chain LED. I simply put the apple on a white board (in a 
pitch black room) and then frantically moved the Photon light all around the apple, holding it by 
the key chain ring. You will be able to see things that are faint in the background (such as my bed 
blankets) unless you use the Burn tool in Photoshop or go to Image > Adjustments > Selective  
Color > Blacks, and then slide the black slider all the way up. This really cleans up the 
background and makes it pitch black so not even the faintest object will appear (they shouldn't 
appear too much anyway, but it is not a bad idea to burn out the blacks completely).
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Physiograms

These are called physiograms. How do you create them? Simply tie a string to the end of a 
flashlight or LED, then attach the other end of the string to the ceiling. A string that is about .5-2 
meters is fine. 

Once your light is dangling from the ceiling, put your camera on the floor facing upward, right 
underneath the light. Put your camera on manual focus. Turn the room lights off and the 
Maglight on, give the Maglight a little push, then take your long exposure. I usually stick to 30 
seconds.

Sometimes if you are using a wide aperture, the light can spill onto the background. If this 
happens, you can fix it in Photoshop software by selecting Image > Adjustments > Selective  
Color and then turning down the blacks so the background is totally black. I would recommend 
using the lowest ISO possible and then try F8 to F16. More physiogram examples can be found 
here.

You  can  also  make  “compound”  physiograms 
(shown left). This is where you have the string 
attached to the ceiling in a Y shape, with the light 
source at the bottom end of the Y. 

The Y string will create different patterns that are 
not  just  “spirals”  like  you  see  above.  Try 
experimenting with different lengths of string on 
each end (i.e.  make  the  lower  half  longer,  the 
upper half shorter, etc.) You can also have three 
or more strings all attaching to the middle string 
where the light hangs from. Each variation will 
make a different pattern.
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Other Light SourcesOther Light Sources
Flashlights and LEDs are just the beginning. This next chapter will give you the low-down on all 
the other crazy light toys you can use to make your pictures more extreme.

RGB LED Strips
Sure you can use a single LED as a light painting tool, but why not 
spice it up 20 times or so and get an LED   Strip  ? An LED Strip is a 
flexible strip with a bunch of LEDs on them. This enables you to 
create many parallel lines all in a single stroke. You can also buy a 
remote for RGB Strips to change the colors. 

RGB LED Strips usually are meant for plugging into the wall, so 
they do not run on batteries. If you want to run them on batteries 
you basically need to wire it up yourself and match the amount of 
volts it takes. For example, if the RGB Strip takes 12V, you will 
either need to use one of the following combinations of batteries:
- one 12V battery
- one 9V plus two 1.5V AA batteries
- eight 1.5V AA batteries
- two 6V Batteries, etc.

If you need help wiring the batteries up, look at this tutorial and the 
comments below it, because there is a note about safety. There are a 
lot of different kinds of LED strips, so just do a search on eBay, 
Amazon, or Google for the term “LED Strip” and pick the one you 
like. 

An easy alternative for RGB Strips is  to  get a  Bayco LED 
Night Stick /  Work Light (shown left).  This makes things a 
little easier because it is already battery operated.

Below are two images that  are  a  result  of  using the Bayco 
LED Night Stick.
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Laser Pens
Laser pens offer highly directional, highly intense light. Laser pens 
have a few specialty uses. They are best used when quickly shining 
the light up and down a persons face or body, writing on surfaces, 
or when shined though embossed glass (this will redirect the light 
in all sorts of places, it looks wild!)

Scribble with a laser pen. The example on the left show a 
laser pen stroked up and down a models face. The model 
was very still. Be careful not to get the laser in your eye! 
When  you  are  using  a  laser  pen  on  a  model,  the 
photograph can look twice as better in black and white. 
The original photograph of this was taken with a red laser 
pen, but it looks so much more clear when you put it in 
Photoshop software and make it black and white. Click 
Image > Adjustments > Channel Mixer and then put Red 
on  100%  with  blue  and  green  at  0%,  Monochrome 
checked. 

            1 sec. / f 3.5 / ISO 200

You can also write and draw things on walls. If your aperture is open wide 
enough, and your shutter speed long enough, the glow of the laser has the 
potential to  illuminate things around it. Laser pens are BRIGHT though, so 
be  sure  to  experiment  using  different  apertures.  Laser  pens  come  in 
different  colors,  take  a  look at  all  of  them on Amazon.  If  you want  to 
change the color of the laser, you can also do it in Photoshop by going to 
Image > Adjustments > Hue/Saturation...

This is another example of taking a laser pen and 
shining it on a person's body. I think this looks 
better in color because it gives it that “techno” 
feel,  especially  in  green.  If  you  want  the 
background to be completely black like it is in 
this photo, there are three options you have:

1) Photograph it outside with nothing close 
behind you (like an empty field). If you do it this 
way you can really go wild with the laser and 
you won't need to worry about accuracy at all.

2) Carefully point the laser at your subject 
making sure it doesn't go on the background.

3) Remove the background inside of Adobe 
Photoshop software.
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This is an example of how you can incorporate fog 
machines  with  laser  pens,  an  effect  that  is  rarely 
done outside of raves and clubs. The fog reveals the 
laser beam completely and gives a general glow in 
the  atmosphere.  Fog  machines  also  give  a  glow 
effect to other light sources other than laser pens.

23 Seconds / F5 / ISO 1600.

I didn't think this could be done, but drawing orbs 
with laser pens is possible!... sort of.  This was done 
with a  special laser that shoots out multiple beams 
in  different  directions.  Most  laser  pens  have  the 
laser deep inside the metal casing in order to hide 
the  beam around the  edges,  so making orbs  with 
laser  pens  is  more  rare  than  making  orbs  with 
LEDs.   Notice  how  the  laser  can  also  be  seen 
around the tunnel that it was photographed in, and 
the  “sparkle”  effect  that  is  on  the  orb  itself.  If 
you've never  heard of  an orb before,  I'll  describe 
how to make an one later in this book, so keep your 
eyes out.

One more great laser pen technique is shining it 
close to the ground to create long lines. In this 
example by  Pensans Photography we see that 
he has made an orb and then held a laser pen 
somewhat close to the ground and turned it on 
and  off  in  multiple  places  to  create  the  long 
lines of light underneath the orb.
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Fiber Optics
If you have a lens that offers shallow depth of field (50mm 
f1.8, for example), fiber optic lights can be a fun thing to 
photograph because half of the lights will be sharp, and the 
other half will be big bokeh dots. I tripod was used for the shot 
on the right.

You can also get a smooth flowing type of look by 
simply 'swooshing' the lights one long directional 
stroke from one end of the frame to the other....

…Zoom in and scribble them around in all 
different directions..

… Or go wide angle and squiggle them around 
with the fiber optics still attached to the base 
holder. The camera will need to be on a tripod for 
this kind of shot.
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You can also create long exposure silhouettes by using this  recipe: Put 
your camera on a tripod. Make sure your subject is standing still. Make 
sure there is no light shining on them from the front. Take your exposure, 
and then start light painting light from behind them, shining the light in the 
direction of the camera.  I remember being told from this photographer 
that he used a  battery operated fiber optic light that constantly changes 
colors to create this photograph. That link might not be the exact tool he 
used but it was the closest I could find from what he described.
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Glow Sticks and Cathodes
Glow  sticks  and  cathodes  give  light 
painters a very long strip of light to work 
with.  You can  rig  a  cathode light  up to 
batteries if you want to, but I think using 
a special light called the V24 Light Stick 
is better because it is already built to take 
batteries and is less delicate. That specific 
link  is  probably the  best  price  you  will 
find for the V24 on the internet. They also 
come in red, green, white, and a special 
version  that  changes  colors.  The  color 
changing one is out of production and is 

extremely  rare.  Christopher  Renfro  (photo  left)  is  reproducing  the 
design of it and will be reselling them.

Note the image on the right: If you have a light toy that can quickly turn on and off, 
you can make “copies” of the light by simply turning it on for a split second, then  
switch it  off,  move it,  and repeat.  This woman used this technique by tracing a 
straight line down her face while turning the light on and off.

Glow in the Dark Paint
This  is  another  unique  long  exposure  by 
toledophotographer.  He  had  an  assistant 
paint a person with glow in the dark paint 
and had him walk under a black light. This 
idea is gold! The person was standing for 
about 10 seconds in the back, then slowly 
walked over closer to the camera and then 
stood for another 10 seconds or so. 
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Pop-Up Flashes and Off-Camera Flashes
A trick you can do with an external flash is 
to take a long exposure in the darkness and 
fire the flash multiple times on your subject 
in  different  areas  in  the  frame  while  the 
exposure  is  taking place.  You will  end up 
with  “copies”  of  your  subject.  Doing  this 
also causes your subject to look like a ghost.

If your camera is a mid-range or high-end DSLR, it 
might  have  a  repeating  flash  mode.  On  my Nikon 
D300s,  if  you  go  into  the  flash  options  and  select 
Flash control for built-in flash > Repeating flash  in 
the menu, you are presented with adjustable variables 
such as the output level, how many Times it flashes, 
and the Frequency rate in Hertz.  A party strobe light 
has  the  capability  to  do  the  same  thing,  but  the 
amount  of  light  output  coming  from  party  strobe 
lights is usually much less.

Note:  The  photo  above  was  actually  light-painted  with  a  
flashlight iPhone app, but the concept is the same.
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During  a  long  exposure,  you  can  also 
fire  the  external  flash  around  your 
subject  several  times  to  get  multiple 
directional shadows. Here's an example 
of  a  bunch  of  hex-nuts  using  this 
technique. The flash was placed low to 
the  ground  and  fired  four  separate 
individual times from all four corners.

Flash Gels
Flash gels are little plastic covers that go 
over the flash (or regular flashlights for 
that  matter)  to  change  the  color  of  the 
light  coming  out  of  the  flash.  With 
multiple  colored  gels,  you  can  put 
different  ones  over  your  flash and then 
shoot bursts of different colored light in 
the environment that you are in. You can 
get  a  ton  of  flash  gels  for  only  $4  at 
Amazon in this sampler called Roscolux.

Note: the colors around the walls wasn't made with  
flash and gels but rather a colorful LED. The concept  
of changing colors in different areas of the  
environment is still the same though.
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Flash Stencils
Flash stencils  or 'light stencils'  allow you to accurately shoot light from an off-camera flash 
through a stencil that is either cutout through cardboard or simply printed out on paper. I'll go 
over both methods below. Each method isn't really aren't that different, so the results are more or 
less the same. You may also find this thread on Flickr to be just as informative.

The Classic Stencil Cut-out Method
Take an empty cereal box, open the top and bottom of the box and lay it flat. 
Draw your design on it with a marker and then cut it out using an Xacto 
knife. If you are drawing letters or designs with holes in them (for example 
an O, P, B, D, A, or R) cut the middle part out first, save it, and then cutout 
the rest of the letter and throw it away. 

Once you have all of your letters cut out, tape a sheet of opaque paper (e.g. 
tracing paper) inside of the box so that the light coming from the flash has 
something to hit and bounce off of. Tape or glue the letter interiors onto the 
paper. The picture to the right was my first light stencil. As you can see, it is 
pretty.... cheap looking. The blade I was using was dull! It wasn't my fault! I 
even used regular copy paper because I couldn't find any tracing paper. I still 
have this light stencil and it works, even though it looks like a kindergarten 
project.

Note: It would be ideal if the exterior of the box was spray painted black to reduce ghosting, and  
the interior was lined with tin foil to reflect more light. This isn't essential, but it IS a step up if  
you want to go pro.
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The Printer Method
The first step is to print out a stencil design that you like. The best ones contain black around all 
four edges. You can invert the design in Paint or Adobe Photoshop software by pushing CTRL+I, 
if you wish. If you are using Paint in Windows 7, just make a selection, right click, and then hit  
Invert Color. 

Once you have found your image and it is ready, print out 2 copies of it. You need 2 stacked on  
top of one another in order to block out the light from coming through the black areas. I used 
tape to hold them together by the edges, but double-sided tape is even better because you can just 
put it in between each sheet of paper. 

Next, cut out a big hole in your cereal box and tape the design inside of the box. You may have to 
crop  the  paper  using  scissors  in  order  to  get  it  the  right  size  to  fit  inside  the  box.  
Here is what mine looks like:

As you can see, the original cut in the box was too long for the image that I printed out, so I took 
two cards and taped them to the front and back of the paper to block the light from coming 
through that area.

Then I simply taped up the sides of the box so no light would leak out. The design was pretty 
much ready to go, except I needed to fix up the place where the flash goes in (3rd picture). 

I see this part as being optional, but sealing up the opening where the flash goes in is a good idea 
if you really want your stencils to look clean, especially indoors where the environment is more 
reflective. The specific flash that I am using has a rotatable head, and it just so happens that there 
is a slit of open space between the top part and the bottom part of the unit that is just big enough 
to wedge a piece of cardboard between the plastic. Now, your flash might not be like that, so 
what I would do is cut a hole along the bottom of your cereal box just big enough to let the flash 
go through, and call it good enough. 

There are other fancy ways of building flash stencils (see the link mentioned at the beginning of 
this section), but I think the cereal box way is easy, cheap, and quick... even though it looks a bit 
tacky. You can also print the designs out in color!
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In case you are wondering, the stencil of the face in is the same photograph you saw of me on the 
“Forward from the Author” page. I got it to look like a stencil in Photoshop by first applying a 
Gaussian Blur  by clicking Filter > Blur > Gaussian Blur (this is optional, all it does is smooth 
out the lines). Then, to make it a 1-bit black and white image, I simply went to Image > 
Adjustments > Threshold... I then took a hard black brush and made the background black. The 
only reason why I included the white squiggly lines and dots around my head was to save printer 
ink.

The  photo  to  the  right  was  a  long  exposure  of  about  10 
seconds. The window was open and the TV was on behind 
the camera. Because the box wasn't black, it reflected some 
light and made a “ghosting” effect. You may like this effect, 
but usually it is undesired. 

In order to completely eliminate any ghosting from occurring, 
just take your photo in a very dark environment. There was 
no ghosting in the image below because the only light that 
was turned on was my computer monitor, and that was 
behind the stencils.
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City Lights

Traffic has always been the classic example of long exposures.
A tripod must be attached to your camera in order to take these shots. Make sure to take off any 

filters you have on your lens to reduce flare and hotspots. Try messing around with the white 
balance to change the color of the scene.

30 sec / f18 / 50mm/ ISO 100

Okay I lied about the filter thing...  sort of. There are 
star  filters  available  that  turn  the  streetlights  into 
stars/flares.  You  can  buy  the  filters  with  different 
crossings. 4X, 6X, and 8X are the most well known. 
The image on the left was taken with a 6X. Do a search 
on Amazon for  cross filter or  star  filter  and you can 
take a look around and get the one you like.
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These are city lights from a far distance. 

While taking your long exposure in BULB 
Mode, tilt your camera up and down (or 
from left to right) while moving your focus 
ring in and out of focus at the same time. 
The camera records the light turning from 
sharp points into big blurry bokeh blotches. 
This effect is best done when using wide 
apertures. F6.3 / ISO 200 / 55mm

If you have a tripod on you, and you’re in an 
amusement  park  of  some  kind,  long 
exposures  of  rides  always  come out  great. 
Ferris wheels are a classic example, but the 
effect works with any ride that moves with 
lights.  

For a long exposure photographer, going to 
an  amusement  park  at  night  is  like  a  kid 
going to a candy store. There are so many 
different lights to take pictures of!

This is a long exposure inside of a car interior. 
This will obviously only work when you are 
driving through a city with lots of lights.

In order to get a shot like this you will need to 
have your camera on a tripod or at least have 
it resting on the back dashboard. 

I've seen people extend the middle leg out and 
have it on the floor, then take the two short 
legs  and  tie  them  down  to  the  back  seat. 
Check out this tutorial on Flickr to see what I 
mean.

You can use an external flash or a flash light to light up the interior of the automobile. You can 
also take shots from the outside of the vehicle while it is moving. I've used the sun roof before, 
and I've also stuck my camera outside the window on a monopod to get rare angles. Use the 
camera-s self-timer or a remote if you do this. Manual focus might also help.
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Fire
This section will discuss fire dancing, sparks, sparklers, and steel wool. Ready.... aim....

Fire Dancing!

Fire is a pretty big element in nature that you can use to your advantage. If you ever see a fire 
dancer and you happen to have your tripod and camera on you, take some long exposures. The 
photo above is by Brent Pearson. You might be wondering why you can see that the body is 
frozen in the photo above, but not the ones below this text. It is because Brent used a flash to 
freeze the motion. No flash was used on the photos below. More about this is in the Motion Blur 
section later in this module.
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I  wouldn't  recommend  doing  complex  fire 
dancing  yourself,  but  you  can  try  getting  a 
torch and put some white gas, Coleman fuel or 
lamp oil  on  it  and  do  some  long  exposures 
with that... That is how the photo below was 
made. The photo on the right was made with a 
butane torch.
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Sparks
These  two  photographs  were  sparks  coming 
out of a burn barrel. When the material that is 
burning collapses, sparks will swoosh up into 
the air all at once. I used an exposure time of 
1.5  seconds  and  an  aperture  of  F5.6.  The 
second  image  was  the  same  thing,  except  I 
spun the focus ring in and out of focus. Half 
the sparks are really blurry and the other half 
are  sharp.  It  looks  like  hot  dreamy  lava... 
perfect for a background texture.

Sparklers

This is just a standard long exposure of a firework sparkler in motion, taken on a tripod.  Keep in 
mind that if you use a flash, the person holding the sparkler will show up in the photograph. Also 
keep in mind that if you shoot at F22, the sparks will be isolated on a black background, but if 
you shoot  with  a  wider  aperture,  the  environment  around the sparkler  will  be  lit  up by the 
ambient light it gives out. This shot was 7 sec. / f22 / ISO 200

If you want to learn more about long exposures with sparklers, here is 
an article and video tutorial I created that describes how to take photos 
of them in more detail. That link also has a secret trick that will show 
you  how  to  make  psychedelic  patterns  with  them  in  Photoshop 
software.
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Sure, you can use sparklers by themselves in empty dark space to create abstract photos like the 
ones above, or you can trace objects with sparklers instead. Cars, bicycles, and sometimes even 

human beings make great subjects. 7 minutes, ISO 100, F18.

If you are photographing people, remember that the long 
exposure will record the sparks of sparkler, and the flash 
will  freeze the person. It is best to have the flash fire 
near the end of the exposure and not the beginning.
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Steel Wool (by Chris Reynolds)
If you want to really heat things up, pick up a 
package of steel wool, tie it to a chain, heat it 
up,  and  take  long  exposures  of  it  spinning 
around. The sparks go everywhere. A popular 
composition people use is to spin it inside of a 
tunnel, because the sparks end up hitting all 
four  sides  of  the  tunnel  –  Sometimes  they 
even bounce off the walls. 

Here is a tutorial on using steel wool, brought 
to you by Chris Reynolds from Flickr:

Please note I in no way endorse or encourage people in any way, shape or form to do something 
as fricking cool (sorry - dangerous, I mean *dangerous*) as the following playing with fire. This 
tutorial is meant for information only and should not be used.

Really - who wouldn't want to take photos as cool as these: ;)

SAFETY FIRST
You're playing with *FIRE*, people. Steel wool burns pretty quickly so you're generally OK; 
when it lands on you it'll burn out pretty quick. I've seen huge scatters land on a person and not 
leave any marks: BUT wear clothes you're not worried about getting burned patches in. Also 
wear a hood or a hat so it won't get in your hair. Goggles are a good idea, too. I've done a lot of 
burns and so far have only picked up one small scar on my right hand, but as it says - SAFETY 
FIRST! DON'T do this in a big patch of dry grass / indoors / amidst a pool of petrol.

What you need:
- Steel Wool: fine grade works best, but you can use medium if you wish.
- 9V battery (that's the square one) - A length of chain (I've also seen reference to cages forthe 
end of the chain, but it's not what I use) - A hoodie or a hat (so the steel wool showering down 
doesn't catch fire in your hair) - Fire extinguisher (for super safety) - Tripod for camera - long 
exposures, so hand held is not going to cut it - Remote release for the camera if possible but 
timed exposure will work, too. 
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As I say - it's a fairly easy job.
1 - Cut or rip a length of the steel wool - I use about 40 cm strip for each burn, but the shorter it 
is, the shorter the burn and vice versa.

2 - Tear it up the middle (so it kind of looks like a pair of trousers)

3 - Double up your length of chain and wrap the steel wool around the center point. Do this by 
putting the 'crotch' of the pair of trousers in the center point and then wrapping each 'leg' in 
counter directions around the chain and each other.

TECHNIQUE: Experiment a bit with different knots in the wool, 
teasing out little bits into tapers that stick out, wrapping the ends 
around each other; that will give greater / lesser surface area and 
give you bits that burn faster and slower. That's also how you get 
'bombers' - meteor like chunks that come out of the spin.

A second technical point is to use different gauges of steel wool which will burn at different 
speeds. I normally have some minions - I mean friends - round about and we take turns on the 
burn / setting the camera off.

4 - Get a grip of both single ends of the chain so the lump of steel wool dangles or is lying on the 
floor (lying is better for control)

5 - Have a practice swing - around your head for a nice fan / umbrella or in front / behind you for 
a portal-like circle of fire. Infinity-spin for extra cool points.

6 - Set up camera. A good tip for getting focus is to shine a torch on yourself and use that to get 
auto-focus to work, then switch to manual.

TECHNIQUE: Best way forward is with a wider frame. You can always crop it - I'm pretty sure 
even the most rabid Straight-Out-Of-Camera allows for crops. That said, a frame full of fire can 
be pretty cool too. Experiment...

7 - Either trigger the release yourself, or get your minion / friend to do it.

TECHNIQUE: Aperture and shutter speed are variables. With most light painting, fire, torches, 
whatever, it depends on the environment - whether it's lit already or in darkness. A general note is 
that the higher the aperture, the thicker the lines of fire will be. I'd go ahead and experiment. 
White Balance alters the fire lines from yellow to white, dependent on how warm / cold you 
have. Tungsten's a good setting if you want mostly white, Shade or Cloud for yellow.

8 - Take the 9V battery and stroke the contact points along the wool. It should start to spark 
almost instantly and then burn slowly.

9 - Being careful and *thinking about what you're doing* - swirl it around. The faster you spin it, 
the further the sparks will fly and the harder it'll burn; it's the spinning part that feeds the steel 
wool oxygen and makes it burn quickly.
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TECHNIQUE: The actual burning lump of wool usually shows up as a thicker yellow line in 
amongst the scattering shards of wool. I've used that to reasonable effect:

10 - Close shutter at appropriate moment, usually when burn is 
finished.

11 - View the photo, think, "That's awesome", jump up and 
down and shout "Again, again!" *Note that the bit of chain will 
still be pretty hot in the middle.*

TECHNIQUE: Location, location, location. Burns can look kind of same-ish, so go hunting for 
some awesome locations. Water is extremely cool as it gives great reflections of the fire (plus it's 
got the whole 'elemental' theme going for it. Tunnels or more enclosed places are also cool as 
you get bounce back from the sparks. Enjoy and play safe! REMEMBER - IT'S ALL FUN AND 
GAMES UNTIL SOMEONE LOSES AN EYE.

Tip: You can always change the colors of the 
sparks  inside  of  Adobe®  Photoshop® 
software by going to Image > Adjustments > 
Hue/Saturation. In addition to that, you can 
also create a new layer on top of the layer of 
the original  photograph and add a colorful 
gradient  filling  it  up,  and  then  set  the 
Blending Mode to Color or Hue.
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EL Wire
EL wire  is  basically  a  strip  of  glowing  flexible  wire.  When  it  is 
“draped” and “dangled” across the frame during a long exposure, it 
will look like smoke. If you are interested in picking up some EL wire 
for  light  painting,  check  out  this  thread.  Also  check  out 
CoolNeon.com.
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iPhone and iPad Apps
There are several apps for the iPhone, iPhone Touch, iPad and Android specifically designed for 
light painting. You can type in words and then have them projected onto the pixels over time as 
you drag the screen across space to give an impression of real 3D light painting. Some of these 
include:

Holographium 

Holo-Paint

Penki 

Aurora Bulb Android App
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http://www.appbrain.com/app/aurora-bulb/com.sunnykwong.aurorabulb
http://penkiapp.com/
http://www.ohgizmo.com/2010/10/05/holo-paint-app-lets-you-create-your-own-3d-floating-text-long-exposure-photos/
http://holographium.com/


Light Painting TechniquesLight Painting Techniques
Here are a bunch of “tips, tricks, and techniques” you can use in light painting. 

These tricks apply to any of the light sources listed in the previous section.

Inverting
You  can  invert  any  light  painting  by 
pushing CTRL+I on the selected layer in 
Adobe Photoshop software.

Camera tossing and abstracts
You can literally throw your camera up 
into the air and spin it while it is taking 
an  exposure  and  then  catch  it  when  it 
comes down! This works well with wide 
angle lenses. You can also just wave your 
camera  frantically  to  get  long  exposure 
abstracts.  Try  zooming  in  and  out  and 
moving the focus ring while doing this.

Lights on wheels and hoops
Putting LEDs on wheels and hoops can generate some 
pretty cool designs. The image on the right is a long 
exposure  of  a  bunch  of  LEDs  attached  to  a  wheel 
inside of a tunnel.
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http://www.flickr.com/photos/randomurl/440313158/
http://www.flickr.com/photos/randomurl/440313158/
http://www.flickr.com/photos/tackyshack/4661816571/
http://www.flickr.com/photos/twincitiesbrightest/4003636416/
http://www.flickr.com/photos/dandechiaro/4729567562/


Reflections and mirroring
This is  a technique that  Tackyshack is  well  known 
for. Do a light painting over a body of water (like a 
pond or something) and then you will get a naturally 
symmetric  light  painting.  You  can  then  rotate  the 
photo  90  degrees  to  create  a  vertically  symmetric 
designs.  The  same  technique  can  be  done  with 
mirrors.
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http://www.flickr.com/photos/tackyshack/
http://www.flickr.com/photos/tackyshack/4422086359/in/set-72157622441883703/
http://www.flickr.com/photos/tackyshack/4913959914/in/set-72157622441883703/
http://www.flickr.com/photos/tackyshack/4992054892/in/set-72157622441883703/
http://www.flickr.com/photos/tackyshack/4422108098/in/set-72157622441883703/


Writing Text
This  might  seem  kind  of  obvious  but  it's 
worth  pointing  out.  LEDs  are  great  for 
writing  letters!  Keep  in  mind  that  the 
alphabet picture on the right took a long time 
to  create.  Each  individual  letter  took  the 
photographer  about  7  attempts  each  before 
the final result was compiled in software. 
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http://noize-b.deviantart.com/art/light-typography-174518426
http://www.flickr.com/photos/twincitiesbrightest/4629030793/
http://www.flickr.com/photos/twincitiesbrightest/4979407917/
http://www.flickr.com/photos/twincitiesbrightest/4660310516/
http://www.flickr.com/photos/denniscalvert/4633906979/


Combining different lights
And of  course,  lets  not  forget  about 
combining all  the  different  kinds  of 
lights and using flashes. These images 
were taken with  two 80x120cm soft 
boxes on both sides of the model. The 
short flash burst freezes the mode to 
render them motionless, and then the 
rest  of  the  exposure  can  be  painted 
with light.
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http://noize-b.deviantart.com/art/light-play-part3-170562154
http://noize-b.deviantart.com/art/light-play-part1-170562096
http://noize-b.deviantart.com/art/light-play-part2-170562131


Creating Orbs
Orbs are popular among the light painters on Flickr. In order to create them, tie an LED to a 
string/rope then place a quarter on the ground and spin the light around in your hand while your 
body orbits around the quarter. Make sure the light passes directly above the quarter every time 
to ensure your orb comes out clean.  Watch this  video tutorial if you are having a hard time 
understanding how it works. This takes a lot of practice if you want to get them looking really 
good. The best tool for orbs is to have LEDs on the end of speaker wire. You can learn how to rig 
these up here and here.
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http://www.youtube.com/watch?v=7k3yhicxYVw
http://www.flickr.com/photos/digicord/sets/72157623437879847/with/4409265597/
http://diyphotography.net/light-painting-creating-the-orb
http://www.flickr.com/photos/churkinms/3320905162/
http://www.flickr.com/photos/tackyshack/4584835741/in/set-72157622234345664/
http://www.flickr.com/photos/tackyshack/4650848843/in/set-72157622234345664/


Creating Domes
To create a dome, simply attach a light to the end of a broomstick and then hold one end of the 
broomstick on the ground while moving the other end of the broomstick around in the air. Think 
of the end that is on the ground as a pivot point and try not to move it or slide it out-of-place. You 
can alternatively put a stake in the ground, attach a rope to the end of the stake and a light on the 
other end of the rope, but this is more difficult. You can also create a dome by simply putting 
lights on a stick and then placing it on the ground, then moving the stick on one end to the 
ground and moving the other end around in a rainbow pattern, just like this.
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http://www.flickr.com/photos/endemoniau/3420446552/in/set-72157606717612821
http://www.flickr.com/photos/eleventh_poser/4902261930/
http://www.flickr.com/photos/denniscalvert/4482829531/


Blending Multiple Exposures
This technique  will give you lots of options in Adobe Photoshop software. Your camera will 
need to be locked up on a tripod to ensure that it won't move.  Here is how it works: First, take 
several exposures with different lighting conditions. In this example I am using a garden. Each 
shot was 30 seconds long and each had different things lit. The first shot is just ambient light 
coming from the LED to illuminate the foreground, the second shot is me going crazy with the 
LED, and the third and forth shot has the LED behind the bird bath only.

Once you have taken multiple exposures with different 'lightings', open Photoshop and click File  
> Scripts > Load Images into Stack and select your images. Once they are all loaded, go into the 
layers window and change each layer's blending mode to Lighten. Once you do that, you'll see 
all of your exposures combined! Pretty cool huh? You can also change the Levels and Curves on 
each individual layer and even disable the layers that you don't want. Click Layer > Flatten  
Layers when you are done and make some final adjustments. 
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Light Stitching (Unofficial term)
This is a great technique you can use to create very complex light paintings. It falls more into the 
'digital art' category but I thought it wouldn't be a bad idea to mention it in this ebook. It's all 
“special effects” after all. What you do is take tons of separate shots of different light painting 
designs. The image on the lower left was created with dozens of different photographs. Each 
swirl, curve, dot, and line are all separate photos.

After you have taken all your shots, load them up into Photoshop by clicking on File > Scripts > 
Load Files into Stack... This will put all of your images into separate layers in a new Photoshop 
document. After that is done, change the Blending Mode on all the layers to Lighten, Screen, or 
Linear Dodge (Add). 

Now you will have to move around, reshape, and resize each photo to create something like a 
face, animal, building (ie something recognizable!). To do that, simply select your layer and push 
CTRL+T (CMD+T for macs) to enter Free-Transform mode. You'll now have the option to 
rotate, warp, move, scale, distort, and add perspective to the layer/selection.  Right click on the 
selection to pick which function you want to use.

When you are all done putting all the layers together just the way you like them, click Layers > 
Flatten Image. This puts all the layers into one. Then go to Image > Adjustments > Selective  
Color and select Blacks from the dropdown menu and then move the Black slider up. This 
removes the background to make it completely black and clean looking -- which is important.

The image on the lower right was created by only using some of the lines from the 
green swirl long exposure image above it. When in free-Transform mode, the Warp 
function was primarily used to re-curve each duplicated line. This takes at least one hour 
to complete and you have to use the eraser tool to smooth out the ending of the lines so 
they blend smoothly together.
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http://www.flickr.com/photos/24491005@N06/4608456117/


You can also create abstract patterns with this technique. In order to make things symmetric, 
simply duplicate the layer, change the blending mode to Lighten, flip the image horizontally 
and/or vertically and then overlap it with the original layer. The image on the right is a good 
example of this. Both of the images below were created with a bunch of different long exposure 
photos of fireworks.
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http://vlue.deviantart.com/art/Tiki-Fire-God-90902403
http://vlue.deviantart.com/art/Lotion-II-126528274


Light Painting Perfect Circles (by Dennis Calvert)
RGB strips are great because you can light paint perfectly parallel lines that 
are smooth and precise. This is great when you want to make perfect circles. 
Check out this tutorial by Dennis Calvert to learn how to do it!:

What you need:
1. The stand from a utility light.
2. A paint roller. 
3. Lights. 

Cold cathodes and LED strips work nicely. The LED bar I am using in these 
photos is no longer manufactured...but {tcb} still has a couple for sale. If you 
want one, you had better get it now! These things are awesome for light 
painting and very rare nowadays. 

Step 1: 
Tape your lights to the paint roller.

Step 2:
Stick your paint roller on top of the light stand

Step 3: Move the paint roller around in a circle. Bam! You're done. Wasn't that easy?
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http://www.flickr.com/photos/twincitiesbrightest/4846812578/
https://www.amazon.com/dp/B0000BYEJV?tag=photoextrcom-20&camp=0&creative=0&linkCode=as4&creativeASIN=B0000BYEJV&adid=1B18JDY7C3CWWPR7XMWT&
http://www.flickr.com/photos/denniscalvert/
http://www.flickr.com/photos/denniscalvert/4620296289/
http://www.flickr.com/photos/denniscalvert/4556394629/
http://www.flickr.com/photos/denniscalvert/4556399437/
http://www.flickr.com/photos/denniscalvert/4545152016/
http://www.flickr.com/photos/denniscalvert/4600082161/


You can also put  a  strip  of  LEDs or  any 
light  toy  onto  a  fan to  create  a  perfect 
circle!

Textures
Try  waving  your  camera  frantically  while 
aiming it at a pile of Christmas lights laying on 
the floor to create scratchy textures that you can 
then overlay on top of other photos.

Experiment  using  the  smallest  aperture  you 
have available on your lens and the lowest ISO 
number.  This  ensures  that  you  are  only 
capturing the streaks of light coming from the 
Christmas lights and nothing else in the room.
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http://chimpster7.deviantart.com/art/Destructo-Disc-01-173428158
http://vlue.deviantart.com/art/Green-LED-Fan-Serial-59829751


Well, I hope you enjoyed this part on Light Painting! The next section will be going over generic  
long exposure effects. 

If you need any additional help or inspiration, there is a Flickr group called Light Junkies that 
has tutorials on light painting and is probably the best resource on the internet to find more 
information. You can talk to the people there, ask questions etc. There are links on the main page 
and on the discussion boards that are very helpful, including a bunch of Do-It-Yourself projects 
for making homemade lights.

Here are some other resources on this subject if you need any more help or inspiration:

Light Junkies Flickr Group
#Light-Painters DevaintART Group

DIYPhotography.net Light Painting Section

Here are some really cool light painters as well:
{ tcb }

tdub303 
tackyshack

Poole-shooter Cindi
Dennis Calvert (and his gear)

TxPilot (and his gear)
jedimind

DoctorTongs
lightmechanics

jannepaint
Crack Light District

Fiz-iks
CFYE
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http://www.cfye.com/
http://www.fiz-iks.com/
http://www.cracklightdistrict.com/
http://www.flickr.com/photos/jannepaint/
http://www.flickr.com/photos/lightmechanics/
http://www.flickr.com/photos/drtongs/
http://www.flickr.com/photos/jediimind/
http://www.flickr.com/photos/txross/4845906798/
http://www.flickr.com/photos/txross/
http://www.flickr.com/photos/denniscalvert/sets/72157622816914088/
http://www.flickr.com/photos/denniscalvert/
http://www.flickr.com/photos/24491005@N06/
http://www.flickr.com/photos/tackyshack/
http://www.flickr.com/photos/trevor303/
http://www.flickr.com/photos/twincitiesbrightest/
http://diyphotography.net/taxonomy/term/176
http://light-painters.deviantart.com/
http://www.flickr.com/groups/lightjunkies/
http://www.flickr.com/groups/lightjunkies/
http://www.flickr.com/photos/twincitiesbrightest/4870413069/
http://www.flickr.com/photos/twincitiesbrightest/4979414475/
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LightningLightning
This example is obviously lightning. I find 
that a lot of people on Flickr use F8 at ISO 
200. Using long exposures (like 5 minutes) 
is great because you can capture multiple 
strikes of lightning in one frame, right in 
your camera. However, because super long 
exposures introduce noise on the cameras 
sensor, you can help eliminate that by just 
taking a bunch of 30 second exposures one 
after the other, and then stacking the frames 
in Photoshop and using the Lighten, Screen, 
or Linear Doge (Add) for the blending 
modes. 

If the lightning you are photographing is 
striking in an unpredictable way and you 
don't know where it will hit next, simply 
zoom out to a wide angle. You can crop the 
photo later in Photoshop if you want a 
better composition.

Notice that this image has the beautiful 
water reflection underneath the lightning. 
This makes a great composition because the 
reflected light illuminates the environment 
almost twice as much. 
2 sec / F5.6 / ISO 100

If you have a lens with focus markings on it, 
just set it to Infinite and your ready to go! 
No more auto-focus hassle.
This was a 7 minute long exposure.
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http://www.flickr.com/photos/deansouglass/1272045819/
http://www.flickr.com/photos/colinedwards/291628090/
http://www.flickr.com/photos/elsie/4537706/


Motion BlurMotion Blur
Motion blur effects occur when the shutter speed is between  1/50th of a second to 1 second and 
something is moving in the frame when the exposure is taking place. Now, this may seem kind of 
obvious, especially after going over light painting, but motion blur is more useful during the day 
than at night and special light toys don't play as big of a role. Here are some examples of blur:

Subject is stationary.
Camera is stationary.
1/6 sec.

Subject is moving.
Camera is stationary.
1/6 sec.

Subject is moving.
Camera is moving along with 
the subject. 1/10 sec.
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http://www.flickr.com/photos/arcticpuppy/1878997792/
http://www.flickr.com/photos/thebusybrain/2523716919/
http://www.flickr.com/photos/burningimage/2335010782/
http://www.flickr.com/photos/brent_nashville/220831784/


Now let's introduce some on-camera flash into motion blur. On-camera flash will allow us to 
freeze our subject but have the background motion blurred.

Cameras will sometimes give you the option to assign the flash to go off at the beginning or end 
of the exposure. In most cases it is best to have the on-camera flash flash at the  end of the 
exposure.  Check your instruction manual to see if  your camera has this option; it  is  usually 
refereed to as “rear sync” or “slow sync”. 

As you can see in the diagrams above there is a very narrow but very significant burst of light at  
the beginning of the exposure. This is the flash burst coming from your on-camera (or external)  
flash.  The second diagram shows the same thing,  except the flash burst  it  at  the end of the 
exposure. Throughout the rest of the exposure, we can see that the light remains constant; this is 
the constant ambient light that is shining on the environment (light coming from the sun, lamps, 
etc.).

Subject is moving.
Camera is moving with subject.
Flash fires at the end of exposure.
F6.3 / 1/5 sec.

Because  of  the  shorter  shutter  speed,  a 
significant  amount  of  ambient  light  is 
eliminated.

Why  doesn't  our  model  look  blurry? 
Because the flash froze him at the end of 
the exposure, that's why!

Subject is moving.
Camera is stationary.
Flash fires at beginning of exposure. 
F3.5 / ½ sec.

Because  of  the  longer  shutter  speed  (and 
wider aperture), more of the ambient light is 
able  to  go  through  the  lens  and  hit  the 
camera's  sensor  for  a  longer  of  period  of 
time.  This  makes  the  environment  more 
bright.

Keep in mind that  the wider  aperture also 
makes  the  light  coming  from  the  flash 
appear brighter.

Check out 13 great slow sync flash images on Digital Photography School.
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http://www.digital-photography-school.com/13-great-slow-sync-flash-images


Using Filters to Increase Shutter-speed Duration
You can also create  long exposures  of  landscapes  during  the  day by using  a  tripod and an 
extremely dark filter that attaches to the front of your lens The filters I recommend using are 
B+W filter, an  ND400 filter (I'd really recommend this one), or even an Infrared filter. Taking 
long exposures during the day is useful for blurring water, blurring clouds, and even removing 
moving subjects like people and cars from the scene. I’ll show you examples of all of these 
methods below.

Long  exposures  are  excellent  for  ocean  waters  splashing 
against rocks. The longer the exposure, the more misty the 
water will look. 

Depending on how dark your filter is, you'll sometimes need 
to make sure to get the scene in focus before putting the filter 
on, and then switch it to manual focus. We have to do this 
because sometimes the camera can't “see” what is going on. 

Switch to shutter priority mode (or manual mode if you are 
comfortable with it) and make the exposure as long as you 
can get it without overexposing your image. 

If you find that your images are coming out too bright, make 
sure  you  are  using  the  lowest  ISO  number  possible 
(something like ISO 200 or lower), and the largest F Number 
you can (something like F22).

If you want to take exposures longer than 30 seconds, you will either need a cable release or a 
remote, depending on what camera you have. More explanation on 'going past 30 seconds' in a 
single exposure is covered in the Star Trails chapter.

Blurring Waterfalls and Beaches with Long Exposure
Long exposures of waterfalls create that 'soothingly smooth' effect that is very popular. To get the 
smooth water effect, you should have your shutter speed set to anywhere from 1/8th of a second 
to 30 seconds or longer. 

Also keep in mind that pressing the shutter 
button  causes  camera  shake,  thus  making 
your  picture  a  little  blurry.  In  order  to 
eliminate  this  completely,  I  use an RF602 
wireless remote for my camera. This way I 
can  take  a  picture  without  touching  the 
camera  at  all.  “Mirror  lock  up  mode”  or 
“exposure  delay  mode”  also  helps  reduce 
vibration. Just use your camera's self-timer 
if  you don't  have a wireless remote,  cable 
relate, or mirror lock up mode.
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http://www.amazon.com/gp/product/B0000AI1FZ?ie=UTF8&tag=photoextrcom-20&linkCode=as2&camp=1789&creative=390957&creativeASIN=B0000AI1FZ
http://www.amazon.com/gp/product/B001A472LA?ie=UTF8&tag=photoextrcom-20&linkCode=as2&camp=1789&creative=390957&creativeASIN=B001A472LA
http://www.amazon.com/gp/product/B0012LO1UG?ie=UTF8&tag=photoextrcom-20&linkCode=as2&camp=1789&creative=390957&creativeASIN=B0012LO1UG
http://www.flickr.com/photos/ectopsyche/3461322169/in/photostream/
http://www.flickr.com/photos/72213316@N00/3169593212/


Waterfall Long Exposure Example Chart:

As you can  see,  the  water  becomes  more  defined when the  shutter  speed gets  faster.  I  can 
literally see the form of the bubbles and splashes at 1/1000th of a second even though they are 
still a little blurry. The first six images have a green tint to them because I forgot to set the white 
balance to compensate for the ND8 filter I was using. The speed of flow also plays a roll on how 
smooth the water will look.
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The photo above is another example of how long exposures of waterfalls create that smooth, soft 
glow to  them.  This  was  captured  using  an  ND8 filter  on  my lens  and is  processed  with  a  
technique called HDR to enhance visible shadows, highlights, and color. I will talk about HDR 
later in this ebook.
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http://www.flickr.com/photos/ectopsyche/3341990347/in/photostream/
http://www.flickr.com/photos/ectopsyche/3469656231/


Blurring Clouds with Long Exposure
Because clouds move over time, you can 
capture that movement through the use of 
long shutter speeds just like you can with 
water.  The  sky  is  usually  much  brighter 
than  what  you  see  on  land,  so  you  may 
have to wait until dawn or dusk to capture 
the  cloud  movement,  depending  on  how 
dark  your  filter  is.  Sometimes  there  is 
heavy  wind  and  the  clouds  move  much 
faster than usual. This can really help you 
out if you want to capture the blurry cloud 
effect.

You can also try using a graduated neutral 
density filter. ND Grad filters are tinted on 
the top half and clear on the bottom half. 
This makes up for the sky being too bright, 
evening  out  your  exposure  for  both  the 
foreground and the sky.
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http://www.amazon.com/gp/redirect.html?ie=UTF8&location=http://www.amazon.com/s?ie=UTF8&x=0&ref_=nb_sb_noss&y=0&field-keywords=nd%20grad&url=search-alias%3Daps&tag=photoextrcom-20&linkCode=ur2&camp=1789&creative=390957
http://www.amazon.com/gp/redirect.html?ie=UTF8&location=http://www.amazon.com/s?ie=UTF8&x=0&ref_=nb_sb_noss&y=0&field-keywords=nd%20grad&url=search-alias%3Daps&tag=photoextrcom-20&linkCode=ur2&camp=1789&creative=390957
http://www.flickr.com/photos/jingleslenobel/4957562444/
http://www.robnunnphoto.com/
http://www.flickr.com/photos/horiavarlan/4270154558/
http://www.flickr.com/photos/laenulfean/381985915/


Blurring People
Remember  how  I  said  you  can  take  long 
exposures  to  remove  people  from  a 
composition? Well, I  wasn't  kidding. In this 
example the exposure was obviously shorter 
than  30  seconds.  Think  of  the  possibilities 
though... You could set up your camera in a 
high place aiming down at a crowd, -- a sea 
of people -- take a really long exposure and it 
would just be a big blur. Alexy Titarenko has 
excellent  photographs  using  this  same 
technique. Take a look at what he has done by 
clicking that link and looking at his gallery.

Long Exposure + Square Format
A technique that seems to go hand and hand 
with  long  exposures  during  the  day  is  to 
make the image black and white and crop the 
image  into  a  square.  I've  seen  a  lot  of 
photographs  taken  in  this  style  and  find  it 
fascinating.  Folks  at  fotoblur.com seem  to 
appreciate this style.

This  is  a  long  exposure  of  a  crowd  of  people 
walking  on  a  sidewalk  with  only  one  person 
standing still.   1.3 seconds / f6.3 / ISO 200
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http://fotoblur.com/
http://www.alexeytitarenko.com/port_cityshadows.html
http://www.flickr.com/photos/spinkney/2842790695/
http://www.flickr.com/photos/nathanhayag/4373929062/
http://www.flickr.com/photos/krypty/4487048179/


Star TrailsStar Trails
Star  trails  are  a  great  challenge  because  you  can't 
exactly see what your image will look until after you 
have taken it. In order to take star trail shots you need 
three essential things: A DSLR with BULB mode, a 
tripod, and a rubber band and eraser. There are other 
methods  to  taking  star  trails  which  require  more 
tools, but if you have those three things than you can 
get away with taking a fine photo.

Find a good foreground and then make sure the sky is 
clear with minimal light pollution. It will be harder to 
do fantastic star trail shots in the city because the city 
light  bounces  off  the  atmosphere  and  causes  the 
entire sky to glow. Ideally, we only want the stars to 
glow. It is best if there are no clouds around when 
doing this. Start taking your photo when it is as dark 
as possible for best results. 

In order to prevent your lens from fogging up, wrap 
some  hand warmers around your lens with a rubber 
band, or get a miniature fan to constantly blow wind 
onto  your  lens.  I  haven't  had  to  use  any of  those 
things so far though.

You will need a tripod and a device that can take exposures one after the other. You can take one 
huge long exposure, but the noise in the image adds up with long exposure times, especially if it  
is a hot summer night. In order to get around this noise issue, we can take a bunch of 30 second 
exposures one after the other and then combine them into one image on the computer. Either 
method is up to you and I will discuss both of them.

It's a good idea to plan your shoot ahead of time because you will be able to see what is in your 
foreground. Getting just a photo of the sky is boring and uninteresting. Foregrounds (especially 
illuminated or light-painted ones) will add so much more dynamic to the image. 

Pointing your camera in different directions will give you different star trails. For example, if 
you point  your  camera North,  you will  see circular  trails  as  the  stars  rotate  around Polaris, 
pointing your camera South will give you horizontal trails, and pointing it East or West will give 
you curving trails across the sky.

Sometimes you will see airplane lights in your photos.  You can use the Clone Stamp Tool inside 
of Adobe Photoshop to erase these marks.

Make sure to turn the noise reduction OFF in camera because it will take a long time for the  
camera's processor to remove the noise and that drains battery life.  If  you take a 30 second 
exposure, your camera will then take another 30 seconds to remove the noise.
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Going Past 30 Second Exposure Times
There are different tools we can use for taking star trails:
1) Use an  Intervalometer (ultimately this  is the best  way,  especially if  your camera has one 
already built in)
2) Use a remote
3) Use a cable release (best way if you are using film)
4) Use a rubber band and eraser (cheapest, quickest way)
5) Use Camera controlling software on your laptop. (This won't be discussed in this article)
Let’s look at each method below to see which one is right for you on the next page:

Using an Interval Timer Shooting mode (or an Intervalometer)
If you are using a higher-end DSLR, your camera should have 
an  interval  timer  shooting  mode  (or  sometimes  called 
Intervalometer) already in the camera. The intervalometer will 
allow you  to  take  30  second  exposures  one  after  the  other, 
automatically.  We  can  then  take  all  these  exposures  and 
combine them together on the computer. Check your camera's 
instruction manual or go inside the camera menu to see if it has 
an interval timer shooting mode. If it does, set everything on 
manual (manual focus, manual white balance, etc). 

If  your  camera doesn't  have a  built-in  intervalometer  shooting mode,  buying a timer remote 
control might work instead. Here is a Canon one, and here is a Nikon one.

Some cameras take longer than a second to write the image to the card, so you will have to set 
the interval time to be a little longer than 30 seconds. On my D300s, I have set the intervals to 33 
seconds in order for it to sequence properly. Go by trial and error until you find the shortest  
interval time that works. Set your camera up and just leave it out over night until the battery dies 
or when you go to bed. Then combine the images on the computer (this is discussed later).

Using a Remote to take Star Trails
Using a remote is better for lower end DSLRs that don't have an 
interval  timer shooting mode.  You’ll  need to  set  your  camera to 
manual mode, and then set your shutter speed to BULB mode. Push 
the button on your remote once to initiate the exposure, and push it 
again to stop it. 

Not all remotes and cameras are created equal, so you might want 
to check with a local camera dealer to see if this method will work 
with  your  camera.  It  works  with  the  Nikon  D50  for  sure,  and 
probably the D70.

Using a Cable Release
Some cable releases have the ability to lock your shutter when in BULB mode so you can take 
the exposure for as long as you want. If you are using a  film SLR, I’d recommend the  ACR 
Cable. 
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Using a Rubber Band
This method is best when you just want to practice and get the hang of things 
without spending money on a bunch of extra stuff. Get an eraser and place it on 
your shutter button,  then just  wrap it  up using a rubber  band so it  holds the 
shutter  button  down  constantly  in  BULB  mode.  I  learned  this  trick  from 
QQQQcon on YouTube, and then later saw Dennis Calvert using the same thing. 

Because all cameras are different, you still might not know what method is best 
for you. If that is the case, use the rubber band method or ask forums or your 
local camera dealer on what you should get for your camera. A good resource 
online would be to search Flickr Groups for your camera model. Join the group 
and look around to see if  your question has already has been answered. If it 
hasn’t, ask. Expect to get an answer within the first 10-120 minutes.

Camera Settings for Star Trails Photos
Now that we have discussed all the different tools 
for getting past a 30 second exposure, let us simply 
look at what settings we need to apply when we are 
actually outside with our camera and tripod. 

Focusing:  Set  your  camera  to  manual  focus  and 
focus out into infinity. Your camera won’t be able to 
use Auto-focus in these dark conditions. Take a test 
shot to make sure your stars are sharp.

Exposure Time and ISO: Now let’s calculate the exposure. Take one 30 second exposure at ISO 
1600. If it looks properly exposed, just take that 30 seconds and multiply it by 16. If you are 
using ISO 3200, multiply the shutter speed you used by 32, and so on. The number you get after 
multiplying the shutter speed you used by the ISO you used will tell you the shutter speed (in 
seconds) you will need to use when shooting at ISO 100. 

Using ISO 200 should be fine when using that same exposure time too, even though it will be a 
little brighter. This usually works out because the sun is still making its way down the other side 
of the planet, so it does get a little bit darker as it gets late in the evening, which makes up for the 
higher ISO.

Aperture: What should the aperture be when shooting star trails? I usually use F3.5 on my 18-
55mm lens with the lens always set to 18mm (usually I want to capture as much as the sky as 
possible, so using wide angle lenses for star trails photography is a good idea.)

White Balance: If you are combining multiple frames, using anything other than AUTO WB 
will ensure a constant WB in each frame. If you are doing one huge long exposure, then it is  
okay to use Auto WB. 
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The Multiple Exposure Method
If  you  end  up  taking  a  bunch  of  30  second 
exposures, here is how to combine them on the 
computer:

Download the Startrails.de program and run it. 
Under  'File'  you  will  see  “open  images”  and 
“open darkframes”. A dark frame is a reference 
photo  for  Startrails.exe  to  reduce  noise.  The 
darkframe  needs  to  be  taken  with  the  same 
shutter speed, aperture, ISO, and white balance 
as all of your regular images, except you take it 
with  the  lens  cap  on  your  lens  to  make 
everything  black.  Loading  a  dark  frame  is 
optional. I recommend taking one before and one 
after the main sequence of star trail photos.

Once you have loaded all of your images – and if 
you  want,  a  dark  frame  –  click  Build  > 
Startrails. It will then take a long time to process 
all  of  your  images.  Once it  is  done,  just  click 
File > Save Image and you are done! 

If  you  want  to  combine  your  images  in 
Photoshop  and  not  Startrails.exe,  there  is  a 
special Photoshop Action available.

You can also do this in Photoshop by going to 
File > Script > Load Files into Stack and then 
loading your images up and clicking OK. Wait 
for  all  the  images  to  be  placed  into  the  new 
Photoshop  document,  and  then  select  all  the 
layers and change the blending mode to Lighten. 
You  can  also  try  experimenting  with  other 
blending  modes  such  as  Linear  Dodge  (Add), 
and Screen.

Secret Star Trail Tricks
Here are some cool tricks you can implement in 
your star trail shots:

Fading Star Trails
Over a long time, while the camera is taking the 
exposure, you can rotate your focus ring out of 
focus  so  that  the  stars  gradually  fade  out 
[example]
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Star Trails with Illuminated Foregrounds
Remember that you can also use a flashlight, car lights, or a campfire to illuminate the 
foreground subject. 

This image was compiled from several layers of photos. I took about five images of the tree 
being lit up in different ways by my flashlight, but only used two of them (as seen above). It's 
always good to have extras. I took some shots with the flashlight shining on the edges of the tree, 
some in the middle, some all around, some bright, some dark, etc. This gives me options later in 
post-processing. I can blend the exposures together and mix-and-match until it looks good.

After I got enough shots of the tree being lit up, I started the star trail sequence and took a little 
over 420 frames, each 30 seconds long from 9:30PM to 1:30AM at F3.5 using my 18-55mm lens 
set at 18m with an ISO of 200. Then I brought my fogged up camera inside and compiled the 
sequence in Startrails, put it in Photoshop to make it brighter, did some color adjustments and 
added the illuminated tree to the scene.... 

Note: I live in a rural area, so I didn't have to worry about light pollution. Plus, I have a deck  
out near the back of my house so I didn't have to worry about animals like deer knocking my 
camera over or something.
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Dotted Star Trails
If you are taking a single long exposure, put something in front of the lens (like your hand) to 
block the light from coming in. Do this in regular intervals. Say, 10 seconds to expose the light 
like normal, and then 40 seconds with the object hanging over the lens to block all the light out. 
Keep repeating this and you should get dotted star trails.
If you are using an intervalometer, then just take a bunch of 30 second exposures and select 
every 10 frames or so when you import them into startrails.exe).

The photo above is an example of dotted star trails. Every 8th frame was selected and put into 
Startrails.exe.  Here is a quick and easy way to select your frames: When you are in Startrails.exe 
and have just finished clicking File > Open Images, view your files as tiles/thumbnails/icons and 
resize the window until you see 5 column of icons. Simply select the first column of icons and 
you are set to go! You just successfully selected 1 out of every 5 frames!

Note: You could theoretically make every frame a different color so every dot would  
progressively shift hue.... this would probably take a long time and you would need to write a  
script or something for it to work. If any extremist out there does this, let me know.
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Other fun long exposuresOther fun long exposures

A creative use for the ND filter would be to take a picture of a watch or clock. In this 4 
minute long exposure you can see each second hand as it moves around the clock.

These eyes were constantly moving around and around while the camera took a 1.5 second 
exposure. No Adobe Photoshop software was used!
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This was a one second exposure. The eye was left open during the first half of the exposure, and 
then shut during the second half. It works best to do this trick on a tripod, but you can get away 
with no tripod. Basically what you're seeing is the eye both open and closed at the same time.

These are long exposures of snow falling at night time. The snow was illuminated with a light 
(flashlights, LEDs, and houselights all work fine). 3 seconds.
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Here is another great long exposure idea. Take a book, light it up, and turn the pages during the  
exposure. Anything with subtle movement can be expressed with long exposures. In order to 
make the  background black,  use  the  Burn  tool  in  Photoshop.  The  book can  be  lit  up  by a 
Maglight or LED (as discussed earlier).

To create the natural reflection, get a black board and a piece of glass surface to place on top of 
it.

You can get  the reflection inside of Photoshop by duplicating the layer  and then flipping it 
vertically by selecting the top layer, then by pushing CTRL+T, then right clicking and selecting 
Flip Vertically. Set the blending mode of the layer to Lighten and then simply drag the layer 
down to create a reflection. Then you can make it more realistic by dimming down the Opacity 
of the layer, and then by darkening the bottom half by using the burn tool, or by creating a 
gradient  on a  layer  mask.  If  any of that  confused you,  watch  this  video tutorial on making 
reflections in Photoshop.

2 seconds / F10 / ISO 100
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Solargraphy
Solargraphy comes from the Spanish/Polish word Solarigrafia which was developed for the 
Solaris project during 2000-2002 launched by the photographers Slawomir Decyk, Pawel Kula 
and Diego Lopez Calvin. Since then, many things have changed... Other projects appeared, but 
we never could have imagined that it will be so spread around the world in such a short period of 
time. At the moment there are many people all around the world active and related to the main 
idea of what Project Solaris was, making great work, and leading it on his own way. So, from the 
other hand it seems like this project is not over yet. Thanks to people like Tarja Tryyg from 
Finland and Diego Lopez Calvin from Spain, the idea is still alive. Take a look at the Tarja 
worldwide Solarigraphy map, it's really amazing.

The images you see on this page are Solargraphs. Solargraphy is the process of taking very long 
exposures (6-12 months) with home-made pinhole cameras to record the light of the sun. These 
exposures were taken by Diego Lopez Calvin. If you would like to make your own solargraph, 
there is a written tutorial on how to do it here.
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TRICK PHOTOGRAPHY AND 
SPECIAL EFFECTS
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In-Camera IllusionsIn-Camera Illusions
Forced Perspective
This trick -- as well as all  the others in this 
section -- can be done right in-camera with no 
Adobe  Photoshop  software.  For  these  shots, 
all you have to do is carefully align the camera 
in front of your model until they appear to be 
interacting with something behind them. More 
examples of these can be found here, here, and 
here.  If  possible  try  to  use  the  smallest 
aperture possible in order to increase depth of 
field so everything is in focus.
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Shadow Heart
This kind of photo is really easy to produce. 
All you need is a circular object like a ring or 
a lens filter, a big hardcover book, and a light 
bulb  shining  above  and  behind  the  circular 
object. In this particular photo, the lens filter 
was  balancing between the  pages.  It  took a 
while  to  get  it  to  stay  put.  No  Photoshop 
software was used at  all,  other than making 
the image black and white and increasing the 
contrast.

Unscrewed Light Bulb Trick
Take a light bulb (frosted white is best) and 
place  a  small  flashlight  or  LED  directly 
behind the bulb. It will appear to be turned 
on, even though it  is  not.  The reason why 
this trick is so cool is because the light bulb 
isn't  screwed  into  anything.  What  a  bright 
idea!

Reflections in Animal Eyes
Turning  your  camera's  flashbulb  on  and 
take a photo of an animal in the dark. The 
angle usually has to be just right for this 
effect  to  occur,  but  it  is  pretty  spooky 
looking  when  you  finally  have  got  the 
shot!
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Monitor Droste
This effect can be achieved by taking a 
picture  of  your  desktop,  making  that 
picture  your  desktop  wallpaper,  and 
then  taking  another  picture  of  your 
computer  screen,  and  then  make  that 
picture your wallpaper, and so on. I put 
my hand in front of the monitor every 
time on the example to the right. 

A very  similar  trick  can  be  done  by 
pointing  your  web  cam  at  your 
computer  screen.  It  will  look  like  a 
never ending tunnel of monitors going 
into  an  infinite  abyss.  It  also  works 
when you plug your camcorder into the 
TV in live-view mode while pointing the camera at the TV screen.

Reaching into the Monitor
This trick is really fun to do and requires no Photoshop at all. First, hide all the icons on your 
desktop and take a wide angle photo with your hand in front of the screen, making sure that the 
edges  of  the  monitor  and  beyond  are  visible.  Make  that  image  your  desktop  wallpaper 
background. Then, place the icons back onto the desktop and open a small window and place it 
where your hand is on the screen. Lastly, take another photo of your monitor, but this time just 
zoom in so that the frame of the monitor is not seen. Here is another example photo using this  
same technique: [link]
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Transparent Screen
This trick can be done with and without Photoshop. 
Take a  look at  some  transparent  screen groups on 
Flickr and this post for more examples.

Without Photoshop
Aim your camera at whatever is behind your closed 
laptop screen, then take another photo with your 
laptop screen open with the previous image set as 
your desktop background. The most important part is 
zooming in at just the right spot. This can be done 
with a desktop monitor as well, but you might have 
to move it.

With Photoshop
Put your camera on a tripod and place it in front of 
your laptop. Take one picture of your laptop screen 
open  and  another  picture  of  your  laptop  screen 
closed.  Next,  bring both of the photos into Adobe 
Photoshop and stack them on top of one another as 
layers. Have the photo of the screen open be the top 
layer. Then simply erase the inside of the screen and 
you will be able to see through it perfectly, with no 
mismatch at all.

Jowlers
“Jowling” is a funny technique where you shake your head back and forth really fast while 
keeping your face muscles loose. Take the photo with your camera flash on to freeze the motion.
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Rotated Perspective
I  discovered  this  trick  after  reading  Photo 
Fun   by Webster Watts  . The photo on the right 
can  be  achieved  by  taking  the  photograph 
horizontally  and  by  having  a  plain 
background. All you have to do is flip it 90 
degrees  on  your  computer  and  then  it  will 
look like you are climbing up a mountain. 

It also would be ideal if the ground was flat 
with  no  grass,  but  this  was  the  best  area 
around my house. Doing it on top of a wall is 
even better  because  you can get  down at  a 
low  angle  which  will  eliminate  trees  and 
other distracting things in the background.

Another  example  of  rotated perspective can 
be found here, 

If  you have a  big empty room you can put 
your camera somewhat low to the ground and 
rest on the ground and rotate the picture 90 
degrees.  It  will  look like  you are falling  or 
attached to the wall.
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http://www.amazon.com/gp/product/0531026205?ie=UTF8&tag=photoextrcom-20&linkCode=as2&camp=1789&creative=390957&creativeASIN=0531026205
http://www.flickr.com/photos/amy_ge/4547710495/


Shaped Bokeh
Even  though  the  classic  bokeh  look of  big  bold  blotchy 
circles in the background of an image made with lenses with 
shallow depth of field is still very appealing and pleasing to 
the eye,  shaped bokeh takes it to a whole new level! If you 
really want to emphasize a certain theme in your photograph, 
this is an excellent way to do it. Not too many people take 
the time to do this stuff, so your photos will really stand out 
against the crowd.

Cut  out  a  small  shape  onto  construction  paper 
(black is technically the best because it  reflects 
the  least  amount  of  light,  but  anything  works) 
and tape it over a lens that has shallow depth of 
field. The hole should be about the size of one of 
your  fingernails,  if  not  smaller.  The  standard 
bokeh lens that  most people have is  the  50mm 
f1.8.  It's  an  inexpensive  yet  very  high  quality 
lens. 
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http://en.wikipedia.org/wiki/Bokeh
http://www.flickr.com/photos/ancestor/3683289975/
http://www.flickr.com/photos/23692140@N04/2975555073/
http://www.flickr.com/photos/amyroseking/2978342132/


A  good  way  to  emphasize  a 
theme would be to place objects 
on  a  table  and  drape  some 
Christmas  lights  3  to  20  feet 
behind the main subject you are 
photographing. Make sure to set 
your  aperture  to  the  lowest 
number  (like  1.8)  and  to  focus 
accurately on the subject.

Using bokeh cutouts in regular daytime environments also gives a unique but subtle effect. In the 
example above you can see a faint star shape on the edges of the photograph, especially near the 
upper left corner. I bet you only consciously noticed that after I told you, didn't you? See! Using 
these bokeh cutouts will allow you to put subliminal messages into your photos!

Here  is  a  video  tutorial describing  how  to  accurately  make  your  own  bokeh  kit  out  of 
construction paper. 

If you are too lazy to cut out your own shapes on construction paper, you can also buy the 
bokeh masters kit, a set of pre-cut designs that go on the front of your lens.
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http://www.bokehmasterskit.com/
http://www.youtube.com/watch?v=zENUI8n0Rtw&feature=player_embedded
http://www.flickr.com/photos/23692140@N04/2978715527/
http://www.flickr.com/photos/amyroseking/2984309856/in/photostream/
http://www.flickr.com/photos/wulf/2326978710/


Double Exposures
Double exposures are just that: double exposures. They are two images put together. They can be 
done in-camera with film SLRs and even digital SLRs if your DSLR supports it. On my Nikon 
D300s, there is an item in the Shooting Menu labeled ”Multiple Exposure”. It allows the 
photographer to take 2-10 different shots and combine them once the sequence of shots has been 
completed. 

If your DSLR doesn't have a multiple exposure feature, stack the images inside of Adobe 
Photoshop using two separate layers, set the top layer Opacity to 50% and you're done!

In order to make people transparent, simply put your camera on a tripod and take two shots; one 
with you or an object in the frame and one without. 
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http://www.flickr.com/photos/bovilexia/3535855303/
http://www.flickr.com/photos/emmett_ns_tullos/2961902199/
http://www.flickr.com/photos/ultimateslug/3178524587/
http://www.flickr.com/photos/ultimateslug/2443491872


The Orton Effect
This effect gives your composition a beautiful aurora of glowing light. Simply take two photos, 
one in focus and one out of focus, then combine them through the use of a double exposure. The 
series of images below shows the range of just how much the second photograph can be out of 
focus. I personally like the defocus amount on the third photograph the best because it seems to 
be the most aesthetically pleasing. This effect also works well with landscapes, especially if 
some of the environment is in sun and some is in shade.
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Birefringence
My friend Gordon from Forest Grove Camera 
Club showed me this  trick.  All you need for 
this  effect  is  a  some  transparent  material 
(plastic, glass, or water), a polarizer filter, and 
a  white  back  light.  Simply  place  the 
transparent  material  on the back light  (I  just 
use a laptop screen), then screw your polarizer 
filter on your lens and start turning the filter to 
redirect the light in different directions. 

As you can see, if you turn the polarizer filter 
into the right position, the white back light will 
turn  completely  black.  This  almost  makes  it 
look like a negative film strip!

Having multiple layers of thin plastic material 
like plastic bags creates a very abstract effect.
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http://www.flickr.com/photos/_brendan/4837186445/


Upside-Down Reflections
This is a classic trick that always comes out interesting. If 
you ever see a pond, lake, or puddle, turn your camera 
upside  down  and  zoom in  to  get  a  close  crop  of  the 
reflection. You will usually want the focus point to be on 
the  reflection and  not  the actual  water  surface,  but  try 
experimenting with both. This produces a surreal effect. 
Try experimenting  by throwing a  rock in  the  water  to 
create  ripples,  or  place  different  things  on  the  water 
surface such as leafs and oil. If the water is on the street 
or  on  the  sand  and  it  isn't  raining,  the  reflection  well 
come out pretty solid, but if it is in a large pond or a river, 
the  reflection  usually  comes  out  more  distorted, 
depending on how still the water surface is.
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http://www.flickr.com/photos/stuant63/4441303305/
http://www.flickr.com/photos/thevlue/3111584057/
http://www.flickr.com/photos/stuant63/3338577806/


HDR PhotographyHDR Photography
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http://www.flickr.com/photos/neychurluvr/3865895773/
http://www.flickr.com/photos/footloosiety/2861342404/


HDR Photography, or “High Dynamic Range” photography is a technique that allows you to 
make the highlights and shadows more visible in a photograph. Digital SLR cameras can only 
contain so much information until the brightness and darkness levels exceed what it can record, 
so in order to get a wider visible range of shadows and highlights, we need to “bracket” (take 
multiple photos on a tripod that vary in brightness) and then combine them on the computer. 
Below is an example of why HDR is an absolute necessity when you want to “capture what you 
see”.

       -2 EV                                                        0 EV                                                     +2 EV

The image on the left has been under-exposed to capture the bright highlights, particularly to 
save the highlight detail in the clouds to the left side. The image in the middle is a normal, 
properly exposed image. It contains the mid-tones of the foreground, but the clouds on the left 
side are blown out. The third image will capture the detail of the shadows. 

Now, this image is all of them put together using special software to create a high dynamic range 
photograph. The highlights, midtones, and shadows can all be seen at once. As you can see, HDR 
is particularly useful when there is an area of a photograph that is completely dark (or in shade) 

and another area that is really bright (sunshine and sky). More images could have been taken (-4, 
-3, -2, 0, +1, +2, +3, and +4) to capture even a wider range, but most of the time having a 

standard set -2, 0, and +2 will do just fine.
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http://www.flickr.com/photos/davedehetre/4552020927/
http://www.flickr.com/photos/davedehetre/4552021543/
http://www.flickr.com/photos/davedehetre/4552019369/


Taking the HDR Photograph

Step 1: Put your camera on a tripod. HDR images are ideal when they have 
been taken on a tripod. If you can hold your camera really steady, then you 
could theoretically take the bracketed set  of images without  a  tripod,  but  I 
always advise against this because the results are less than perfect.

Step 2: Put your camera in Aperture Priority mode. Because we are taking 
2  or  more  photographs  and then  combining them,  the  images  must  remain 
consistent in terms of focus and aperture. Also, put your ISO down to as low as 
it can go (ISO 200 or lower) and put your white balance to something other 
than Auto.

Step 3: Manual Focus. Focus as you would normally then turn off automatic 
focusing in order to ensure that the lens doesn't try to focus on something else 
when you're taking the other exposures. I've found that this usually works fine 
with auto-focus left on, but if you are a perfectionist, switching over to manual 
is ideal.

Step 3: Take the bracketed set of photos. In order to take a set of bracketed 
photos, please refer to your cameras manual, or Google the term “auto 
bracketing” and then “your camera model” (example: auto bracketing D50) and 
you will find your answer. Not all cameras are capable of bracketing photos. If 
this is the case for you, you will need to manually take a bracketed set of images 
by adjusting the shutter speed. Every camera is different, so I can't advise on this 
part. Some cameras have buttons that allow you to bracket your images, and 
some cameras only allow it through the menu. 

You can take as much or as little images as you want. A standard quick HDR 
photo consists of one photograph that is 2 stops underexposed, one photograph 
that is perfectly exposed, and one photograph that is overexposed by 2 stops. 
This makes a bracketed set of (-2, 0, +2). You can even take more if you wish, 
like a (-4, -3, -2, -1,  0, +1, +2, +3, +4) or a (-4, -2, 0, +2, +4), but not all cameras 
can automatically take that many, so you may need to do it manually by adjusting 
the shutter speed for each individual exposure you take.

Note: Pushing down on the shutter button causes minor camera-shake. In order to get  
around this camera-shake issue and get images that are truly tack sharp, use a cable release, or better  
yet, a wireless remote with mirror lock-up on (if your camera has that feature).

You can, alternatively, just take a single RAW photo without taking a bracketed set of images. I 
would only do this when there are moving subjects (people, animals, cars, etc.) in your 
composition because moving subjects can't be recorded properly across three separate frames. If 
you do end up taking a bracketed set of images and there are moving subjects in it, there are 
ghosting removal tools available in both CS5 and Photomatix.
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Step 4: Post-Process. Now that we have taken the photos and have 1-9 shots in our camera, all 
we need to do now is post process them. There are several software programs that can tone-map 
your  images,  but  the  big  two  are  Photomatix and  Adobe  Photoshop  (particularity  Adobe 
Photoshop CS5 because of the recent upgrade in tone-mapping capabilities). If you would like to 
see a comparison of Photomatix and CS5, look at this and this. I'll go over both:

Post-Processing in Photomatix (video tutorial)
First, go buy Photomatix with the coupon code “photoex”, because you'll get a 15% discount. 
After you have the program, open Photomatix, click the Generate HDR button, and then select 
your photos. You'll then see a dialog box with some options like “Align source images”, “Reduce 
noise”,  etc.  I  would recommend ticking all  of  them on and then click OK. Photomatix will 
combine the images together and then show you a preview of an unprocessed HDR photograph. 
This preview will look ugly because it has not been tone-mapped yet. In order to tone-map the 
photo, click Process > Tone Mapping. This is where the magic happens.

You'll  see  adjustment  settings  to  the  left,  and  a 
preview of  your  image to  the right.  Each image is 
different  and requires  different  settings.  Just  adjust 
each slider until you get  something you like. There 
are no rules when it comes to HDR; you can adjust 
your image to the extreme or go for a more modest 
look. I usually like to bump up the white point a little 
if  there  are  bright  skies  present,  because otherwise 
the whites will just come out to be a washed out gray.

Images  being  adjusted  with  extreme  values  have 
caused probably the most controversial arguments in 
the photography world. The images on the left  are 
good examples of this. Each image probably has the 
Strength on 100%, The white point and black point 
set to 100%, the saturation set to 100%, etc. Some 
people love this look and some people hate it, saying 
it isn't even “real photography”. You can really tell if 
an image is an extreme HDR photo when you look at 
the  thumbnail  of  the  image.  Sometimes  you  can't 
even tell what you are looking at because the values 
are set at such extreme numbers. 

One of the values that really over-does it is the Light 
Smoothing  option  in  Photomatix.  The  Light 
Smoothing option basically determines how 'spread 
out' the tone map is. If you set the Light Smoothing 
to Low (with the Strength on 100%), the images will 
look unnatural; if you set the light smoothing to Very 
High, it will look natural (like a regular, non-HDR 
photo)  and  not  much  of  the  HDR  effect  will  as 
noticeable. I like to leave it at High or Medium, but 
the choice is yours.

Trick Photography and Special Effects - 14.14.2011 - Copyright 2011 Evan Sharboneau – Page 100

http://www.youtube.com/watch?v=_guoBOQG9Uw
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Post-Processing using “Merge to HDR Pro” in Photoshop CS5 (video)

Although HDR can be done on Photoshop CS4 and below, major improvements have been made 
in CS5 that offer the user more control over their final output of an HDR image. In order to 
merge multiple frames into a HDR image, click File > Automate > Merge to HDR Pro. Select 
your  images,  leave “Attempt to  auto-align layers” ON (even if  you took the shots with the 
tripod!) and click OK. 

You will then be presented with an adjustment area similar to Photomatix's. Fiddle around with 
the sliders until you get something you like. There are also presets at the top in a drop-down box, 
but I would advise against using those. Again, there is no right or wrong way to do this. I usually 
start raise the Detail slider a little bit and then go back up to Strength and Radius.

After you are satisfied with your adjustments, click OK. You will now be able to edit the image 
in Photoshop in 16bit mode.
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Manually Tone-Mapping Images
Another technique that you can use to increase the dynamic range of a photograph is to manually 
tone map areas of your photo by layering them on top of one another and then applying custom 
layer masks in Photoshop. Let us discuss how to do this:

Here we have two images taken inside my bedroom. The image on the left is a proper exposure 
for the inside of my room, however everything outside the window is too bright. The image on 
the right has everything outside of the window exposed properly, but this, in turn, underexposes 
everything inside room. This is why we need to make our own custom tone-mapped image. Go 
to Scripts > Load Images Into Stack. Load your images up and wait for them to compile. After 
the process is completed you should see the bracketed set of photos in the Layers window. Create 
a layer mask on each layer except the bottom one, then selectively paint over the mask with the 
paint brush tool (white reveals the selected layer, and black conceals).

As you can see above, the viewer can now see everything outside the window, and everything 
inside the room. I've made a layer mask on the underexposed image to reveal the window and 
conceal everything else. I've also lowered the Opacity (transparency) on the paint brush just a 
little bit and filled in the area on my bed because it was a little bright. I could have taken both of 
the shots with custom white balances (one for outside the window and one for inside) to get the 
color perfect in each area, but this was just a quick example to show you the potential of using 
this technique.
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Here is another example of a situation where manually tone-mapping your images comes in 
handy. When I tried to make a tone-mapped HDR out of these three images (as seen in the 
Layers window) with Photomatix and Merge to HDR Pro in Photoshop, I wasn't happy with 
either of the results (as seen below). So, I used the under-exposed image for the sky, the over-
exposed image for the tree in the foreground, and the mid-exposure for the rest of the 
foreground. Doing this allowed me to get the result I personally desired. 

You could also tone-map your image in Merge To HDR Pro or Photomatix and then bring that 
image on top of your custom tone-mapped images in Photoshop. It can get pretty messy.

Note for the top image: Notice how the tip of the tree on the left is dark. This is because I didn't  
accurately mask it out. Remember to check for certain areas that are not fully masked, and fix  
them.

                   Merge to HDR Pro in CS5                                             Photomatix 3.2

More HDR techniques can be found here.
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Infrared PhotographyInfrared Photography
These are infrared photographs: pictures recorded with light beyond the visible spectrum. You 
can take infrared photos by using an infrared filter that screws on the front of the lens, or you can 
convert your camera to take IR photos permanently.
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Why Take Infrared (IR) Photos?
• Infrared photography darkens clear blue skies but leaves the individual clouds bright. 

This creates a dramatic boost in contrast and leaves the photo with an interesting dynamic 
range. 

• Infrared photography can leave foliage (grass, plants, leaves) looking pure white like 
snow.

• Using an IR filter on your lens gives you the potential to take photos with long shutter 
speeds. 

• If you take photos of people in IR, their hair will look blue, plus their acne and freckles 
will appear to be dramatically reduced, making their skin silky smooth!

Can my camera take IR photos?
All cameras are able to take infrared pictures, but all 
cameras have an IR light Blocking filter in front of 
the camera's sensor. Some IR Blocking filters are 
extremely strong and block out all IR light, while 
others aren't very strong, and let some IR light pass 
through. 

If you have a camera with a weak IR Blocking filter, 
you can buy an external IR filter that screws on the 
front of your camera lens. This will block all visible 
light and only let the IR light pass through. If your 
camera has an extremely strong IR Blocking filter 
inside, I would recommend removing the internal IR 
Blocking filter completely and replacing it with a 
filter that blocks visible light and only lets IR light though. There is a professional service that 
will safely do this for you called LifePixel.

Now, you might be asking “But Evan, how do I know how strong the IR Blocking filter is inside 
my camera?” Well, in order to figure out how strong it is, find a remote control that goes to your 
TV or something similar, then take a 1 second exposure. During that exposure, click the power 
button on your remote, pointing it towards the camera lens. When you look at the picture on the 
LCD preview screen, you should hopefully see a light coming from the front of the remote. That 
is near infrared light! Sweet.

If the TV remote light looks bright, your camera is well suited for infrared photography as-is. If 
the TV remote light looks very dim, that means the IR Blocking filter is pretty strong, which 
means you can still do IR photography but the exposure time will have to be longer when using 
an external IR filter. To give some comparison, a D50 camera has a weak IR Blocking filter and 
the exposure time is about 1 second in daylight when using an external IR filter. A D300 has an 
IR Blocking filter that is stronger, so the exposure time will be about 20-30 seconds in daylight.
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Nikon D50. ISO 200, 1/2 second, f4.8. 

The IR light coming from this VCR remote can 
easily be seen, so this camera is ready for IR.

http://www.lifepixel.com/affiliate/idevaffiliate.php?id=359


Try doing this test with different lenses; some are better for IR photography than others. In fact, 
some lenses don't work that great with IR filters and create hotspots. I myself haven't seen much 
of a problem with "hotspots" in any of my photos before. I'm using the Nikon 18-55mm lens that 
came with my D50.

If you still don't see any light coming from the remote, or it is extremely dim, you won't be able 
to take infrared photos with your camera using an external screw on IR filter. You can, however, 
get the IR blocking filter removed from the front of your camera's sensor by LifePixel. 

Conversion costs ~$250, but this method has benefits: 

• the shutter speed times will be normal

• the focusing will be normal

• you can see through the viewfinder when taking a photograph

The only potential downside to this method is that you won't be able to use the camera for 
regular visible light color photography anymore – only IR. 

BUT, if your camera passed the TV Remote Test, then you can go the cheap route and start 
taking infrared pictures with the Hoya R-72 Infrared Filter . 
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Here is a list of cameras and lenses that work well for IR:
Good/Bad Infrared Lenses List
Good/Bad Infrared Camera List

http://dpanswers.com/irphoto_sensors.html
http://dpanswers.com/irphoto_lenses.html
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Taking Infrared Photos Using the Hoya R72 Filter
When you get your filter, you will notice it looks black, but when you put it 
up to the sun or a bright light, you will notice it is actually a very deep red. 
Because the filter is so dark, you will need to focus your scene before 
putting the filter on. Once you have your scene in focus, screw your filter 
on, and then switch to manual focus. 

Lenses focus differently when using an infrared filter. 
Some lenses will have an infrared focus marking on the 
lens itself that shows you where you should refocus the 
lens. 

There is an example on the right that shows a pink arrow 
pointing to a red dot. This red dot is the IR focus 
marking. Use the mark if your lens has it. If it doesn't, 
you'll have to play a little guess-and-check game to find 
the sharpest infrared focusing spot. 

Usually I rotate the focus ring about 1 millimeter away from the infinite symbol, take a photo, 
and then preview it. If my photo comes out blurry, I'll keep readjusting (guessing-and-checking) 
until the preview looks sharp.

Now, you can theoretically use the camera's auto-focus, it will just be slightly out of focus. I've 
taken many photos like this regardless. Try a few test shots using the auto-focus, you may find it 
acceptable. Using higher F numbers to increase the depth of field will help too.

Now, like I said before, the Hoya R72 filter is dark. 
This will, in turn, substantially increase shutter-speeds, 
which is why you need a tripod to take something that 
looks professional. 

You can take infrared pictures without using a tripod, 
but it is not recommended. You will need to use high 
ISO numbers and low F numbers, and those usually are 
not good for landscapes. Just avoid all of that mess by 
using a tripod. Your photographs will look a lot more 
professional, and a heck of a lot less blurry. 
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White Balance and Color Correction for Infrared Photography
After taking some photographs with your filter, you may realize that 
your pictures are completely red (or pink, or purple). In order to fix 
this,  just  set  the  White  Balance  with  your  filter  on,  pointing  the 
camera at green grass. Google search "How to set white balance with 
[YOUR CAMERA MODEL]"  for  instructions  if  you  don't  know 
how to do this yet. If it works, your colors should look like the ones 
in the photo to the right. Brown skies and somewhat blue foliage.

However, some cameras cannot set extreme infrared white balances as-is in-camera and your 
photos will come out with weird red and purple colors no matter what. If you find that this is the  
case for you, you will have to take your photos in RAW format and set the white balance on the  
computer (this is what the majority of people do). Here's how to do it:

Step 1. Open your RAW file in Adobe Camera RAW and then in the bottom left corner of the 
window you will see a button that says “Save Image...”. Click that and save a .DNG copy of the 
RAW file then close down Photoshop.

Step 2. Download the Adobe DNG Profile Editor and open the .DNG file you just saved with it. 
Once the file is open, click the “Color Matrices” tab and slide the Temperature value to -100.

Step 3. Save this digital camera profile by clicking File > Export [Camera] Profile. It should 
automatically bring up the correct directory where you need to save the profile. If it doesn't save 
it using one of the following:

Mac OS X
/Library/Application Support/Adobe/CameraRaw/CameraProfiles
or
<home>/Library/Application Support/Adobe/CameraRaw/CameraProfiles

Windows 2000 
/ XP

C:\Documents and Settings\All Users\Application 
Data\Adobe\CameraRaw\CameraProfiles

Windows 
Vista C:\ProgramData\Adobe\CameraRaw\CameraProfiles

Windows 7 C:\Users\YOURUSERNAME\AppData\Roaming\Adobe\CameraRaw\CameraPr
ofiles

Step 4. Open the RAW file again in Adobe Camera RAW and then click on the “Camera 
Calibration” tab on the right. Under “Profile”, select the camera profile that you just saved and 
then go back to the “Basic” tab.

Step 5: Grab the eyedropper White Balance tool located at the top of the window and click on an 
area of grass. Your photograph should now look neutralized, and your skies should be brown 
with the foliage blue!
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Channel-Swapping in Photoshop
The next additional step is to change the colors around using a “channel swap” or by using the 
hue/saturation slider. A popular look for infrared photography is to have a blue sky instead of 
brown:

The image on the left is before the red/blue channel swap, image on the right is after it.

It's quite easy to obtain this look. In Photoshop, go to Image > Adjustments > Channel Mixer.... 
Make sure the "Output channel" is selected on Red inside of the drop-down box. Type in 0 for 
red, and 100 for blue. Next, select the Blue output channel but selecting it in the drop down box. 
Type in 100 for Red, and 0 for Blue. You've just swapped all the red colors for all the blue ones. 
Feel free to experiment with other variations; I've seen pink and yellow foliage before.
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 IR Examples Chart

To fully understand how 
this last image was 
created,  watch this video!
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http://www.youtube.com/watch?v=dtaRnDCJuC8


Remember that channel-swapping isn't limited to red and green. There are so many different 
variations of color swapping left out in the open ready to explore. The image above has four 
simple variations, all done using the Channel Swapper and Hue/Saturation adjustments inside of 
Photoshop.

If you want your foliage to look white like snow,  you can easily desaturate the areas by using 
Image > Adjustments > Hue/Saturation. Select Red (or whatever the color of your foliage is) and 
then slide the saturation slider all the way down to -100. You can also use the Sponge tool in 
Adobe Photoshop's tool palette to selectively desaturate certain areas.

If you have your camera on a tripod (which you should anyhow), I would take a normal color 
image first, and then take an IR photo right after, without moving the camera at all. You'll now 
have the regular color version and the Infrared version of the exact same scene. You can combine 
these two photos together using different blending modes in Photoshop and by also swapping 
different channels in each layer. There are so many variations available, my head would explode 
if I had to list all of them, so it all comes down to experimentation!

More resources on Infrared Photography:
http://www.wrotniak.net/photo/infrared/

Trick Photography and Special Effects - 14.14.2011 - Copyright 2011 Evan Sharboneau – Page 112

http://www.wrotniak.net/photo/infrared/


Using Two Infrared Filters May Get Better Results
I have access to two Hoya R72 filters. I stacked them on top of each other and used both of them 
on my lens simultaneously. The results seem to have more color and depth. People seem to 
debate about this. What do you think? The images on the left were taken with two IR filters 
stacked on top of each other, and the images on the right were taken with one. These pictures 
have been channel swapped.

More IR photographs for inspiration:
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360X180 Planet Panoramas360X180 Planet Panoramas
These are complete immersive panoramic images (A complete spherical field of view... It's like a 
0mm lens!) You can use a software program called Hugin to stitch the images, and Flexify to 
manipulate them even further. If you want to learn more about what a 360x180 panorama exactly 
is, head here and read the column on the left. This chapter is pretty long, so if you only want the 
big-picture-basic-gist of things, watch my very brief video. If you are serious and want to 
actually execute taking fantastic 360x180 panoramas, then watch the video and read the chapter. 
This article goes into much more detail than the video. 

This technique requires some patience at first– because honestly, it takes some time to just learn 
how to do it -- but it is definitely worth it. People will be asking you "How did you do that?" 
every time you show them a 360 stereographic stitch. You can then respond saying “I took 65 
images with my camera and a wide angle lens on a tripod with a special panoramic-head to 
capture a complete immersive view of the entire environment around me. After that, I stitched 
the photos in Hugin to make an equirectangular projection, then put that equirectangular image 
into Flexify and remapped it into a stereographic projection.” 
They'll look at you like you're nuts. And you are. You're a Photo EXTREMIST!

                           equirectangular                            stereographic
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You will need a digital SLR (or even a point and shoot camera), and a free program called 
Hugin. It is also recommended that you have a tripod with a 360x180 panoramic tripod head, and 
the Flexify Plug-in for Photoshop, but it isn't required. I will talk about all of these things in this 
chapter, but first let's look at some awesome examples:
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Taking Hand-Held 360 Degree Panoramas
First,  set your camera to take  SMALL JPEGs. You  can take larger 
JPEGs, but I wouldn't  recommend it  until  you are successful with 
your first completed panorama. The reason why is that the resolution 
(image size) builds up fast when you are stitching dozens of images 
together, and can take a long time for your CPU to process it all.

Take your digital SLR and use the widest angle lens you have. Mine is an 18-55mm kit lens, set 
on 18mm. Next, point the camera to the ground and start taking pictures around you. Try to keep 
your camera lens as the center point, and rotate/spin your body around it, shooting in vertical 
orientation. If you are having a hard time visualizing what I am describing, go to the 1:17 mark 
on this video.

Traditionally speaking, it is best to use manual mode on your camera with manual focus (and this 
is the method I recommend using), but I've discovered that using Aperture Priority mode with 
automatic focus works too because Hugin has the ability to blend each picture together, even if  
the exposure level and focus point do not match up perfectly.  If you are using full Aperture  
Priority Mode, I would suggest putting your camera to be set on matrix metering (most cameras 
using matrix metering by default.)

Once you have taken the bottom row of photos, tilt your camera 
up and take the next row of pictures, making sure that the field 
of view will overlap by about 25% or more. On my camera/lens, 
I have to take 4 or 5 rows of pictures, with about 12 pictures in 
each row. This comes out to be about 65 total pictures (But that 
is  on  my specific  lens  and  camera,  it  might  be  different  for 
yours). If you're using a super wide angle fish eye lens, you can 
get the job done by only taking  five pictures.   The resolution 
won't be as large, but hey, it takes a heck of a lot less time to 
shoot, plus it is easier on your computer. 

Zenith and Nadirs
Once you’re done taking the pictures you need to take another picture 
while pointing the camera straight up at a 90 degree angle. This is 
called the Zenith. Take another picture straight down at 90 degrees 
(try to move your feet out of the way, if possible) this is called the 
Nadir. I usually mess up on the zeniths and nadirs, which is usually 
okay, but the image won't come out looking perfect: there will be a 
black spot where the zeniths and nadirs are supposed to be. You will 
see what I mean if you didn't take these correctly, it happens to me 
frequently.

Now we are ready to stitch them all together on the computer!

Download a program called Hugin, install it, then boot that mother up.
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Using Hugin to Stitch 360x180 Panoramas
Hugin is  a  free  open  source  panorama 
software.  PTGui is  another  one  very 
similar to Hugin - it's not free, but it has 
some additional features: It's much faster 
at stitching the images, has an HDR Tone 
Mapping feature built right into it, etc. 

For this demonstration, we will be using 
Hugin. The process is extremely similar 
in PTGui.

The very first thing you want to do when 
you  open  Hugin  is  to  click  File  > 
Preferences>  Control  Point  Detectors 
and change the default to Autopano-SIFT-C.

Next, load all of your images into the program and then click the Align button. Depending on 
your computer speed, it will take a while to process all of the images, this is why I recommend 
taking small JPEGs first. Try to close all applications you aren't using - this will free up some 
memory which Hugin needs. If you have too many programs running, Hugin can potentially run 
out of memory and not do its job.

Once the images are done being processed, one of two things will happen: Either 1) a dialog box 
will appear saying that it couldn't stitch some images together, and you need to manually fix 
them (as shown in the screen shot below), or 2) a preview window will pop up, showing your 
panorama. If the former happens, you will need to add control points on matching features of 
each image pair, or just delete the images. Hugin will tell you what images need control points 
by showing you a broken string of numbers. For example: [0, 1, 2, 3], [4, 5], [6].

The images that need control points are the ones not in the first string of brackets. For example, 
image 3&4 need to have manually added control points in order for them to stitch together 
because Hugin couldn't figure it out. Image 5&6 also need control points added. If it isn't 
possible to add points, just delete the images then re-align the panorama. This frequently happens 
with photos of things that don't have a lot of complex detail, such as like clear blue skies or a 
blank wall, which aren't too important anyway. Once you re-align the panorama, you can then go 
to the top and click View > Fast Preview Window.
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Inside the Preview window

Here  is  your  image.  You'll  notice  that  the  image  is  in  a  2:1  ratio,  which  is  the  nature  of 
360x180's. If you see any harsh lines (like in the example above), these will usually disappear 
after the final stitch or if you view the normal (non-fast) preview, by clicking View > Preview. 

If you want it to look like a planet, click the Projection tab and then select "stereographic" from 
the drop down box. Then, click the Move/Drag tab, and click and hold your cursor inside the 
picture and move it around to adjust the orientation.

If you are making a stereographic projection, you may notice that the image will look extremely 
distorted. If you want to fix that, simply slide the bottom slider to the left about 3 centimeters. If 
you are making an equirectangular projection,  just  leave the sliders all  the way to right and 
bottom corners.

After you like how your panorama looks, follow these steps to save it as a high resolution image 
on your computer:

• Close the Preview window (it won't exit the program, don't worry)
• Click on the Stitcher tab. 
• Click the Calculate Optimal Size button. This makes the image has more resolution. 
• Optionally, under  File formats, change the  Normal Output from TIFF to JPEG. If you 

leave the output at TIFF, the file size will be massive.
• Click Stitch now! 
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After clicking Stitch now! you'll see the script start to crunch a bunch of numbers. It takes a long 
time for it to stitch it all together, so I would recommend doing something else away from your 
computer while it is processing. When it is done, you can open up the directory to where you 
saved it, and then see its glory and zoom in on it and all that.

Note: You can also "optimize" your stitch before looking at it in the preview window. Click the  
Optimizer  tab  and  select  which  parameters  you  want  optimized.  This  supposedly  makes  
everything more perfect, but sometimes you won't be able to see any difference after using it. I  
personally use this feature most of the time, but have found that sometimes it can make the final  
result worse. Remember to preview your image again if you use this feature to make sure it didn't  
mess up the panorama.

Stitching HDR Images (optional)
HDR is  especially useful  for  360x180 panoramas because of  how large of  a  space you are 
photographing. Think about it. There are luminosity values all over the place, especially outside. 
Some areas of your picture will be in the dark shade, while other areas will be blasting white  
because of the sun. 

In order to get a properly exposed picture in such a wide angle of view, we need to increase the 
dynamic range. You can do this by taking photos in Aperture Priority mode, or you can take 
several bracketed shots in Manual Mode. Make sure you are using a panoramic tripod head if  
you do an HDR 360x180. Taking hand held HDR shots isn't worth it in my opinion, especially 
for 360x180s, because there is too much possibility for error.

There are lots of different ways to increase the dynamic range in a 360x180 panorama, or for any 
type of photo for that matter... Do a Google search for “HDR Hugin Workflow”. Also visit the 
HDR Panoramas group on Flickr.

Regardless of the tutorials out there, here are some different methods you can try out:

Tone-mapping Before the Stitch
Sounds simple enough, and it is. This is my favorite method to creating an HDR panorama. The 
program Photomatix has a batch processor feature that will chug through all of your images and 
spit out the HDR tone-mapped versions. You can then import those tone-mapped images into 
Hugin just like you would with normal JPEG files, then export the stitch like normal.. If you 
need more instruction, Google search the phrase “Photomatix batch processing”.

Tone-mapping the Entire Panorama 
This method as an advantage over the first method because instead of applying the tone-map 
settings to each individual image before you stitch them together, you are applying the tonemap 
settings to the entire full 360x180 completed panorama after it has been stitched. 

Here is how it works:
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Lets say that you have a bracketed set of images (say, -2, 0, +2 EV), first load all the (0) 
exposures into Hugin and align the images, then click File > Save as... to save a .pto  template 
that you'll use for the (-2) and (+2) images. Also remember to stitch your (0) images into a JPEG 
file and then mark down the dimensions of the image size (in Hugin, this should be inside the 
Stitcher tab, under “Panorama Canvas Size”. 

Now click File > New, load all of your (-2) images in, and then click File > Apply Template and 
then select the .pto file you saved earlier. This will align all of your images together exactly how 
it did for the (0) set. Now all you have to do is go to the Stitcher tab, make sure the dimensions  
under Panorama Canvas Size match those of the previous set of images, and then export it as a 
JPEG (or TIFF..). Then do it for your (+2) set. 

By now you should have three equirectangular panoramas saved in a folder.

Tone-map  them as  you  would  normally,  in  Photoshop  or  on  Photomatix.  If  you  are  using 
Photomatix, make sure you have “360 image” ticked on. This makes the lighting even around the 
edges. 

Creating Interactive Panoramas
An interactive panorama is a Quicktime/Flash file where you can use your mouse to scroll 
around the 360x180 environment as if you were physically there. Here are some examples. 

You can create interactive panoramas by downloading Pano2VR or Pano2QTVR from the 
Garden Gnome Software website. 

Hugin Tutorials
Before I go on to the next section, one last thing I wanted to mention was that there are a bunch 
of Hugin tutorials available on their website, just in case you want to learn about more of the 
features Hugin has to offer.
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Perfecting The Stitch using Panoramic Tripod Heads (optional but recommended)

Yes,  you  can take  hand-held 360x180 
panoramas, but when you do this there will be 
"parallax  errors".  An  example  of  this 
phenomenon is  shown on the right.  Objects 
further away tend to shift off-alignment with 
objects closer to the camera when the camera 
pans from left to right. Hugin can't deal with 
this very well, so your panorama will be less 
than perfect.  

Parallax  errors  are  caused  by  rotating  the 
body of your DSLR (seen lower left)  instead 
of rotating it by the lens (seen lower right). 
This rotation point (or pivot point, if you will) 
needs  to  be shifted  to  the  no-parallax  point 
(otherwise known as entrance pupil) on your 
lens (seen lower right). Once we find the no-
parallax point of the lens, we can then build a 
custom  panoramic tripod head for it for a few 
dollars.
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These  two  photographs  were  taken  with  the  
DSLR attached to a regular tripod, which as  
the pivot point under the camera's body (not  
good). The camera is pointing towards the left  
in the first  shot,  and pointing to the right in  
the second shot. The tree that was originally  
behind the window column has shifted in the  
second photo. This is a parallax error.

http://en.wikipedia.org/wiki/Entrance_pupil


Finding The No-Parallax Point
To find the no-parallax point of your lens, go inside and find a window somewhere, just like 
you saw in the example. If your window doesn't have a column, use some masking tape for the 
reference point.

Get a tripod and put the handle about 110 degrees straight up in the air and then rest your lens 
on the tip of the handle (as shown on right). Go wide-angle and look through the viewfinder, 
having the window column to the right of the frame, aligned with something outside. Rotate 
your camera to the right so the column is now to the left of the frame. You should notice hardly 
any more shifting occur.

To fine-tune your point, move your lens forward and backward so that the lens rests on the 
tripod handle in a different spot. When you find the sweet spot, the tree should be aligned with 
the window column no matter what direction you point the lens. Once you have found this 
point, take a pen and mark the spot on your lens. You have found the no-parallax point for that 
specific lens and focal length. 

Do another test  using the point,  only this time move your camera as closer to the window 
column and find a tree that is as far away as possible. This will test the accuracy. If it still 
doesn't appear to shift at all, you're golden.

Note: If you are using long zoom lenses like 70-300mm, the no-parallax point can fall behind 
the camera's sensor. You shouldn't be using telephoto lenses for 360x180 panoramas anyway...  
Use widest-angle lens you have.

More Resource on No-Parallax Points: 
Entrance Pupil  Database,  Entrance Pupil  Alignment,  Eliminate Parallax,  fine-tuning pano-
heads
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Panoramic Tripod Heads
If  you  have  money,  you  can  buy a  panoramic 
tripod head anywhere from $80-$400. But, if you 
are cheap like me, you can make one yourself for 
a few bucks. 

The one I made was specifically designed for my 
camera, and can only be used with my specific 
lens, camera, and focal length. The tutorial I used 
can  be  found here:  How to    build  a    panoramic   
tripod head. This is probably the easiest, quickest 
design. Just make sure that when you build it, the 
vertical side arm that is attached to the base is 
long  enough  for  your  camera  to  be  pointed 
completely upward, enabling you to take proper 
Zenith shots. The first time I made mine, the side 
arm was too short,  and I couldn't take a zenith 
shot. 

Taking nadir shots will be a challenge. You won't 
be  able  to  capture  them  with  a  big  wooden 
platform underneath your lens (as you can see on 
the  right).  If  you  don't  make  the  base  smaller 
than tripod platform, you will have to take your 
camera off the pano-head and throw your tripod 
to the side, reach your arm out, and point your 
lens straight down and take the picture while still 
trying to keep your camera in the same place. It 
is difficult, but if you get it right and Hugin can 
stitch it  correctly,  then yahoo! If  not,  then you 
will have to fill in the missing spot in Photoshop 
by using the Clone-Stamp Tool. 

In order to capture good nadir shots, make the base of your panoramic tripod head take up as  
little  space  as  reasonably  possible.  There  is  also  a  little  trick  which  can  be  done  in  post  
processing. Watch  this video at 6:23, and then to learn how to post-process your nadir shot, 
watch part 2.

There are other panoramic heads where you can adjust the head for 
any  lens/camera  combination,  but  I  couldn't  find  any  useful  DIY 
tutorials of these online. It would probably be better just to buy one of 
those anyway.  The build quality is  better,  and it  will  have accurate 
markings  on  the  tripod  head  to  help  guide  you  in  finding  the  no-
parallax point with no error. They also include bubble levels to make 
sure your tripod is perpendicular to the ground.

If  you want  to purchase a  panoramic tripod head I  recommend the 
Nodal Ninja. It's not cheap, but if you are dedicated to this kind of 
photography or money isn't too much of an issue for you, then the 
Nodal Ninja is pretty much the way to go.
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Manipulating Panoramas in Flexify (optional but recommended)
Flexify 2 is an excellent Photoshop plug-in. It is specifically designed for manipulating 360x180 
panoramas and it's what I use all the time. In order to use Flexify properly, you need to stitch 
your images using Hugin first. Make sure you stitch them in Equirectangular mode (not 
stereographic). Once you've saved your equirectangular panorama, open your image in 
Photoshop and click on Filter > Flamingpear > Flexify, assuming you already purchased the 
Flexify plug-in and put it in your plug-ins folder. This is what Flexify will look like:

Next, select the input to be Equirectangular, and the output can be anything you want. If you 
want it to look like a planet, select Stereographic or Hyperbolic as the Output. Then, set the 
Latitude to -90, or 90 if you want it to be a tunnel. If you want to adjust the field of view (zoom), 
mess around with the FOV slider. Keep in mind that if you slide the FOV slider it too much one 
way or the other, your image will look very pixilated and distorted. Also, keep in mind that if you 
want this to be a square image, you will have to resize it in Photoshop (Image > Image Size)
(example: change 1000x2000 to 1000x1000) before you open it up in Flexify. I didn’t do that in 
this example, which is why the image has a 2:1 ratio and not a 1:1 ratio.
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As you have probably noticed, there are lots of output options in Flexify. A lot of them are cut 
outs, meaning that the image isn't projected to fill an entire rectangular frame. Here is a list of 
some of the ones that do fill up the entire frame.

 Rectilinear
 Hyperbolic
 Stereographic
 Cylindrical
 Wetch (this is very wide)
 Square
 Swoop
 Oculus (Apparently this is like Stereographic, but the distortion is near the center  instead 

of the edges)
 Triptych
 Tetrapytch
 Shift Lens
 Mercator (you can make little lumps)
 Tetra Tile
 Hyperdouble (Two 360's side by side morphed into each other!)
 Hypertriple
 Mercator Cross
 Mercator star
 4 Views, 12 Views, 24 Views, 60 Views, 72 Views
 Equi Tall
 Semistereo
 Squoculus
 unFish
 Lagrange Plus
 Stereo Twice (this is like two mirrored Stereographics merged together)
 Stereo Thrice
 Equal-Area Cylinder
 Equal Squarea (who comes up with these names, anyway?)
 Square Fish 1
 Square Fish 2

I've made some examples of these different types so you can see what they look like on the next 
page. Additionally, you can see some graphical representations of different 'projection mappings'.
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      equirectangular,                                 square,                                              peirce, 

          mercator cross,                           stereographic,                               hyperdouble,

 

hyperdouble,                                                               equirectangular

stereographic with latitude at -90,                                 stereographic with latitude at +90.
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http://vlue.deviantart.com/art/peirce-complex-92725644?q=gallery%3AVlue%2F8314864&qo=16
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http://www.flickr.com/photos/joshsommers/735210934/in/set-72157594433530241/


Creative 360x180 Compositions
360x180 panoramas are extravagant by themselves, but when you 
have an eye that looks for composition, you can get even better 
results. A lot of it comes down to experimentation, but there are 
some compositions that will guarantee spectacular results.

Working with Trees
A beautiful technique to use is to 
stand about 1-20 feet from large 
tree  (preferably  with  no  other 
trees  around  the  horizon  or 
anywhere else)  and then take a 
360x180  panorama.  Once  you 
project  it  to  stereographic form 
and move some sliders around in 
Flexify to make it a tunnel, the 
composition  can  come  out 
beautiful.

Positioning the camera down near the ground can add interesting perspective to the image. It will 
appear  like  the  tree  is  shooting  straight  up.  This  image  below  was  shot  with  a  Manfrotto 
055XPROB tripod. This tripod has legs on it that can collapse all the way down to the ground, so 
the camera was about 4-6 inches above the ground and about 1-2 feet away from the tree. This 
was pretty difficult considering I'm 6 '  3” and the camera I was using didn't have live-view. 
Strenuous.  

I had to clone out the tripod lens in Photoshop later on, but this wasn't too much of a problem 
because the only thing around the tripod legs was grass. 
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http://amzn.to/gVWwmN
http://amzn.to/gVWwmN
http://www.flickr.com/photos/joshsommers/427803729/in/set-72157594433530241/


Another interesting composition technique you can use with trees is to stand about 3-10 feet 
close to a tree that has many overhead branches. This blocks out the boring view of the boring 
bland sky and fills it in with something much more interesting: the branches from the tree. 

It's best when the tree has really widespread branches. I happen to have two areas like this on my 
property. The orange image below was taken in October while I was standing between two trees 
with widespread branches. The green image above was taken in my backyard during summer. 
The branches were somewhat  low to the ground but also widespread, making the entire frame 
filled in with leafs. 

Trick Photography and Special Effects - 14.14.2011 - Copyright 2011 Evan Sharboneau – Page 129

http://vlue.deviantart.com/art/In-Treetops-90947051?q=gallery%3AVlue%2F38913&qo=67
http://vlue.deviantart.com/art/Butterscotch-101849721?q=gallery%3AVlue%2F38913&qo=22


Doubling Up
You  can  also  double-up  your 
panoramas  by  either  mirroring 
them (bottom left) or putting two 
different  ones  on  top  of  one 
another  (top  left).  After  that, 
simply  play  around  with  the 
longitude,  latitude,  spin,  and 
FOV sliders in Flexify to adjust 
the image to your liking (middle 
images).  Please  note  that  it  is 
okay to stretch the land out more 
to  fill  up  the  frame  with 
something more interesting than 
blank sky. That is what I did with 
the top left image. If I didn't do 
that, there would be a lot of more 
sky.  

 Original Equirectangulars created by Josh Sommers.

In  order  to  mirror  the  image,  download  a  free 
Photoshop plug-in called QuickMirror and put it 
in your additional Photoshop Plug-ins folder (you 
can assign  this  folder  in  Edit  > Preferences  > 
Plug-ins).  After  you  have  done  that,  restart 
Photoshop and open an equirecangular image in 
Photoshop and then go to  Image > Canvas Size. 
Make sure “Percent” is selected in the drop down 
box and then type in “200” for the Height value. 
Leave the Width value at 100. Click the middle 
bottom tile or the middle upper tile. This makes it 
so  there  is  blank  space  above  or  below  your 
image. Click OK. You should now see a bunch of 
blank space above or below your image. Now go 
to  Filter > Mehdi > Quick Mirror.  The plug-in 
will  instantly  mirror  your  image.  Now  play 
around with it in Flexify!

If you want to put two different equirectangulars in one frame, do the exact thing as described 
above except after you increase the canvas size, instead going to the QuickMirror plug-in, simply 
drag and drop (or copy and paste) another equirectangular image of your choice onto the empty 
space. In order to flip it, make sure the layer is selected, then push CTRL+T and rotate it by 
grabbing onto the corners of the selection. You can also just right click inside of the selection and 
click “flip vertically” or “rotate 180 degrees”.
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http://www.mehdiplugins.com/english/quickmirror.htm
http://www.flickr.com/photos/joshsommers/
http://www.flickr.com/photos/joshsommers/370310497/in/set-72157594433530241/
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People and 360x180 Panoramas
Including a large group of people in a 360x180 
panorama makes a very interesting composition. 
The best  compositions  I've seen is  where there 
are  about  10-40 people  all  standing in  a  circle 
around the photographer (the more the merrier!). 
The models can either be holding hands, or have 
their hands up in the air, it is up to you to direct 
them. Make sure that you tell them to hold still so 
you can stitch the images together with minimal 
error.

Multiplicity and 360x180 Panoramas
The basic multiplicity technique is described in a 
separate  chapter.  Please  read  it  in  order  to 
understand what 'multiplicity' means.  

The quick-and-easy way of combing multiplicity 
and 360x180 panoramas is to simply stand in the 
middle  of  each frame when you are  taking the 
photos  one-by-one.  That  is  what  I  did  in  the 
example  on  the  right.  There  were  some errors, 
though:  Hugin  cut  off  my legs  and replaced it 
with  just  grass  (click  the  image  for  hi-res 
version). In order to prevent this 'error' from 
occurring, make sure that you are standing in the 
middle of the frame and that you are not included 
in  the  area  where  the  photos  overlap,  both 
vertically and horizontally.
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http://www.flickr.com/photos/clashed/2198744316/in/photostream/
http://www.flickr.com/photos/thevlue/4839167442/sizes/o/
http://www.flickr.com/photos/joshsommers/565535258/in/photostream/
http://www.flickr.com/photos/joshsommers/565922233/


If you want to do the actual multiplicity technique where you use layer masks to fit more clones 
in the same frame, you will have to take multiple exposures (I would definitely use a remote for 
this) and then combine all your frames in Photoshop as you would normally (see the Multiplicity 
chapter int his ebook). When all your frames are re-saved with all the clones in the right place, 
you can then load them into Hugin and stitch them together. 

The 2010.2.0+ version of Hugin has a new feature that enables polygon masking right inside of 
Hugin. This allows you to fix any stitching errors where the model is on the edge of the frame. 
PTGui is  slightly better  in this  regard because you can use a  brush rather  than a polygonal 
selection. More information about this specific technique will be on the Trick Photography and 
Special Effects video version.

If you need help using the Mask tab in Hugin, head on over to this tutorial.
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http://hugin.sourceforge.net/tutorials/Blend-masks/en.shtml


Ahh,  the  possibilities  with  360x180 
panoramas are endless! They offer so much 
creative potential. 

The example on the left of this text is a play 
structure.  The  original  equirectangular  is 
right below it.

This  concludes  the  360x180  chapter.  Here 
are some more examples for inspiration!
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http://www.flickr.com/photos/heiwa4126/3262271465/
http://www.flickr.com/photos/heiwa4126/3262269123/
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Pseudo Planets
Okay...  I  was  kidding  about  concluding 
the chapter. There is still one more thing I 
wanted  to  include:  Pseudo  360x180 
Planets.  These  aren't  the  real  deal,  but 
they are easier  and faster  to  create.  The 
reason why they “aren't the real deal” is 
because  the  original  image  you  are 
making the planet from is not a compete 
360x180  equirectangular  panorama. 
Usually the panorama is made up of 5-10 
images...  sometimes  only  1  image.  You 
will  see  a  lot  of  distortion  around  the 
edges and near the center and edges of the 
frame when using this method, which is 
why I consider this to be the  alternative. 
The advantage of pseudo planets over real 
360x180's  is  that  you  don't  need  any 
panoramic  tripod  heads,  Hugin,  or 
Flexify. All you need is Photoshop and you are set to go. My tutorial is below, but you can also 
read this blog post which has illustrations.

Step 1: Either take a single row 360 degree panorama, or take a single picture. It really doesn't 
matter. If you take a full 360, the image will wrap around seamlessly. If you take a single picture,  
you will have to improvise a little and either mirror the image horizontally or use the clone stamp 
tool to make it wrap around seamlessly. Make sure to straighten the horizon as much as possible. 
You can go to Filter > Other > Offset, and then offset the image horizontally a bit to check to see 
how it will look wrapped around. I suggest offsetting the image and then use the clone stamp tool 
with a big, soft brush, and then just ALT+Click about an inch away from the harsh line you see, 
then simply draw over the line to blend it out and get rid of it.

Step 2: Once you have your image loaded into Photoshop and it is straightened out -- whether it 
be a single row 360 panorama, or a single picture -- change the aspect ratio to 1:1. You can do 
this  by going to  Image > Adjustments > Image Size.   Uncheck “Constrain Proportions” and 
change the dimensions to a 1:1 ratio. 
(example: change 9000x3000 into 3000x3000 pixels).

Step 3: Turn the image upside down by going to Image 
> Image Rotation > 180.

Step  4: Apply  the  filter:  Filter  >  Distort  >  Polar  
Coordinates. Select Rectangular to Polar and click OK. 
There you go! Here is your pseudo planet.

Note: If you don't rotate the image 180 degrees before  
you apply the filter, it will be a tunnel/tube, not a planet.
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http://www.dirkpaessler.com/blog/index.php/photographers-tools/2006/09/06/tutorial-create-your-own-planets/
http://www.flickr.com/photos/mescon/3883560482/
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The Droste EffectThe Droste Effect
The  Droste Effect basically takes a part of the image 
and  repeats  the  image as  a  whole  into  that  part.  To 
quote Wikipedia:  “The Droste effect is a specific kind  
of recursive picture.... An image exhibiting the Droste  
effect  depicts  a  smaller  version  of  itself  in  a  place  
where a similar picture would realistically be expected  
to appear. This smaller version then depicts an even  
smaller version of itself in the same place, and so on.”

The droste effect can be applied to any image, but ones 
that work well usually have some sort of shape or hole 
in the picture where you can apply the effect.  This is 
done by using a droste effect filter.

Using the Filter Plug-In
To apply the droste effect to an image, you will need either GIMP+Mathmap filter+The droste 
code, or Pixel Bender+Droste.pbk. Both methods work pretty much the same with only minor 
differences.

The biggest difference I found was that the Pixel Bender method can only have a maximum 
image size of 4000x4000 pixels (at least, on my computer anyway), but the Mathmap method 
can handle any image size. 

Pixel Bender is able to process the information by GPU, so if you have a graphics card it will be 
much faster than relying on your CPU. The preview window is also larger in Pixel Bender. 
Below are instructions for installing and opening up the filter for both methods:

The “GIMP+Mathmap filter+The Droste Code” Method
Step 1: Download and install GIMP.

Step 2: Download and install Mathmap (this is a plug-in/filter for GIMP)

Step 3: To apply the droste effect to an image inside of GIMP, 
open an image and then click  Filters > Generic > Mathmap > 
Mathmap. 

Step 4: Copy this droste effect code and then paste it inside of the 
mathmap plug-in in the Expressions tab.

Step 5: Push the preview button, and then click the User Values 
tab. Your controls/sliders are here.

If you are having trouble getting it working, take a look at the 
comment section of the link in step 4.
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This is Josh Sommers, a major contributor for  
making the droste effect known on Flickr.
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http://www.flickr.com/photos/joshsommers/422536674/


The “ Pixel Bender+Droste.pbk” Method
Step 1: Go to this web page and scroll down to where it says “Pixel Bender Plug-in for 
Photoshop CS4“ in bold text and follow the instructions. There is a link right underneath for CS5 
instructions.

Step 2: Download this Droste Effect Filter and put the Droste.pbk file inside of your “Pixel 
Bender Files” folder. This should be in C:\Program Files\Adobe\Adobe Photoshop CS5

Step 3: Now we are ready to open up the image and convert it to a droste pattern. There are two 
ways of doing this: you can either use the Pixel Bender as a Photoshop Plug-In, or you can use it 
inside a standalone application. If you want to use it as a plug-in, it should be listed under Filter  
> Pixel Bender > Pixel Bender Gallery. After you click that, you should see “Droste” listed in 
the dropdown box. Click that and start messing around with the sliders.

Note: I find that, for me, using it as a Photoshop Plug-In never works. It can work at times, but it  
usually crashes Photoshop. I don't know if it is just my computer (Windows 7 64bit) or if it is like  
that for all computers. You can try it out inside of Photoshop as a Plug-In, but if it crashes...  
don't come crying to me! If it works for you though, then great! It will make things really  
convenient.

If you want to use the droste filter inside of the standalone application, Pixel Bender Toolkit 2, 
then simply go to your start menu, go to your program list, find Pixel Bender Toolkit 2 and open 
it up. The actual program should be installed inside of C:\Program Files (x86)\Adobe\Adobe 
Utilities - CS5\Pixel Bender Toolkit 2\Pixel Bender Toolkit.exe just in case you can't find it. Once 
it is open, click File > Load Image 1 and select your image. Then, click File > Open Filter and 
then select the Droste.pbk file we downloaded in step 2. 

Now, in the bottom right corner of the window, click 'Build and Run'. You should now see a 
bunch of sliders on the right side of the window, these are your controls. I'll go over how to use 
them in the next step. But before I do, there is one more thing you should do before you continue 
to mess around with your picture. At the top of the window, click Zoom > Fit to Screen. Always 
remember to do this when you open a new image. Every time.

Step 4: Lets make a droste spiral with 
all the sliders on the right side. This 
may look intimidating but don't worry, 
just take a look at this web page. It 
tells you what the sliders do and 
which ones are important.
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Choosing The Right Image and Creative Compositions
A common composition people use for their first droste picture is to take a picture of themselves  
holding  up  a  picture  frame.  I'm  going  to  go  over  how  to  do  this  so  you  can  get  a  basic 
understanding of the droste effect.

Step 1: Here is the photo that I am going to apply the droste 
effect  to.  What  I  need to  do is  erase everything that is  in the 
picture frame. To do this in Photoshop you will need to make 
sure your layer is unlocked. In order to do that, simply go to your 
layers window and then drag and drop the lock icon into the trash 
bin, as shown on the right. Note: If you are using GIMP, right click on  
the image and click Layer > Transparency > Add Alpha Channel.

Step 2: Now you will need to erase everything that is inside the picture frame. You can use the 
Eraser tool if you want to, bat I like to grab the Polygonal Lasso tool to select the basic interior 
of the frame, then use the eraser tool (or the pen tool) to erase the part around the finger tips:

If you are using GIMP or the Pixel Bender Plug-In for Photoshop, you can immediately start 
messing around with the Droste filter. However, if you are using Pixel Bender as a standalone 
application, you'll need to first save the image as a .PNG file (to save transparency) and THEN 
import it into Pixel Bender.

Step 3: If you are using Pixel Bender, the first two sliders should say “size”. Put the dimensions 
of your photos on these sliders. For example, if my image was 200x300, I would put 200 for 
value of the first slider, and then 300 for the value of the second slider. In this example I'm using 
4000x4000.  Also, don't forget to click Zoom > Fit to screen. You won't have to worry about 
either of these things if you are using Mathmap.

Step 4: Adjust the inner radius, outer radius, and 
levels  until  you  find  something  that  works. 
Experiment! For this example, I simply  made the 
inner  radius  100,  the  outer  radius  72,  and  the 
levels  to  20.  That  was  it.  If  the  picture  frame 
wasn't  in  the  center  of  the  image,  I  would 
probably have to adjust the centerShift or the size.

Try  experimenting  with  different  amounts  of 
space outside and inside of your picture frame (or 
whatever object you are holding), it is usually best 
to have more space around the object then less. If 
you have too little, blank black bars will start to 
appear because there is nothing there to fill in the 
empty space.
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The transparency cut-out of your photo can be as simple or as complex as you want to make it. In 
fact, you don't even have to use transparency at all if you don't want to. Take a look at these 
examples below. None of them used transparency. This is possible by cropping specifically what 
you want to have spiral down. The phone looked cool but the lighting was not 100% even across 
the whole frame, this is why you can see the edges of the rectangular spiral. The keyboard image 
on the right is a little better when it comes to not being able to see the harsh lines, but it is still 
noticeable. 

If you want to use this non-transparency method on circular shapes, you will have to UN-tick the 
“transparentInside” check box in Pixel Bender. If you are using Mathmap, TICK the 
“NoTransparency “ check box.
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http://www.flickr.com/photos/lrargerich/3029485203/
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Spiral Planets

Remember the 360x180 chapter that was 
earlier  in  this  book?  Well,  it  turns  out 
those  awesome  planets  can  get  even 
awesome-r when applying the droste effect 
to them... Take a look! 
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This is a screen shot of the settings Josh  
Sommers used in MathMap to get the crazy  
swirls that you see below. Click the image to  

enlarge it, or click here for the Pixel Bender version.

http://www.flickr.com/photos/joshsommers/4466746112/sizes/o/
http://www.flickr.com/photos/joshsommers/4468349615/sizes/o/
http://www.flickr.com/photos/joshsommers/2382472736/sizes/z/


I like to call them spiral planets because that is just what they are. Feel free to get fancy with 
layer masks and adding additional elements like clouds, suns, etc. like Tom Kiel did in the photo 
above. Make it a work of art and not just a some by-product from a mathematical process. I love 
this hole-in-one-like concept he did, don't you?

You will have to mirror your original equirectangular, make it into a planet with plenty of sky, 
and erase the middle hole. Then you'll have to bring it into Pixel Bender and mess around with 
the values until something looks good. That's what I did anyway (see the sequence of the three 
images below that shows each step). There are better ways to do it that give higher image quality 
but they are complicated and go outside the range of this book. If you would like to learn more 
on how to create high quality spiral planets, please take a look at this discussion thread.
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More Creative Applications

You can also use two or more different images when using 
the droste effect. The results will be stunning.

“I took two images using a tripod. I found the suitable 
droste parameters on the first pic, saved them, and used 
the same on the second one. By doing that they are 100% 
aligned.

After that I added them as two layers, and simply used a 
layer mask to mask away the top layer (the rubber tool 
can be used as well, but less flexible).” - Oyvindi

These three photos are by Photos by Michael LaPalme.

Even though the effect produces a never-ending spiral, this 
is the end of the droste effect chapter. If you are confused or 
just want more resources on it, head on over to the Droste 
Effect Print Gallery group on Flickr. They have droste 
images there and can answer any questions you have. You 
can also head on over to the Mathmap group if you are only 
using Mathmap for your droste images.
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Time-Displacement Photography via ScannerTime-Displacement Photography via Scanner

Normal DSLR cameras record the light 
all at once as soon as it hits the sensor. 
With  scanners,  however,  the  light  is 
recorded by having a strip of light go up 
and down the frame very slowly to light 
up  your  subject.  You  can  use  this  to 
your  advantage  to  create  some  really 
stunning flesh manipulations. 

In order to twist and morph your face as you see in 
these images, you need to move your face up and 
down along the strip of light as it moves. Remember 
that the light is only being recorded where the strip 
of light is. 

The image above had the cathode light in a vertical 
position (as seen in the reflection of the glasses) that 
moved from left to right. For the first few seconds 
that the light was moving from left to right, my face 
was held still so the scanner could scan my face like 
normal, but right when it hit the middle of the chin, I 
stared slowly lifting by head upward, making sure to 
keep it  in  line with  the cathode as  it  moved,  then 
stopped to let the light finish recording the other half 
of my face. 

There are a lot of different combinations 
of shifting,  tilting,  and rotating you can 
implement when using a face, body part, 
or object on your scanner. 

Note: If your into this type of thing, it has 
also  been  done  using  video.  Here  is  a 
popular  youtube video that  shows time-
displacement.
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The Harris Shutter EffectThe Harris Shutter Effect
This effect can be done in DSLRs as is, but it can also be done in 
Photoshop.

Step 1: Put your camera on a tripod. Don't move it.

Step 2:  Take three photographs of a person, animal, or object in a 
different position around the frame.

Step 3: Place all three photos into one Photoshop document as 
three separate layers.

Step 4: Copy either the entire RGB layer or a single, red, green, or blue channel by clicking on 
the channels tab, and then replace one of the red, green, or blue channels onto the bottom layer. 
You'll need to do this twice if you want three color variations of your subject. After you have 
pasted the layers into a channel, your channels pallet should look like the one below. 
Note: If you can't find the Channels pallet, just click Window > Channels.

The photograph will render normal color in areas that 
remain stationary throughout each of the three photos 
The example on the right is an elevator. The camera 
was placed on one of the steps so that the steps are in 
the same position but the environment around the 
steps are in motion. Pretty funky huh?

More resources on this effect can be found here:
http://en.wikipedia.org/wiki/Harris_Shutter
http://content.photojojo.com/diy/make-a-color-photo-using-
black-and-white-photos/
http://www.flickr.com/groups/harrisshuttereffect/
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PHOTOSHOP 

PROJECTS
I know that we have been talking about Photoshop all throughout this book, but this is where 

photo-manipulation comes into play. We are no longer making simple color and exposure 
adjustments on our pictures, but are manipulating them completely. Prepare to get your hands 

dirty.
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Introduction to Layer Masks and Blending ModesIntroduction to Layer Masks and Blending Modes
What the heck is a “layer mask” any way? It is called a “mask” because it is similar to a mask 
that you wear. The mask hides certain areas and reveals certain areas of your face (or in this case, 
your layer inside of Photoshop). If you are new to layer masks, watch this youtube video to get a 
further understanding of them. 

Even though there is a way to cheat and simulate layer masks in Photoshop Elements, layer 
masks are best used in Adobe Photoshop CS or above. GIMP also works.

On this page I am going to tell you how to make a layer mask; on the following pages I'll show 
you how to apply them creatively. 

Layer masks are used when you have multiple layers inside of a 
Photoshop document. You can get multiple layers inside a 
Photoshop document by dragging and dropping the files into 
Photoshop, copying and pasting them in, or by clicking File > 
Scripts > Load Files into Stack.

Once you have two or more layers in your document, you are 
ready to make a layer mask. Click the button in the red circle on 
the right. You will see that a new white layer mask has been 
created to the right of your layer.

Click the white empty layer mask to select it, and then grab a 
black paintbrush and paint over it. You will discover that, by 
doing this, the black reveals everything that is below the layer 
mask, and the white hides everything below the layer mask. 

A layer mask is just like using the eraser tool, only you can erase part of the layer and bring it 
back in later in case you messed up. In the example below, I have literally created a mask on my 
face by using a layer mask! Ha!

It is also worth pointing out that the 
'Opacity' simply means how 
transparent the layer is.

When you click the drop down box that 
says “Normal” it will reveal all of your 
blending modes. Blending Modes are 
how the colors and tones blend into the 
layer that are underneath that layer. 

For example, If I choose Lighten or 
Screen as my blending mode, it will 
take only the lighter tones of my layer 
and make them visible on top of the 

layer beneath it. If I choose Darken or Multiply, it will only take the Dark tones and make those 
visible. Experiment with the blending modes and watch this video to learn more about them. 
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Head in the Pot
Let us get used to using layer masks. In this trick we will get a person's head to appear to be 
inside of a cooking pot on the stove. First, take three pictures (all in manual mode with a non-
automatic white balance and manual focus to maintain consistency between all three photos), one 
of just the pot in the frame (this is really just an optional backup background layer), one with 
your hands grabbing onto the edge of the pot, and one of your head above the stove in the same 
position where the pot was. 

Here are the three photos that I took:

the third photo in this strip shouldn't have had the pot actually in the frame, but it turned out okay

After you have taken your photographs, load them up as layers into a new Photoshop document. 
You can do this by dragging and dropping them, copying and pasting them, or by going to File > 
Scripts > Load Images Into Stack.

Once they are in the same document as layers, 
grab the Pen Tool and make a selection around 
the hands (If you need help with the Pen Tool, 
watch this video. If you zoom in to 400% or so 
you can get a more accurate selection.) Your 
path should look like the screen shot  on the 
left.  After  you  have  closed  your  path,  right 
click inside of  it  and click  Make Selection... 
and feather it by .3 pixels and click Okay. You 
should now have the “marching ants” around 
the hands. 

Make a layer mask specifically for the selection we just made by 
clicking on the  button in the Layers window. Simply make 
a layer mask on the layer with the hands as you would normally. 
It should look like the image on the right.
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Now we need to duplicate the layer mask onto the layer with the head. This is a little tricky so 
read carefully. Click once on the layer mask only to make sure it is selected. Hold [Alt + Ctrl] 
and then drag and drop the layer mask onto the layer with the head. The mask is now duplicated.

A. Invert the newly duplicated mask by making sure it is selected and then hitting 
[Ctrl + I]. The blacks and whites are now reversed.

B. Grab a black brush and paint over everything except the head.  This will hide 
everything but the head.

Our final image should look like this:

As you can see, the top layer reveals the head, and middle layer reveals only the hands and some 
of the pot below it, which blends into the bottom “Pot” background layer. Once you are satisfied 
with your masking, flatten all the layers together by going to Layer > Flatten Image. You can 
then adjust the curves, colors, etc. to the overall image. I actually missed a spot on the top right 
corner of the pot, can you see it?

Extra: If you wanted to add steam coming up from the  
pot,  simply create a new layer and then draw some  
thick lines coming up from the pot with a white brush,  
then blur them by going to Filter > Blur > Gaussian  
Blur. Lower the Opacity on the layer to 2%-50%.
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This was pretty much the exact same thing as the head on the pot, except this time I was in a 
wheel barrow.
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Shadow Illusion

Here is a fun photo trick that can be done when the sun is out. 
Simply take one shot of a model standing in your shoes and then 
another shot with the model out of the shoes and out of the frame. 
Then put them together in Photoshop with the person layer as the 
top layer and mask-out the person. Wha-la! 

Make sure the model keeps the shoes as stationary as possible. 
You will need to have your camera on a tripod for best results 
when doing this. If you don't have a tripod, you can get away 
without using one by aligning the layers in Photoshop. This can 
be done by unlocking all the layers, selecting all the layers, and 
then clicking Edit > Auto-Align Layers.
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Building Window
The shot of the building was taken right across from a hotel room I was staying in. The person 
that appears to be inside of the building is my friend inside of my room. I took the picture outside 
of my house at night, and then superimposed him in the building later. It's all about using the 
layer masks, people!

Bug-Eyed
Here is a trick that is fast and easy. Take two photos, one 
where both of your eyes are looking up and one where both 
of your eyes are looking down. Make sure that your camera 
is on a tripod and your head is as still as you can make it. 
Put the two photographs into a Photoshop document as two 
layers and erase one half of the image or use a layer mask. 
Bam! You are done. Wasn't that easy?
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Escaping the TV

Shot #1 only had the TV in the frame with nothing else.

Shot #2 had the TV removed from the frame, and myself laying on the floor, reaching my head 
up. Both images were taken on a tripod to keep the camera in the same position.

I put both of the files into a Photoshop document as two separate layers. The picture of myself 
was the top layer, so all I had to do was erase everything past my neck down using a soft brush 
on  the  layer  mask and the  photo  was  done.  Here  is  another  similar  photo  using  an  almost 
identical composition... only this is of a skull instead of a TV.
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“Insomnia”

I took a photograph of myself with the camera on a tripod and my head in front of a black t-shirt 
that was pinned to the wall with an external flash pointing towards the wall I was facing so the 
light bounced off the wall and came back at me more spread out and diffused. 

I took another photo with my head in the same position, only this time I put my hands over my 
face. 

After that, I took the two images and put them in the same Photoshop document as layers, and set 
one of the layers to either the Multiply blending mode, Overlay, or something else (just try 
different ones until you like the way it looks). 

Flatten the image (Layer > Flatten Image) and burn the blacks entirely to 255,255,255 black 
(this is optional) by going to Image > Adjust > Selective Color, select the blacks and then slide 
the slider to make it more black, then burn other areas if necessary to make everything but the 
face completely black.

Next, I grabbed a texture and darkened it with curves, then put it on as a new layer on top of the 
original image with Lighten or Screen as the blending mode. Adjusted the opacity, flattened the 
image, downsized, sharpened, added URL to the bottom and Save As.. 

I also erased the very top of my head/hair so it was just the finger tips showing.
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Multiplicity PhotographyMultiplicity Photography

In this article I'll explain how you can easily clone yourself with a camera and Photoshop. People 
call these "multiplicity photographs". It's also known as Sequence Photography.

I had a friend take these; every time I got into a new position I told her to take a new shot. It 
went by quick and easy. I selectively replaced the sky with a more dramatic one (by using layer 

masks) and added birds. I also did some dodging and burning on the play structure.
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Taking the Shots
Put your camera on a tripod and tighten it so it won't 
move. Focus your scene and then switch to Manual 
focus so that your camera won't constantly be trying 
to re-focus the scene. Switch to manual mode on your 
camera so you can manually adjust the shutter speed 
and aperture, this ensures that each photo has a 
consistent exposure.  After everything is in focus and 
you have your shutter speed and aperture set, take a 
picture of the scene with the model to the left of the 
frame. Then, take another picture of the model closer 
to the right of the frame. Keep taking pictures until the model works their way all the way to the 
right of the frame.

You can get a friend, use a remote, or set your camera on a timer to help you take each picture. If 
your friend is pushing down the shutter button on the camera, make sure they are careful on 
keeping the camera perfectly in place and not accidentally bumping into it or something.

Inside of Photoshop
Once you have all your photos taken, you need to import them into Photoshop. Click File > 
Scripts > Load Files into Stack.... Then just select your images and wait a minute for them to 
compile.  Note: if your version of Photoshop does not have the 'Load Files into Stack' option,  
you're going to have to manually copy and paste the pictures into the same document to stack  
the layers on top of one another.

Once it is done processing, you should see all your pictures in the Layers window. Select the top 
layer and click the New Layer Mask icon (it's located at the bottom of the layers window). Next, 
take a black brush and brush over the entire person in that frame. The person will seem to be 
erased at first, but to un-erase it, hit CTRL+I, (cmd+I if you are on a Mac). You can now see the 
person in the first frame, as well as the one in the second frame! Make a layer mask like that for 
all the frames and then you’re done! You can also do this with objects, animals, skateboarders, 
etc.

None of the clones were overlapping each other in this photo, this made it very easy to mask the model without 
tediously going into fine detail with the brush tool.

If you would like to see some spectacular examples using this photography technique, take a 
look at the 20 Stunning Examples of Multiplicity Photography. 

Check out my multiplicity video walkthrough if you need more help.
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Levitation PhotographyLevitation Photography
Levitation photography is a great photography trick that has always made me smile. The best 
thing about levitation photography is that it looks real.

This is somewhat of an unusual example of levitation photography because the model (me) is 
very high in the air, and is also upside down. To be more accurate it would probably be better to 
call this falling photography! Regardless, let me explain the physical setup of how I got this shot.  
It was at night time, so I used an external flash that was mounted on a tripod located to the right 
of my body. My Digital SLR was on a tripod well, directly in the middle of the road. My tripod 
was as low as it could get (about 3 feet). 

A stool was placed in the middle of the road, and in order to help the camera 'see' the stool in the 
darkness, I placed an LED light on top of it and adjusted the focus until the LED looked sharp, 
then turned off auto-focus because it is unnecessary to use auto-focus after you have the stool in 
focus.  I put the self-timer on 10 seconds, ran to the stool, sat on it, pulled up my shorts, put the 
pillowcase over them, got into a pose, and waited for the camera to take the picture.
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This is the main trick behind levitation photography: Get one shot of a person either standing or sitting on 
a stool, and another shot with no person or stool in the frame. Using a tripod is necessary.

That's a white pillow case I'm “wearing” by the way; I thought it looked more aesthetically 
pleasing and less contemporary than green shorts. Heh... Maybe not the coolest idea, but 
whatever. I actually took about 20 different shots of myself in different poses, but this was my 
favorite.

Now that we have the 2 essential shots we need, lets open them up into Photoshop. Put both of 
the images into the same document by dragging and dropping or copying and pasting them in. 
Have the image with the stool be the top layer, and the image with no stool be the bottom layer. 
Select the top layer and then erase the stool by using an eraser tool or by using a layer mask. Ta-
da! The stool is gone, and it looks like you are floating in mid-air.

To flip myself upside down I selected my body using the Rectangle Marquee Tool, right-clicked 
and selected Free Transform. I rotated my body 180 degrees and also moved it upward a little 
higher from the road. This is very easy to do in a night-time situation like this one because the 
background is completely black. If you are in an environment that has a background that isn't a 
solid color, you will have to either carefully erase everything around your body and then flip it 
upside down, or somehow suspend yourself upside down by either hanging your feet from a rope 
or by leaning your legs up against something and then erasing the object.

Probably the most well known image that showcases the “upside-
down levitation trick” is  “The Smothering” by Miss Aniela.  It's 
been rumored that someone was holding her by her ankles and the 
hands were later taken out in Photoshop.  This “standing on head 
upside down” photo was created by using the same technique.  

Denis  Darzacq (that  link  leads  to  his  levitation  portfolio)  also 
creates very interesting levitation photographs, and he does it with 
no Photoshop. He uses break dancers for models and captures them 
when  they  are  in  mid-air  at  just  the  right  moment.  Here  is  a 
YouTube video that shows him taking pictures in action.

I  would  highly  recommend  watching  this  video too!  Some  of 
Denis' work is included in the video, as well as a bunch of different 
photographic optical illusions that are not covered in this book. 
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This image on the left was created with four layers. 
The camera was on a tripod and was on manual 
mode  to make sure each exposure was identical in 
terms of brightness, focus, and white balance. One 
photo was taken of only me sitting on the couch, 
and the other three photos were of me holding the 
pillow, chair, and knife. I then layered the images 
on top of one another and erased the arms and 
hands that were holding the objects. After that, I 
made it black and white, added a texture, and put 
some skulls on the couch. 

Here is the same technique, just a different subject 
and composition. The person was laying on a stool 
and kicking their feet up into the air. A slow shutter 
speed causes the motion blur of the feet and hair to 
occur.  If  you  need more  support  don't  shy away 
from using multiple stools, especially if you are in 
really awkward poses.

Talking  about  multiple  stools,  in  this  photo  my 
hands were on two basketballs and my feet were on 
a little stool.  This is actually harder than it looks 
because there is a lot  of balancing weight on the 
basketballs  that  must  be  under  control.  The 
masking between the fingers in Photoshop takes a 
bit longer as well.
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Perfecting Shadows
If you ever photograph yourself against a wall, you will most likely run into problems because 
the shadows of your body and the stool will show up on the wall. The background layer will be 
about twice as bright as the body layer. At first glance it might appear to be a tricky situation, 
but I have a solution to fix it. 

Here are two example photographs:

Layer 1 (bottom layer) Layer 0 (top layer)

Here is what makes this seem like a difficult image to deal with: My arm is in front of the stool  
and the shadows of the stool are on layer 0 but not on layer 1. If we started to mask out the stool  
as we would normally, it would look unrealistic. We need to take some extra steps for this image 
to look realistic.

In order to remove the stool and maintain the shadows of your body, follow these steps:

1. Create a layer mask on the top layer as you normally would.

2. Select the top layer (not the layer mask) and then carefully make a selection of the arm 
and hand. You can use the Quick Select Tool (this is what I used on this image) or the Pen 
Tool. Use Refine Edge located at the top to further adjust your selection if it isn't accurate 
enough. In this particular case, I am going to select everything but my hand, arm, back, 
and bottom. The selection will act as a “wall” when we create the layer mask.
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3. After you have made your selection, select the layer mask and start painting black with a 
very large brush (400-1400 pixels) with the hardness set to 0. The stool is gone, but we 
need to bring the shadows back. 

4. With your selection still active showing the 
marching ants, select the Burn tool then go to 
the top and set the brush size about to about the 
same size of the leg shadow (in this particular 
case it is roughly 700pixels) and set the brush 
hardness to 0%. Select Midtones for the range 
and lower the exposure to about 50% or so.

If you took the photograph using harsh lighting 
you will need to select a harder brush. Soft 
lighting is easier to deal with. 

5. Make sure the bottom layer is selected and burn 
your shadows in. The stool is now removed, and 
artificial shadows have been added.

If you want real shadows, you will have to tie a rope 
around your ankle and then somehow hoist yourself up 
in mid air and then clone out the rope. This isn't worth 
it in most cases! Using artificial shadows is easier.
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There is a popular composition that many female self-portraitists seem to use on Flickr, and that 
is to wear a dress that hangs down underneath their body. The composition is very aesthetic and 
adds more realism to the shot. Search “levitation” on Flickr to see more.
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Although levitation photography is most popular with people,
 it can also applied to objects (and animals) as well.
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.

Of course, you can always just screw Photoshop and just jump for real!
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Levitation Photography over Horizons
Another easy way to do a levitation trick is to simply get a person jumping over the horizon. If 
the background is simple and they can jump high enough to get just over the horizon, all you 
have to do in Photoshop is duplicate the layer, select the person with the Rectangular Marquee 
Tool (this does not have to be accurate. In fact, leave about an inch of padding between your 
model and the selection), press CTRL+T and move the person higher up into the sky and then 
press Enter to place the selection. 

You can use a soft eraser or layer mask to remove the rectangle shape around the body and 
Content-Aware Fill or the Clone Stamp Tool to fill in the 'old' model on the bottom layer.

If you want to create more space around the subject, all you have to do is expand the canvas size 
(Image > Canvas Size) select a portion of one side of the photo using the rectangular marquee 
tool, and stretch it out the edge of the canvas. This is exactly what I did to the picture on the 
right. The little image in the top right corner is the original, and the big image is the expanded 
one. The simple background was made possible because it was really, really foggy that day.
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Floating Fruit
This can be done with a blank background which will only require one shot, or you can have a 
complex background which will require one shot of the fruit plus another shot of just the 
background. This is the same technique used in the invisible man.

Setting up the Shot
I don't have the original photographs for this image but I can still explain how I created it in my 
studio. I had a white sheet hanging down from the ceiling about 1 foot in front of the wall with 
an external flash resting on the floor behind it, facing upward with an optical slave attached to 
the flash and another light (the main light) to light up the front of the subject. Then the main light 
bounced off the wall and back onto the banana to light it up (click the “my studio” link above to 
visually see what I am describing) which also triggered the optical slave to fire off the flash 
behind the bed sheet. The plate was resting on a separate white sheet on a stool. 

Taking the Shot
But how did I make the banana pieces float in mid air? I cut the banana into separate pieces and 
then slid a shish kabob stick in the middle of the banana (be careful because the banana pieces 
can and will break apart). In order to make the entire thing float in mid air, I had an assistant 
carefully hold the base of the banana on its edges and the top of the shish kabob stick. We went 
through 2-3 bananas until we got it right. We had to experiment with different kinds of sticks 
until one worked. Pencils, pens, small sticks, and toothpicks to not work with bananas.

In Photoshop
I made everything a little bit brighter by using the Dodge tool (I wanted everything to blasting 
white) and then simply took a white paint brush and painted over the shish kabob stick to get rid 
of it. I used the Clone Stamp tool to remove any shish kabob stick that was remaining on the 
actual banana pieces. 
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This second image of the banana (on the right) was made by simply 
selecting the individual slices and moving them downward  (To be 
exact, I used a marquee tool, selected the slice I wanted to move by 
pressing CTRL+T, and then dragged and dropped the slice lower, and 
rotated it a little bit by grabbing the corners). I added the hand holding 
the knife later;  it  was a completely different photo that I took at  a 
different time. It's so easy to add it into the frame because 1) it isn't 
touching  anything,  and  2)  the  white  background  makes  everything 
consistent and really easy to pop different items in and out.

You can  do  this  with  any other  fruit  or  vegetable,  don't  just  limit 
yourself to bananas! Try using toothpicks to hold the pieces together for round fruits.
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The Invisible Man #1The Invisible Man #1

When using this technique, you can have objects look like they are floating in mid-air under the 
same lightening conditions. It looks more realistic than those poorly done, fake-looking 
compositions where people take a bunch of different pictures and make a photo collage out of 
them. Don't get me wrong, some of those pieces look excellent, but when you just go to Google 
Images, steal some pictures of some shoes and a skateboard and then slap it on to a photo you 
took of the street, it lacks realism, which is what we're going for. When you get  everything done 
in-camera, the lighting conditions are all the same.

The only thing I had to add to this photo was a faint shadow underneath the skateboard because 
after erasing the red container, the original shadow wasn't really there. I duplicated the layer, 
went around the skateboard with the pen tool and then slightly darkened the cement underneath it 
with the Burn tool. I also added some mild HDR Toning in CS5 to make the photo more crisp.
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The Invisible Man #2The Invisible Man #2
Put your camera on a tripod and set it to manual mode, set your white balance to something other 
than Auto, and turn off your auto-focus. We are going to be taking two pictures that will we later 
layer on top of one another in Photoshop, so they need to be identical with each other in terms of 
aperture, shutter speed, focus, white balance, and composition. Below are two images I took after 
locking my camera down on a tripod and using the self-timer:

As you can tell, the end result of this is going to be somewhat unique, because I haven't seen 
many “Invisible Bicyclist” pictures laying around the internet, have you? :)

After you have taken your two photos, load them up into a single Photoshop document by either 
clicking File > Scripts > Load Files into Stack... or by simply dragging and dropping both of the 
images into the same document.

Make sure that the layer with the person in the frame is on 
the top layer. If you have to reorder the layers, do so. 

Next, create a layer mask on the top layer by clicking the 
button  that  is  circled  in  red.  Then,  with  the  layer  mask 
selected, take a black brush and start painting over the arms 
and legs of the human. The body parts will be erased and 
the background will be intact. Do this for the entire body.

Note: You could also reduce the Opacity of the brush to 50% so you  
could still see him a little bit but also be able to see through him, if  
that's the look that you're going for.
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Now that we have carefully erased the head, arms, and legs, how do we fix the areas around his 
sleeve and neckline? Simply follow these steps: 

1. Select the top layer (not the layer mask) and then make a selection 
around the collar line.

2. Copy the selected area by hitting CTRL+C on your keyboard. 

3. Paste it by hitting CTRL+V. This will make a new layer of the neck 
only.

4. Hit CTRL+T on your keyboard and then right click inside of your 
selection and click Rotate 180 degrees. 

5. Place  the  upside  collar  right 
over the existing collar below 
it to create an oval shape. You 
can change the blending mode 
to  Multiply  so  you  can  see 
what  you  are  doing.  Hit  the 
Enter or Return key to set it in 
place. You can set the blending 
mode back to Normal now, if 
you wish.

6. Create a layer mask on the new layer and mask out most of 
everything until you get something that looks similar to the 
image below.

7. Hit CTRL+E to merge the two top layers together.
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8. To  get  rid  of  the  neck  inside  of  the  shirt,  grab  the  Pen  tool  and  make  a 
selection around the hole with a feather radius of .3, hit OK, then push the 
delete key.

9. Grab the Clone Stamp Tool and ALT+Click on an area on his shirt, then 
click inside of the area inside of the selection and fill it in.

10. If you want to add some shading to make it look more realistic, grab the Gradient tool 
(click and hold your mouse over the paint bucket icon and it will appear), then go to the 
top and select the Radial Gradient icon. Set the Mode to either Overlay or Multiply and 
reduce the Opacity to 5%-20%, then click and hold your  mouse in the center  of the 
selection  and drag  your  cursor  to  the  edge of  the  selection,  you  will  now see  some 
shadow. Deselect the selection by right clicking inside of it and then clicking Deselect.

And that's all there is to it. Use the same method on the end of the sleeves and the shorts. 
Remember to use the Clone Stamp Tool to fill in any areas where the leg/arm is in front of the 
body.
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Here is the final result. I replaced the sky using a layer mask, and also propped his torso up using 
the Puppet Warp feature in CS5. In order to remove the part where his leg was covering the tire, I 
simply copied part of the tire, pasted it, rotated it so it fit into place over his leg, and then masked 
out everything except the tire.  For the handle bars, I painted over them with a dark brush.
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Flesh ManipulationsFlesh Manipulations

Flesh manipulations are shocking images because we as humans are used to seeing faces every 
day that we never stop and think twice when we see them. But, if you displace an eye, turn a 
mouth upside down, or rotate an eyebrow 90 degrees, it can have a powerful impact on your 
viewer. The image above is a collage of several separate images that can be seen on the right. A 
white background was used to make the isolation of the body parts easy in Photoshop, and a 
flash was used for bright, consistent lighting conditions, which is key. 

In order to isolate the body parts, dodge the highlights in the background or select them with the 
pen tool and erase everything but the body part itself. Once you have all the body parts isolated, 
you can mix-and-match body parts to create your own creature! Create a layer mask on each of 
the layers and use big, soft paint brushes to fade out the body part so it smoothly transitions into 
the next one. With a layer selected, you can also type CTRL+T, right click inside of the selection 
and select Warp to warp/stretch the body part according to your standards.
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Screaming Head

A quick and easy example of a good flesh manipulation would be to take a picture of yourself 
screaming and then make your mouth cover your entire face.

Step  1:  Take  a  picture  of  yourself  screaming.  You  can  also  take  an 
additional photo of a closeup of your mouth and use that if you don't want 
to loose any resolution.

Step 2: Make a selection around the mouth with the Rectangular Marquee 
Tool.

Step 3: Copy the selection (CTRL+C) and then 
Paste  the  selection  (CTRL+V)  It  will  make  a 
new layer with the mouth only.

Step  4:  Hit  CTRL+T  to  enter  Free-Transform 
mode and re-size the mouth over your the head 
so it covers most of it up. Push enter to apply.

Step 5: Create a layer mask on the top layer and 
grab  a  soft  black  brush  using  the  Paint  Brush 
tool,  and  then  paint  around  the  edges  of  the 
mouth on the layer mask to erase the hard edges. 
This  guy  looks  pretty  loud  and  in-your-face, 
doesn't he?

Blank Head Trick
Take a picture of a plain part of your body, such as your 
stomach or back. Put the layer on top of the head layer and 
create a layer mask and erase the edges. You can use the 
Clone  Stamp  Tool  to  fix  certain  areas  of  skin  by 
ALT+Clicking on a plain area of skin and then by clicking 
and painting in the area that you want to get rid of, such as 
a bump or pimple. I didn't have to use the clone stamp tool 
that much in this example. Remember to take the images 
with the same camera settings and under the same lighting 
conditions so the skin-tones match up.
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Using Content-Aware Scaling
This technique of flesh manipulation requires CS4 or higher. I love using this method because it 
is fast, dead-simple, fun, and of course hilarious. 

Step 1: Import a regular head-shot photo into Photoshop. 

Step 2: Type CTRL+A or CMD+A to select the entire photo.

Step 3: Go up to Edit > Content-Aware Scale. You can then grab one of the corners of the 
selection and either shrink it or expand it. That's all there is to it! This is way funner than using 
the Liquify tool in my opinion.
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Fake Tilt-Shift PhotographyFake Tilt-Shift Photography
Regular tilt-shift photography is where you use 
a  special  lens  that  can  tilt  the  depth  of  field 
plane in order to get more (or less) of a subject 
in  focus.  It's  particularly  used  in  macro 
photography because the depth of  field is  so 
shallow that  it  is  hard to  get  your  subject  in 
focus using regular lenses. This 'fake tilt-shift' 
photography trick is best applied when you are 
at  a  slight  aerial  position,  but  it  also  works 
when you're not. The effect makes everything 
look like miniature figurine models.
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Let's start out with a photograph of some skyscraper buildings.

Step 1: Duplicate the layer.

Step 2: Add a Lens Blur to the 
duplicated layer by going to Filter > 
Blur > Lens Blur. Make sure 
“Source” is set to none in the drop-
down box (it should be anyway), and 
then set the radius to something 
around 20-40 if you are on a 12-21 
megapixel camera. This varies from 
image to image, so if you don't like 
the result of the first attempt, restart 
and try it again with a different 
radius amount.

Step 3: Create a layer mask on the duplicated layer.

Step 4: Grab the Gradient Tool and then select the Reflection Gradient at the top. 

Step 5: Hold down the shift key and draw a line out from where you want your focus plane to be. 
If the effect is reversed, simply hit the X key to swap the foreground color with the background 
color and try it again. Your photograph now looks like everything in it is miniature!
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Mixing Day with NightMixing Day with Night
Sadly but surely, we are now at the very last trick in this ebook. As far as I know, this technique 
has been done only a few times in history, so more content on this subject is needed. Please email 
me if you make anything as a result of reading this so I can feature your content in this chapter 
(or any of the other chapters for that matter).

Here is the technique: Take two photos outside, one during the day and one during the night. 
Take both photos in the exact same location using a tripod. Next, layer them on top of one 
another inside of Photoshop and then selectively mask out half of the top layer so it blends into 
the bottom one. This will create an effect like this:

As you can see I've made the tree remain in daylight and then masked in the sky to reveal the 
night photo. You can see the stars because not a lot of clouds were present during that night. 

I've seen this technique being done with equirectangular panoramas in the city before and it was 
fabulous. This effect works very well in the city because the lights coming from the skyscraper 
buildings adds a whole new dynamic to the scene. 

This technique obviously requires your camera to be outside for a long period of time on a 
tripod. If you are not in a situation where you can do this, take one shot of the scene during the 
day and then come back to the same location during the night and try to match the composition 
as best as you can remember it through your viewfinder. Have Photoshop re-align the two layers 
on top of each other by selecting both of the layers and then hitting Edit > Auto-Align Layers. 
This will lock up the layers and match up their features to the best of Photoshop's ability. Dom 
Bower has created a video tutorial that describes how to do this process inside of GIMP. 
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Thank you for reading my ebook!

You can connect with me on the following sites: 

PhotoExtremist.com

My   YouTube   Channel  

My Flickr Photostream

My DeviantART Profile

My   Twitter   Page  

You can share your photos and have discussions with people on the 
forums/groups I have made here:

PhotoExtremist.com Flickr Group

Photo Extremist   Facebook   Page  

Photo Extremist   DeviantART   Group Page  
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Also feel free to send in any images that you have created as a result from my 
ebook, or any suggestions for additional content that you would like to see in 

future editions.

All the best,

Evan
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How did you like my ebook? 
Feel free to send me some feedback: 
trickphotographybook@gmail.com

PS: If you refer other people to this ebook and they make a 
purchase, I will give you a generous 40%-75% of the money 

on all orders that you have refereed. If you have a blog, a 
website, or are on any sort of social network, this just might 

be for you. 

Go here to learn more and sign up, it's totally free. 

http://trickphotographybook.com/affiliates
mailto:trickphotographybook@gmail.com
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Recommended ReadingRecommended Reading

Here are some other books that may be of interest to you.

Photographic Amusements by Walter E. Woodbury

This is a free online ebook available on books.google.com. It is an 
old book (back in the film days, before Photoshop) but has tons of 
trick photography examples and is probably the best resource on 
trick photography. There is even an entire Flickr group dedicated to 
this book.

Night Photography & Light Painting by Brent Pearson

This is the one and only ebook on not only capturing night images, 
but also how to paint them with light.

Digital Photography Book by Scott Kelby

This three part series is great for beginners. It talks about things like 
getting tack-sharp images, composition, tripods and other gear, how 
to use lighting, off-camera flash etc.

Photo Fun by Webster Watts

An old book that has a chapter on trick photography.

Special Effects Photography article by Andrew Davidhazy

This article defines “Trick Photography and Special Effects” as a 
term and gives various of examples different tricks and effects.

M1263
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